Jump to content
franze

AH-64D Apache Longbow for ArmA3 by Nodunit and Franze

Recommended Posts

14 minutes ago, ShiftyFR said:

 

Ok, now can you try to launch the Apache alone, and give me the rpt

Apologies :) Here you go- https://www.dropbox.com/s/y8rivqyq9ychw5b/Arma3_x64_2017-03-02_17-05-30.rpt?dl=0

it is throwing up an error in the editor, but i can't screenshot it as my PC freezes at the same time.

Share this post


Link to post
Share on other sites
2 hours ago, ineptaphid said:

Apologies :) Here you go- https://www.dropbox.com/s/y8rivqyq9ychw5b/Arma3_x64_2017-03-02_17-05-30.rpt?dl=0

it is throwing up an error in the editor, but i can't screenshot it as my PC freezes at the same time.

 

Can you try with this old version, to know where we have to look with Sacha

https://www.dropbox.com/s/anxf8z1v41zup1d/@AH-64D Apache Longbow_v141.zip?dl=0

 

And if it crash again, RPT please

  • Like 1

Share this post


Link to post
Share on other sites
19 minutes ago, ShiftyFR said:

 

Can you try with this old version, to know where we have to look with Sacha

https://www.dropbox.com/s/anxf8z1v41zup1d/@AH-64D Apache Longbow_v141.zip?dl=0

 

And if it crash again, RPT please

I'll try it now, but if it is ver. 141 ..I think I already tried it. I'll get back to you in a minute after testing.

Yep, same issue. I tried placing an empty apache this time, but it made no difference. RPT- https://www.dropbox.com/s/wuv5qqugekohhrt/Arma3_x64_2017-03-02_20-22-52.rpt?dl=0

Share this post


Link to post
Share on other sites

Hi Guys,

 

First of all...the best AH64 mod in Arma. The best one I played was since Jane's Longbow 2 :) Thank you Nodunit & Franze and those who are taking it to the next level now.

 

I am not sure if anyone have this problem though... I have a triple monitor setup. When I turn the headtracking mode on, the red x icon will jump into the left most monitor immediately and will be stuck in the confines of the left monitor only and it will forever be stuck there till you restart the game. 

 

Can someone look at that issue? Not sure if many play using triple monitor setup :)

 

 

Share this post


Link to post
Share on other sites

Yup ..I did. Am using 1.42+ now

It was a problem since way back in previous versions....Was hoping it was somewhat sorted in 1.42+.

But it's the same with 1.42+ ... If this is fixed, It's almost perfect in every area :)

Share this post


Link to post
Share on other sites
4 hours ago, cygan said:

Did you dawnload latest ver. 1.42+ ?

Yup ..I did. Am using 1.42+ now

It was a problem since way back in previous versions....Was hoping it was somewhat sorted in 1.42+.

But it's the same with 1.42+ ... If this is fixed, It's almost perfect in every area :)

Share this post


Link to post
Share on other sites

Yes i remember this problem but after recent updates that was fixed .....  cant tell whats wrong :(

 

Share this post


Link to post
Share on other sites
1 minute ago, cygan said:

Yes i remember this problem but after recent updates that was fixed .....  cant tell whats wrong :(

 

You mean it worked out for you?  Are you using a triple monitor as well? Sigh if it works on your setup and not mine :(

Share this post


Link to post
Share on other sites

No , single monitor with TIR . When i sit in front cockpit there is same like other helos eg. RHS AH-64 . I had this problem during first relase NOD Apache in to arma3 and then only "solution" of this was switch ACQ sensor in FIX mode . Then head movement was ok. Since latest updates i don't have this problem.

I assume You remove all old versions. Meaby try remove all NOD apche file and try again with new dawnload?

Sorry i'm not good in technicals aspect arma 3 ..... but always help with flying techniqe :)

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, cygan said:

No , single monitor with TIR . When i sit in front cockpit there is same like other helos eg. RHS AH-64 . I had this problem during first relase NOD Apache in to arma3 and then only "solution" of this was switch ACQ sensor in FIX mode . Then head movement was ok. Since latest updates i don't have this problem.

I assume You remove all old versions. Meaby try remove all NOD apche file and try again with new dawnload?

Sorry i'm not good in technicals aspect arma 3 ..... but always help with flying techniqe :)

 

The problem wasn't the head movements ... its the little red "x" which is the interactive target where you point to interact the buttons and actions... its's that "x" that fligns to the left monitor :) ...head movements are ok. :)

Share this post


Link to post
Share on other sites

Sorry  :) ..... misunderstood , i still try improve my english.

Share this post


Link to post
Share on other sites
7 hours ago, cygan said:

Sorry  :) ..... misunderstood , i still try improve my english.

 

No worries mate,,, thanks for trying to help. Your English is good. :)

Cheers

 

Hoping someone will sort that problem soon.

  • Like 1

Share this post


Link to post
Share on other sites

Waiting for a future update we tryout this is what we got now  :) . Every weapon works fine exept two things. Camera shakeing is very annoying but everyone knows that is  arma3 matters.

Second thing what i also want to put on to wishlist is a firing rocket control by pilot  from rear cockpit. 

Rest of fly was  a simply pleasure.

 

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, cygan said:

Waiting for a future update we tryout this is what we got now  :) . Every weapon works fine exept two things. Camera shakeing is very annoying but everyone knows that is  arma3 matters.

Second thing what i also want to put on to wishlist is a firing rocket control by pilot  from rear cockpit. 

Rest of fly was  a simply pleasure.

 

 

I made a fix on the TADS instability while being CPG which somehow worked (shakeness still present but is reduced. The optics tracks the ground now as a Point of Interest - tested only in single player for now). It will be available in my next release. Also started to bring in flares, but it seems I have to edit the 3D files in order to create new memorypointcm[] and memorypointcmdir[].

  • Like 4

Share this post


Link to post
Share on other sites
57 minutes ago, Sacha Oropeza said:

 

I made a fix on the TADS instability while being CPG which somehow worked (shakeness still present but is reduced. The optics tracks the ground now as a Point of Interest - tested only in single player for now). It will be available in my next release. Also started to bring in flares, but it seems I have to edit the 3D files in order to create new memorypointcm[] and memorypointcmdir[].

Your really doing fantastic work on this mate :) Have you figured out what is causing the freeze and crash issue on Dev branch? ( I posted an RPT log a few posts above.)

Share this post


Link to post
Share on other sites
Quote

I made a fix on the TADS instability while being CPG which somehow worked (shakeness still present but is reduced. The optics tracks the ground now as a Point of Interest - tested only in single player for now)

Sounds great whenever will be.

Quote

Also started to bring in flares, but it seems I have to edit the 3D files in order to create new memorypointcm[] and memorypointcmdir[].

"Manpads" can't wait for us so this is what we really need for sure. 

Thanks mate for jour job :)  !

Share this post


Link to post
Share on other sites

Hello gents,

 

This week changelog on the AH-64D (v1.42+) GitHub as follows :

  • Reduced APU volume.
  • Reduced ignition starters volumes.
  • Slightly increased "ah64_estart2a.ogg" duration.
  • TADS slew is now fixed to the ground (Point of Interest).
  • Added new PLT DTV/PNVS optics in order to counter A3 limitations regarding aircraft performances.
  • Early flares system, replacing the old one, doesn't display Flares/Chaffs quantities (WIP).
  • Added new get-in animation.
  • Added ground-to-air radar threats compatibility (A3+RHS+LOP) - now positively identified by the ASE.
  • Added support vehicles compatibility (A3+RHS) - Arming menu will be available whether Ammo, Fuel, or Repair truck is placed.
  • Aircraft compatibility with ACE refueling system.
  • Increased CPG TADS axis sensitivity.
  • Added Waypoint Cycle Backward/Forward - Custom User 17 & Custom User 18.
  • Like 2

Share this post


Link to post
Share on other sites

Either something broke during packing or the latest version on Github is broken:

Hoeb9lo.jpg

Share this post


Link to post
Share on other sites
8 minutes ago, Foxone said:

Either something broke during packing or the latest version on Github is broken:

Hoeb9lo.jpg

 

Downloaded the package from GitHub master branch, I got no problem whatsoever. Looks like an issue by your side. I'd highly advise you to use PBO Manager v1.4 to compile the files in .pbo.

Share this post


Link to post
Share on other sites
4 minutes ago, Sacha Oropeza said:

 

Downloaded the package from GitHub master branch, I got no problem whatsoever. Looks like an issue by your side. I'd highly advise you to use PBO Manager v1.4 to compile the files in .pbo.

Thanks ill give it a try

 

Share this post


Link to post
Share on other sites

PBO manager is not working, any chance you can upload the files in a PBO format?

(pboProject is giving me build errors as well, and when i build with Addon Builder you get the above result)

 

Share this post


Link to post
Share on other sites

Anyway to restart the helo after you've exited it??  I had to make a forced landing, and since it was not close enough to the repair HEMITT, I had to drive the HEMITT to the helo.  It repaired just fine, but I could not restart.  Perhaps is this a known issue??

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×