Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

On 8/22/2017 at 2:44 PM, Capt D. Hart said:

So, going back to the main question, i know it is possible to get above 500, how do we since it seems we are locked?

Thanks in advance!

 

-------Edit------

 

Also a suggestion, the search feature should be able to search the WHOLE unit, not just on that page, we have 20+ pages of people in our unit, I wasn't a fan when you guys split it up by pages instead of all on the same page, but then the search function only searches on the page you're on which is a MASSIVE hassle!

 

Thanks again

 

Hi there, unfortunately we've had to built in a limit in unit size as it is otherwise causing the website's layout and performance. This was an oversight from when we originally built the system as we didn't expect there would be units with this many members. You will indeed see a few units that still have more members because they reached this member count before we implemented the size restriction. In any case, we realize that there are some edge cases where people would want to have more members than we currently allow, but unfortunately this is currently not something we can support. Apologies for the inconvenience!

 

We'll look into the issue with searching people in the unit. That doesn't seem like the way it should work. Thanks for reporting! 

 

On 8/24/2017 at 1:25 PM, Dragonix975 said:

Is there any way of changing the "comms" section of the unit.

 

Hi there, what do you have in mind?

 

16 hours ago, oldbear said:

It seems we have lost our tag in game since we have switched our Clan site from from http:// to https:// ...

 

I've reported it to our web development team!

Share this post


Link to post
Share on other sites
On 8/17/2017 at 8:24 AM, Col Penny said:

We're having some issues this morning. I have a guy dedicated to managing the membership of the ArmA 3 Units. He's in the group, I changed his title this morning, but after that he's magically nowhere to be found. He's still in the group, you just' can't find him on the roster. He's set to be an Operations Manager for the group.. but is not listed as one, and you can't add him as one because he can't be found through searching the group (or possibly because he already is one, just it's not showing up?)

 

Somewhat related, but why can't 'Operations Managers', who are listed as able to 'Manage Members' remove people from the group?

 

Reposting this since it was skipped..

Share this post


Link to post
Share on other sites
7 hours ago, Col Penny said:

 

Reposting this since it was skipped..

Can you please send me or BohemiaBeck a DM with the details of your unit so we can investigate?

Share this post


Link to post
Share on other sites

Me and my group have been using this effectively BUT  it would be nice if the event and the post announcement tabs would work I would love to be able to test it out with my group especially if it showed p on the launcher and they didn't have to go to the website to view them. :don11:   

Spoiler

Xo2ZvwslSW.png      rusty enterprises 

 

 

Share this post


Link to post
Share on other sites
On ‎8‎/‎29‎/‎2017 at 10:51 AM, Korneel said:

Hi there, what do you have in mind?

My Discord link went wrong so I need to re-upload.

Share this post


Link to post
Share on other sites
On 9/6/2017 at 4:27 AM, YFT korefan said:

 

Why can not I select the unit logo? The size and format are correct, but it is not saved!

it could be that the server for the arma three units page were messed up thats happened before

 

Share this post


Link to post
Share on other sites

Hi!

 

Today I changed the emblem of our unit. Right when i changed it on the webpage i could see it in launcher (with the new emblem) and in the game menu it says that i have selected the unit BUT when i am in-game the emblem is not visible on my right shoulder. I tried refreshing the unit in menu, in launcher, hell i even tried disconnecting and connecting the Bohemia account and Steam account and still nothing. 

 

I used the same image type and resolution (png 400x400, 140 kB) as the previous emblem, but still nothing.

 

Is there some kind of delay between uploading it and being in-game, or did i do something wrong?

 

Thanks for any advise! Unit Page

Share this post


Link to post
Share on other sites
On 9/10/2017 at 6:17 PM, Adoner said:

Hi!

 

Today I changed the emblem of our unit. Right when i changed it on the webpage i could see it in launcher (with the new emblem) and in the game menu it says that i have selected the unit BUT when i am in-game the emblem is not visible on my right shoulder. I tried refreshing the unit in menu, in launcher, hell i even tried disconnecting and connecting the Bohemia account and Steam account and still nothing. 

 

I used the same image type and resolution (png 400x400, 140 kB) as the previous emblem, but still nothing.

 

Is there some kind of delay between uploading it and being in-game, or did i do something wrong?

 

Thanks for any advise! Unit Page

Hello @Adoner, sending you a PM to troubleshoot your issue.

Share this post


Link to post
Share on other sites

Hi, I have accidentally transferred my unit "Tjark Gang" to ELYAS.MEHR. Can you please delete this unit because I have a new unit. 

Share this post


Link to post
Share on other sites

When assigning members as admins or operation managers - they disappear and slot is already taken. Assigning/removing to those roles is not possible at certain point.

 

Example (only 2 people in admin slots, can't add third one):

 

i0IIUxV.png

Share this post


Link to post
Share on other sites

I am having a problem. I connected my bi account to my steam account but the launcher still after refreshing wont allow me to see the units section. No, the firewall isn't an issue. The support line already sent me a useless email. There is no reason it shouldn't be working. I did everything correctly but the launcher isn't working right. Help please.

Share this post


Link to post
Share on other sites
On 9/18/2017 at 5:16 PM, N3xus73 said:

Hi, I have accidentally transferred my unit "Tjark Gang" to ELYAS.MEHR. Can you please delete this unit because I have a new unit. 

The old Unit should no longer be visible now.

 

14 hours ago, abuk007 said:

When assigning members as admins or operation managers - they disappear and slot is already taken. Assigning/removing to those roles is not possible at certain point.

 

Example (only 2 people in admin slots, can't add third one):

...

Sending you a PM.

 

14 hours ago, JackReacher49 said:

I am having a problem. I connected my bi account to my steam account but the launcher still after refreshing wont allow me to see the units section. No, the firewall isn't an issue. The support line already sent me a useless email. There is no reason it shouldn't be working. I did everything correctly but the launcher isn't working right. Help please.

Sending you a PM.

Share this post


Link to post
Share on other sites

Hello evryone, I see that someone already report the fact that the ujnit logo is not present on linux dedicated servers some time ago so I'm here for a litlle up because this problem is a little bit annoying :/

Have a nice day ;)

Share this post


Link to post
Share on other sites
On 10/9/2017 at 6:17 PM, Adoner said:

Hi!

 

Today I changed the emblem of our unit. Right when i changed it on the webpage i could see it in launcher (with the new emblem) and in the game menu it says that i have selected the unit BUT when i am in-game the emblem is not visible on my right shoulder. I tried refreshing the unit in menu, in launcher, hell i even tried disconnecting and connecting the Bohemia account and Steam account and still nothing. 

 

I used the same image type and resolution (png 400x400, 140 kB) as the previous emblem, but still nothing.

 

Is there some kind of delay between uploading it and being in-game, or did i do something wrong?

 

Thanks for any advise! Unit Page

 

Hi, I got the same problems, please help.  Unit Page

Share this post


Link to post
Share on other sites
15 hours ago, KeOsDenLM said:

 

Hi, I got the same problems, please help.  Unit Page

Remove the periods from you clan tag. Only use letters or numbers.

 

Share this post


Link to post
Share on other sites
On 28/9/2017 at 2:27 PM, BohemiaBeck said:

Remove the periods from you clan tag. Only use letters or numbers.

 

Very, very, very, thanks. It solved the problem, now it works.

Share this post


Link to post
Share on other sites
12 hours ago, henpett1 said:

i am having problem to geting my caracter to get the patch of my unit (UNIT NORWAY)

Not sure what the issue is, it looks like it should be ok.
Perhaps you can try to optimize the image with something like tinypng.com and try once again uploading it. Be sure to try different servers.

Share this post


Link to post
Share on other sites

If I try to replace the Unit Emblem, I get an error and it reverts to the previous emblem file.

Share this post


Link to post
Share on other sites
On 10/6/2017 at 4:14 PM, vyhna said:

i am having problem to geting my character to get the patch of my unit 

https://units.arma3.com/unit/jsu

Use only letters or numbers for your clan tag, do not use stars or any other symbols or special characters.

Share this post


Link to post
Share on other sites

Hi there,

 

Our community ran into some issues a while back, ever since the update of the 'MEMBERS' tab, now only showing 20 per page.

It seems like the 'MANAGE MEMBERS, RANKS & TITLES' has some bugs:

 

- A lot of members show up multiple times on different pages.

- Members are alphabetical on a single page, not throughout the whole list (it seems to just display 20 random members from that rank, and then order them alphabetically, instead of first ordering, and then cutting in lists of 20)

 

http://prntscr.com/gwj40s (page 2 of manage m, r & t)

http://prntscr.com/gwj4l3 (page 3 of manage m, r & t)

http://prntscr.com/gwj7g4 (page 8 of manage m, r & t)

 

 

Share this post


Link to post
Share on other sites

i love the idea of this but i do need help when i try to put a logo it says image needs to be over 400x400 and all of my images are and it will not stop.

Share this post


Link to post
Share on other sites
18 hours ago, T. Miller said:

Hi there,

 

Our community ran into some issues a while back, ever since the update of the 'MEMBERS' tab, now only showing 20 per page.

It seems like the 'MANAGE MEMBERS, RANKS & TITLES' has some bugs:

 

- A lot of members show up multiple times on different pages.

- Members are alphabetical on a single page, not throughout the whole list (it seems to just display 20 random members from that rank, and then order them alphabetically, instead of first ordering, and then cutting in lists of 20)

 

http://prntscr.com/gwj40s (page 2 of manage m, r & t)

http://prntscr.com/gwj4l3 (page 3 of manage m, r & t)

http://prntscr.com/gwj7g4 (page 8 of manage m, r & t)

 

 

Thank you for the details. This will need to be looked into. Please send me a private message with the name of your Arma 3 Unit.

 

10 hours ago, PFC-.S.Thompson said:

i love the idea of this but i do need help when i try to put a logo it says image needs to be over 400x400 and all of my images are and it will not stop.

Please send me a private message with the name of your Arma 3 Unit.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×