Jump to content
sgt_savage

The Unsung Vietnam Mod 3.0 WIP THREAD

Recommended Posts

what i meant was raincoat which you clearly could of corrected me on but instead you chose to be a rude and a sarcastic bastard and shoot down people for no reason

 

It was just a joke...geez don't be so sensitive.

 

BTW in Vietnam they were called ponchos (rain poncho) so he wasn't correcting you, you were right in the first place.

Share this post


Link to post
Share on other sites

We also have to entertain the possibility that eggbeast was being deadly serious and we will see llamas and sombreros in unsung at some point...stranger things have happened  ;)

  • Like 1

Share this post


Link to post
Share on other sites

Yeah i was joking

We talked about ponchos. No sensible soldier would wear one in jungle terrain. They are too hot, noisy and restrictive for patrolling outside the wire.

A camp sentry might use one, otherwise you might put it over you if sleeping out on a night ambush but i seriously doubt it due to the reasons above. You might sit on it, or use it to carry a wounded guy or to wrap a fallen comrade. You might use it as a bag for carrying rations, canteens or mags when doing resupply around an emplaced troop on patrol maybe.

Try finding pictures of guys in ponchos in vietnam.

The only few i found were highway traffic controllers.

The only time used my liner in the marines was making a bivvie on exercises.

We have some vets about playing the mod, id be keen to hear what they think.

Share this post


Link to post
Share on other sites

Ponchos?????

 

I thought those were body bags without zippers. :unsure:

 

WP

  • Like 2

Share this post


Link to post
Share on other sites

Here's my look @ Bravo version. Put some effort into this one, just like my Alpha looksee, I did a little intro. However this one is followed by a fairly intense mission. 

Hope you enjoy

 

  • Like 3

Share this post


Link to post
Share on other sites

 

 

My units experience in Bravo release has been amazing these few days it has been out, and we plan on spending tons more of days in this mod!

  • Like 2

Share this post


Link to post
Share on other sites

Leeds - beware the dreaded rkg3 lmao - that was such a funny ending. I take pride in having designed that beast for the game ( model by von knudenberg). The nva only ever used them against apc's in arma 2, but in a3 they seem to think an armor penetrating grenade will be fun to use against players too.

Looks like your unit is running ace and tfar? Any issues?

  • Like 1

Share this post


Link to post
Share on other sites

Well guys from what I've seen the new update has fubared the Unsung maps atleast for me and a couple other guys.

Share this post


Link to post
Share on other sites

The guy who manages our addon pack at simhq said it's a simple fix for the CUPs based maps we use on Mondays.

 

We also play Unsung on Saturdays, so hopefully it's simple as well.

Share this post


Link to post
Share on other sites

ah ok i see it's a current new stable build.  Razorback has updated the maps today, we will issue a patch soon.

  • Like 2

Share this post


Link to post
Share on other sites

Leeds - beware the dreaded rkg3 lmao - that was such a funny ending. I take pride in having designed that beast for the game ( model by von knudenberg). The nva only ever used them against apc's in arma 2, but in a3 they seem to think an armor penetrating grenade will be fun to use against players too.

Looks like your unit is running ace and tfar? Any issues?

So far, no issues come with the mods that we know of.

Share this post


Link to post
Share on other sites

Updated to 3.1b and now I'm getting a message that says "author/ is not a value" when I start a mission. It doesn't crash the mission though. But I wasn't getting that with the exact same mission in 3.0b.

 

Also, since the original Bravo update, I've been getting sound not found messages. Like "laugh" and "ahem" and "cough," etc. This is when I first start a mission surrounded by friendlies. Is this normal or am I missing some files maybe?

Share this post


Link to post
Share on other sites

[...] "author/ is not a value" when I start a mission. [...]

 

That's caused by addons with their config's CfgPatches author section not being updated ( has to be author = "author_name" and not author[] = {"author_name"}; ).

Edited by evil_brownie
  • Like 1

Share this post


Link to post
Share on other sites

My apologies if this is the wrong place to post this but it seems like a logical place.  First I would like to say that the Unsung Vietnam team has really knocked it out of the park with Bravo.  Y'all have made my small group of ARMA fanatics very happy.  Thank you for all of the hard work and dedication y'all have put into this project.  Please don't take the things I am about top report as me hacking on y'all.   I just want to make some issues known if they have not yet been reported or are already known because me and my group of players really enjoy the Vietnam setting.  That being said, here are some issues we have found so far:

 

When placed on the map the Corsairs generate an error.  I can not read all of it before it disappears but it seems to have something to do with removing an action.

 

The foot bridge on the Da Krong map that is near the village of Nui Pek creates a solid wall on the river below it.  Try running under that bridge on a boat at speed and you blow up.  At slow speed you are just stopped.

 

The Thompson (both), MAT-49 (both) and the Swedish K all appear to be about 1/3 too small.

 

The mortar range bands in the Artillery Computer are too narrow, hindering ability to fire at many targets.

It seems that all of the artillery assets do not respond well with the support modules.  They simply will not fire but go through the motions without firing any rounds but will declare "Rounds complete".

 

Finally, the knives and the trap kit...Do these have a use and if so how are they used.  If they are just place markers for future capabilities then we are waiting in anticipation.

Again, please don't take this as complaints, we want to see Unsung be the best it can be and are looking forward to Charlie.  Great job!

 

  • Like 2

Share this post


Link to post
Share on other sites

hey mate, thanks for feeding back clearly and politely. I can speak for the team when i say I wish every user was like you in feeding back.

 

Taking each in turn:

 

When placed on the map the Corsairs generate an error.  I can not read all of it before it disappears but it seems to have something to do with removing an action.

I have not seen this, but the corsair does have an issue with it's wingfolding. I wonder if the two are linked.

Q: How are you seeing the error? with -showscripterrors on? I'm assuming it is not a popup, as we don't see one.  If so pls confirm how you see it and we can track it down.

 

The foot bridge on the Da Krong map that is near the village of Nui Pek creates a solid wall on the river below it.  Try running under that bridge on a boat at speed and you blow up.  At slow speed you are just stopped.

Now I know razorback said he fixed this months ago, so that is odd - i will feed it back to him.

 

The Thompson (both), MAT-49 (both) and the Swedish K all appear to be about 1/3 too small.

Good find. We do have a new tommy in the works.  I will research the measurements and rescale the models if needed. It's surprising how many models are the wrong scale. I have already rescaled several that were 75% of normal size etc.  Even our brand new M1 Garand was about 90cm til i fixed it...

EDIT - rescaling completed for charlie release. they were between 19% and 30% too small.

 

The mortar range bands in the Artillery Computer are too narrow, hindering ability to fire at many targets.

This I am guilty of creating. I cloned every single thing fro mthe stock mortars but the artillery charge appears to have been borked somehow thus breaking the ranges shown in the computer. I have no idea how to fix it. We will try now we have time before the next release. Some things suck time, and it is better t oget them out the door and released and then come back and spend time when it's more cheap.

 

It seems that all of the artillery assets do not respond well with the support modules.  They simply will not fire but go through the motions without firing any rounds but will declare "Rounds complete".

What is the module you speak of and how do I use it? I haven't ever used Arma 3 for anything other than unsung, apart from some early forays into alpha.

 

Finally, the knives and the trap kit...Do these have a use and if so how are they used.  If they are just place markers for future capabilities then we are waiting in anticipation.

Another time suck. My scripts for the knives, butts, bayonets, siphon, life-raft and sharkchaser are all contingent on using the unsung special items module.

However I disabled them in the release as they wee causing horrific MP lag and they need rewriting as functions.

The trapkit will be a requirement for disarming traps, and opening tunnel entrances. At present it functions as a mine detector and is well worth carting about.

I think we added the tunnel entrance objects - these are randomly booby-trapped, so you need a trapkit (and a flashlight at night) to be able to safely disarm and then open and destroy them.  I added these as a resource for mission makers.

 

We really need to catch up with our "how to" guides...

 

have fun, happy to answer sensible questions like these.

Share this post


Link to post
Share on other sites

quick note on first fixes for charlie beta (due around xmas 2016! but may be before if we get some more model conversion help)

 

- increased accuracy of rifles and MGs based on research (does not affect AI)

- updated pilot vest with survival kit

- BTR40 fixed borked pkm skins

- adjusted type74 sound

- fixed S60 muzzle effect positions

- removed redundant ppk sd and Makarov sd mag (was causing a popup in recon NVA 65 units)

- rescaled tommy, mat49 and swedish k to correct sizes (approx 20-30% increases)

- fixed missing  hornet skin in MP

- added E2 hawkeye scan script to reveal targets to troops

- ACE: New memory lods for all character models. Some were missing LeftLeg and RightLeg selections for med system

 

you can track changes for the Charlie release here

  • Like 1

Share this post


Link to post
Share on other sites

Here is a screen shot of the error I am getting with the corsair.  I have had several of my group confirm they are getting it as well.  This is with nothing but Unsung loaded. 

 

a7error.jpg

 

 

On the support module issue.  If you put down a player unit on the map, then place a stock mk6 mortar with crew on the map.  From the modules, under supports place a support requester and a support provider artillery (not the virtual one).  Now sync the support requester to the player, sync the support requester to the support provider and then sync the support provider to the mortar.  Now play the scenario and you should be notified that support are available.  You can either look at the area you want to call the strike on or you can look at the map, placing the cursor where you want the strike to hit.  Then you press 0 for radio, 8 for support, 1 for artillery it should be, then 1 for mk6 mortar then finally you select the number of rounds you want fired.  Somewhere in there you choose the type of rounds as well.  Anyway, the mortar will then fire the rounds at the designated coordinates.  When I try to set this up with any of the artillery assets in Unsung, they go through the motions but they never fire any rounds.  Currently I am working around by using the futuristic mk6 hidden in the jungle somewhere.

 

On the other issues I am glad to see they have either already been addressed or are in the works.  We are looking forward to the traps and knives and all of the other goodies in the works.  Keep up the good work and know that your work and effort is greatly appreciated.  If I knew more about creating these things I would volunteer to lend a hand.  Unfortunately I have no skills in that realm.  I know just enough to put together a workable mission here and there for our small group to enjoy.  Testing and feedback I can do though.  :D

 

Share this post


Link to post
Share on other sites

Hi team.  Firstly, amazing mod, totally loving all the new features, inspired me to make a mission...but.

 

When I create a mission and attempt to load it on a dedicated server running unsung, I get "you cannot play or edit this mission. It is dependent on uns_(classname)".

 

I triple checked that only unsung was running when I created it and the mod set is the same on the server (even reinstalled both on PC and server). I created a test file placing just a single unsung soldier on the map - no bueno.

 

When I place a vanilla nato unit it loads on the server fine, just not with any content from unsung.  The server can load and play unsung missions created by others, just not anything I create, so I'm missing something here.

 

I've been googling for hours, tearing my hair out.  Different mission files throw up different "uns_(name) is missing" errors. Anyone got any tips or at least point me in the right direction?

 

Edit: Missions run smooth as a listen server and in eden I can't see any addons required other than unsung...any help appreciated (I'm a bit of an arma noob).

  • Like 1

Share this post


Link to post
Share on other sites

what are the dependencies? Are you running CBA as well?

Hi,

 

Wow, I feel like a fool for not trying that.

 

The site said CBA no longer required so I didn't have it running on the server.

 

Mission loaded just fine, thank you so much opendome! Wasted so many hours over something so simple!

Share this post


Link to post
Share on other sites

thanks again for clear and constructive feedback.

 

the error on the corsair is insignificant, don't worry about it. i will fix it, but it doesn't break anything at the moment, it's just a verbosity in BIS' reporting that messed up everyones FPS in arma 2 later patches (ifyou didn't play with -nologs on - which I always do now on released mod games).

 

re the arty - thanks for explaining what you're trying to do. I have logged a ticket for us here (not sure if you can see it)

https://dev.withsix.com/issues/76618

 

For future bug reports, here is where we invite you to make them.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×