Jump to content
leight

Leights OPFOR Pack

Recommended Posts

Release frontpaged on the Armaholic homepage.

================================================

We have also "connected" these pages to your account on Armaholic.

This means soon you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites

Hi,

Just wanted to say I love the units you have added with this mod, one question though. there aren't any infantry groups only armor groups. weren't there infantry groups with your first release? I already deleted it when I updated to your new release so I cant check myself.

Share this post


Link to post
Share on other sites

This ALIVE wiki is piece of shit, like this addon for me. I modeled to wiki and this is not working, so i dont know how to run this mess.

Share this post


Link to post
Share on other sites
This ALIVE wiki is piece of shit, like this addon for me. I modeled to wiki and this is not working, so i dont know how to run this mess.

Would it be alright if lend a hand with the group config?

Share this post


Link to post
Share on other sites
Would it be alright if lend a hand with the group config?

If, you want, try :)

Share this post


Link to post
Share on other sites
If, you want, try :)

https://dl.dropboxusercontent.com/u/14592975/arma3/lop_c_men_groups.rar

Here you go. It's all working and looks great

http://i.imgur.com/RnbbJBQ.jpg

http://i.imgur.com/036hjTK.jpg

http://i.imgur.com/4804dDE.jpg

One thing I did notice: Ultranationalists are fine in editor but two of the sections (mechanized infantry and the tank groups) don't show up Zeus, not sure what's going on there. Seems to be that way as well in 0.2

Share this post


Link to post
Share on other sites

Yea i noticed that too but i don't know where is problem i think it's arma problem, but thanks for config i will add thanks to you in credits and i will sign group configs with your name.

---------- Post added at 18:29 ---------- Previous post was at 18:17 ----------

I released hotfix02 which is fixing ALIVE groups problem, by Fadi. Download on first page.

Share this post


Link to post
Share on other sites

Release frontpaged on the Armaholic homepage.

================================================

We have also "connected" these pages to your account on Armaholic.

This means soon you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites

OK! There seems to be a problem... DL new file, deleted old one, but still the same problem... I just get CSAT with ALiVE!

Am I right in using these names?

LOP_Faction_AA

LOP_Faction_ChDKZ

LOP_Faction_ISIS

LOP_Faction_UA

Thanks for all the effort! Making missions with UPS at the mo.... and any news on the AiA conflict issue eith the 57 burst?

Share this post


Link to post
Share on other sites
OK! There seems to be a problem... DL new file, deleted old one, but still the same problem... I just get CSAT with ALiVE!

Am I right in using these names?

LOP_Faction_AA

LOP_Faction_ChDKZ

LOP_Faction_ISIS

LOP_Faction_UA

Thanks for all the effort! Making missions with UPS at the mo.... and any news on the AiA conflict issue eith the 57 burst?

It's not working for you because you are using the wrong faction names.

I just checked it out and it works! :bounce3:

Use these and you'll be gtg:

AA

ChDKZ

ISIS

UA

Gratz Leight on getting it working. And thank you as well Fadi for lending a hand. :drinking2:

Share this post


Link to post
Share on other sites

I'm having an issue. I keep getting an error that reads "config.bin/cfgweapons/lop_57mmlauncher/burst/:cannot find base class 'burst'". Even when I delete the mod from the ArmA folder. Any help would be greatly appreciated. :)

Share this post


Link to post
Share on other sites
It's not working for you because you are using the wrong faction names.

I just checked it out and it works! :bounce3:

Use these and you'll be gtg:

AA

ChDKZ

ISIS

UA

Gratz Leight on getting it working. And thank you as well Fadi for lending a hand. :drinking2:

Guessed it was the wrong names.... didn't try that option though. I had tried LOP_AA....

Thanks for the help and Thanks for a great mod. It'll be nice change from shooting cag_me :P

Share this post


Link to post
Share on other sites

Now, Im working on Black Mercenaries Corporate (like PMC), and i will try fix these errors.

Share this post


Link to post
Share on other sites

Hey Leight would you be willing to add a version with JUST the Indep Factions for those who don't download RHS USF? It works without it, just throws a bit of script errors.

Share this post


Link to post
Share on other sites

Hi,

I hope no one said it before, but why the ANA and ANCOP are under the red faction? I think independent would be better.

Share this post


Link to post
Share on other sites
Read carefully :). They are under green ; ))

Would you also made the Iraqi Army and police?As ISIS are now

active in Iraq,it would be better have the local army of Iraq.

Share this post


Link to post
Share on other sites

Hey, I keep getting an error. I've seen people ask you about this but I didn't find a solution. Maybe I didn't look well enough. anyway, this is the error I get:

"config.bin/cfgweapons/lop_57mmlauncher/burst/:cannot find base class 'burst'"

Anyway, any help is greatly appreciated as I can't run ArmA even after I remove it.

Share this post


Link to post
Share on other sites
Hey, I keep getting an error. I've seen people ask you about this but I didn't find a solution. Maybe I didn't look well enough. anyway, this is the error I get:

"config.bin/cfgweapons/lop_57mmlauncher/burst/:cannot find base class 'burst'"

Anyway, any help is greatly appreciated as I can't run ArmA even after I remove it.

Just go in the add on folder and delete anything with mi8 and you're good to go.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×