Jump to content
Sign in to follow this  
mikey74

Artificial intelligence Support System! Released

Suppression  

11 members have voted

  1. 1. Suppression

    • Supression command for player?
    • No suppression command for player?
    • Make suppression a separate mod from AISS?
    • Keep suppression with AISS?
    • Suppression in AISS is good?
    • Suppression in AISS is moderate?
    • Suppression in AISS can use some work please read my post?
      0
    • Other please read my post?
      0


Recommended Posts

Tested with FFIS last night they apear to be very compatible. so far just minor things like a bigger delay with the artillery marker and chat message so eta is even less accurate. That being said AI is brilliant with the 2. Both scripts have a type of flanking coded in. and it appears so far that it adds to the randomness of your mission. NOW for artillery I'd recomend either setting FFISMortars to false in FFIS userconfig. If your using non Mortar artillery, or if you prefer FFIS set All artillery chance's to 0 in AISS userconfig. In the next few days/weeks I'll test TPW and some of the other duck and cover mods with AISS.

Share this post


Link to post
Share on other sites

The AISS crew and family wishes every one a Merry Christmas and a Happy and prosperous New Year!!!!

Share this post


Link to post
Share on other sites

@Hunter123 hmmm Never had a problem with radio chatter. Other than it seems to spam a bit. Now is this the text or the actual sound? It definitely shouldn't effect any sounds. That being said. I'm actually thinking of eliminating radio chatter all together. What do you guys think?

BTW the reason the next update is taking so long is I'm rewriting several aspects of the AISS scripts. Mech is the main one as I am still not that happy with it, but so far in testing the new version I'm working on is way more efficient with less drain on my system. Hopefully in next for days I will release it. AISS is now on PLay with SIX mod manager.

Edited by Mikey74

Share this post


Link to post
Share on other sites

Great mod. The only issue I'm having with it is that I cant access the option menu in game.

Share this post


Link to post
Share on other sites

What other mods do you have installed. I get to all menus so far. That being said. There is no script in AISS that uses menu options of any kind. I doubt its AISS. But I will look into it before my next update. Which should be soon. I finally got Mech working as good as my knowledge can get it. I'm actually quite happy with it now. Just want to convert Infantry and CAS to the same base code and edit them appropriately. After That I'll be working on Artillery again, and then fine tuning everything from there. Some time after that I'll eventually work into a med,repair, and supply script.

Share this post


Link to post
Share on other sites
What other mods do you have installed. I get to all menus so far. That being said. There is no script in AISS that uses menu options of any kind. I doubt its AISS. But I will look into it before my next update.

I'm using a lot of them to be honest and I did disable all of them except the CBA, and the problem was the same. Unticked AISS from the mod launcher and the configuration menu works? Anyway its not a deal breaker but just to let you know.

Share this post


Link to post
Share on other sites

hmmm now are you talking the configure menu or the menu you hit with backspace? both work here, but I am currently not using anything but CBA FFIS and AISS. Could be AISS is not compatible with one of the other mods. Im not sure why that would happen. As I've said I do nothing with any menu's...... MAYBE I put in the lock code on that release. This may be it, but why does it work for me? :/ lol I'm really stumped on that one. If you dont mind helping me out. Try unticking some of the other mods and see if the problem still remains. Thanks :) If it fixes it with another mod disabled and AISS enabled let me know which one. Maybe I can find out whats causing it and make them more compatible.

Share this post


Link to post
Share on other sites
I'm using a lot of them to be honest and I did disable all of them except the CBA, and the problem was the same. Unticked AISS from the mod launcher and the configuration menu works? Anyway its not a deal breaker but just to let you know.

I'm talking about the configuration menu, the one you access using the esc key.

Share this post


Link to post
Share on other sites

hmmm not on my end. I just did that one. :confused: Theres gotta be another mod interfearing. Either way now that Ive got Iron Front figured out for arma 3. I'll start working on my new update. Maybe it will go away with the next update.

Share this post


Link to post
Share on other sites

@Mikey I have actually had the same problem as Denco (I also run a lot of mods); so much so that I haven't been able to use your great mod in a couple of weeks. I'll try to narrow down the incompatibility and let you know what I find, but it does seem to only happen with AISS running. Also if I use the Splendid Camera, I can't exit out of it with AISS running anymore (not just options). I love the mod though; awesome work.

Share this post


Link to post
Share on other sites

@ Sharpie thanks man I appreciate that. Yeh If I wasn't working on AISS. As in my past I'd have 50 or more mods also. lol

Share this post


Link to post
Share on other sites
Also if I use the Splendid Camera, I can't exit out of it with AISS running anymore (not just options).

Same with me.

Share this post


Link to post
Share on other sites

I DL the last version that your using and tested with Iron front mod. I could still access menu, now Splendid Camera.... What is that? lol Is this a new feature I don't know about. I also tested again without Iron front no problems. What version of Arma 3 are you using? :/ let me get this new update tested a few times. I'll cut out the other things I wanted to work on, and I'll release it, and let me know if you still have the same problem. This may be later in the day. depends on if I see any errors I cant live with. Next update will also be compatible with Iron front mod. So far everything works.

Edited by Mikey74

Share this post


Link to post
Share on other sites
I DL the last version that your using and tested with Iron front mod. I could still access menu, now Splendid Camera....

My issue is with arma 3 not Iron Front :)

Share this post


Link to post
Share on other sites
My issue is with arma 3 not Iron Front

lol There is a mod for Iron Front on Arma 3. ;) I'm not sure what the problem is as I have not seen that issue on my end yet. I'll have to know what other mod is interfering with AISS. If I cant find the problem I cant work on a solution. That being said. I do notice when I'm killed it takes a longggg time to pop up the menu for restart,team switch, and end. I'm thinking its because my PC has some age on it now. Its even slower poping up when I have other mods running.

Share this post


Link to post
Share on other sites

Thanks for informing us about the updated release :cool:

New version frontpaged on the Armaholic homepage.

=================================================

We have also "connected" these pages to your account on Armaholic.

This means in the future you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites

Good news Mikey, accessing the configuration menu is fixed with the latest version. Thx for the update :)

EDIT: I was wrong. Ass soon as you have both sides on the map ( BLUFOR/REDFOR ) I cant access the configuration menu and exit from the camera thingy.

Edited by Denco

Share this post


Link to post
Share on other sites
Good news Mikey, accessing the configuration menu is fixed with the latest version. Thx for the update :)

EDIT: I was wrong. Ass soon as you have both sides on the map ( BLUFOR/REDFOR ) I cant access the configuration menu and exit from the camera thingy.

Same here. On dev branch.

Share this post


Link to post
Share on other sites

On Multiplayer? and what mods? Is it when your dead or alive? Any other information you can think of will help me track it down. I'm still not getting that. I've used both dev and stable. The mods I've tested is FFIS Hal JSRS Blastcore Vehicles_refined A3 mappack AllinArma and the Iron front mod. I havent tested with TPW or ALive yet.

Share this post


Link to post
Share on other sites

I noticed today that in combat building doors opened up to 10 seconds (script lag?). Even with only 4 groups of 10 men size fighting. Sadly AISS seems to be the cause. Without AISS this lag is <1 second.

Using latest version and without devbranch.

Share this post


Link to post
Share on other sites
I noticed today that in combat building doors opened up to 10 seconds (script lag?). Even with only 4 groups of 10 men size fighting. Sadly AISS seems to be the cause. Without AISS this lag is <1 second.

Using latest version and without devbranch.

Same here. In heavy combat situations it can take up to 30 seconds to open a door.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×