Jump to content
Sign in to follow this  
tamernator

100% Video card usage

Recommended Posts

There was no sush a problem before last patch, since the new patch my video card usage GOES 99%, fan speed goes to 100% and my Video card temperature goes to 95 WTF ? And it happens only when i look through 12x Scope at the spot with many trees from a big distance , the more trees the more % of usage.

At certain conditions GPU usage goes to 99% , Fan speed goes to 100% and temperature of GPU goes to 96%

Most of the time it happens on one spot and i will try to explain what spot. Join any Wasteland server then head to the east gun shop. When you are alredy staying against the door look to right side u see there a hill, go a bit up hill and look through 12x Scope to another hill where are many trees ,just look opposite side (the left side of gun store if u are staying in front of store). Maybe it works also on other spots with many trees but did not test yet.

When i look at the same spot without zooming the GPU usage is about 34%, Average temp in game and CGPU usage is 40 - 60

My videO card is MSI GTX 560 Ti

Edited by tamernator

Share this post


Link to post
Share on other sites

wow, i imagine, if BIS manages to finally optimize their engine, for 100% multi cpu usage, then we will see threads like this: oomqwtfbbq! After latest patch, my CPU is loaded at 100% when i'm playing on 50 man wasteland server, it was 40% before! And it's overheating to 70°C!2

Share this post


Link to post
Share on other sites
wow, i imagine, if BIS manages to finally optimize their engine, for 100% multi cpu usage, then we will see threads like this: oomqwtfbbq! After latest patch, my CPU is loaded at 100% when i'm playing on 50 man wasteland server, it was 40% before! And it's overheating to 70°C!2

My thought exactly.

Share this post


Link to post
Share on other sites

Guys im talkign about GPU, not CPU . And its not normal if it goes 100% and 95 C

Share this post


Link to post
Share on other sites

Might be some issue with your card/cooling because my 560 Ti remains 60C and fan speed is 55% when playing Arma 3. GPU usage is mostly 90%-99% when playing alone in the Stratis.

Edit: Tested watching through 12x scope and card temperature rises only 3C and fan speed rises 3%. Now that I think more your problem it sounds weird hmmm.

Edited by St. Jimmy

Share this post


Link to post
Share on other sites
then try to test your GPU with MSI Kombustor http://event.msi.com/vga/afterburner/download.htm it will load your gpu to 100%, and you will see, if thats armas fault, or your gpu fan or cooling system is bad.

I dont need to test it with combuster since i have that problem only in Arma 3 and only under certain circumstances and only after last patch.

Ne such problem in BF 3 , Crysis , Tera Online , Rift ,Star Wars etc.

---------- Post added at 18:21 ---------- Previous post was at 18:19 ----------

Might be some issue with your card/cooling because my 560 Ti remains 60C and fan speed is 55% when playing Arma 3. GPU usage is mostly 90%-99% when playing alone in the Stratis.

Like i said in the begining i play also Arma 3 with 50% - 60% usage at msot time and 100% happens only when i use 12x scope and zoom on spot with many trees.

Edited by tamernator

Share this post


Link to post
Share on other sites

Someone with 100% GPU usage? TELL US YOUR SECRETS!

High temps are never caused by software, by the way. Except drivers, but that's not related to ArmA 3.

Share this post


Link to post
Share on other sites
Someone with 100% GPU usage? TELL US YOUR SECRETS!

High temps are never caused by software, by the way. Except drivers, but that's not related to ArmA 3.

When I add 100 AI it goes around 50% but alone in Stratis it's easily 99% so it's very mission dependable.

Share this post


Link to post
Share on other sites
Guys im talkign about GPU, not CPU . And its not normal if it goes 100% and 95 C

GPUs are designed to throttle down at temperatures well over 100C, it's normal.

Share this post


Link to post
Share on other sites
Guys im talkign about GPU, not CPU . And its not normal if it goes 100% and 95 C

It's normal for it to go 100% use, in fact, you want it to be 100% utilized. Temperature issues are hardware related.

Share this post


Link to post
Share on other sites
When I add 100 AI it goes around 50% but alone in Stratis it's easily 99% so it's very mission dependable.

Yeah, it depends on if there is a frame rate limitation elsewhere like, in the case of many ai, the cpu.

Share this post


Link to post
Share on other sites
There was no sush a problem before last patch, since the new patch my video card usage GOES 99%, fan speed goes to 100% and my Video card temperature goes to 95 WTF ? And it happens only when i look through 12x Scope at the spot with many trees from a big distance , the more trees the more % of usage.

wHEN I LOOK AT THE SAME SPOT WITHOUT ZOOMING the GPU usage is about 34%

My videO card is MSI GTX 560 Ti

Congrats ! :yay:

Finally someone who is able to max some hardware out. :bounce3:

Share this post


Link to post
Share on other sites
It's normal for it to go 100% use, in fact, you want it to be 100% utilized. Temperature issues are hardware related.

He's talking about fan speed that goes to 100% if I understand right and that's not normal. Very rare that GPU fan speed is 100% unless user wants it go there.

Share this post


Link to post
Share on other sites
He's talking about fan speed that goes to 100% if I understand right and that's not normal. Very rare that GPU fan speed is 100% unless user wants it go there.

Im talking about both temperature and fan speed.

At certain conditions GPU suage goes to 99% , Fan speed goes to 100% and temperature of GPU goes to 96%

Most of the time it happens on one spot and i will try to explain what spot. Join any Wasteland server then head to the east gun shop. When you are alredy staying against the door look to right side u see there a hill, go a bit up hill and look through 12x Scope to another hill where are many trees ,just look opposite side (the left side of gun store if u are staying in front of store). Maybe it works also on other spots with many trees but did not test yet.

BTW i did notice that if i disaable ANTIALIASING my GPU usage goes only to 92% (max 96%) in the same conditions and temperature stays under 80%

Edited by tamernator

Share this post


Link to post
Share on other sites

This isnt new. Zooming in on certain bushes (or just walking up to them) can put a huge strain on the GPU, changing the limiting factor to your GPU, whereas before it was the CPU.

Also check your FPS, it most likely went down instead of up.

Share this post


Link to post
Share on other sites

99% gpu usage (my card never shows 100% not sure why) is always the case with a low amount of ai on the map.

This test shown in the form of a slideshow, shows progressive amounts of ai placed on the map with two waypoints for each group (out of sight ai)..

So moving ai not static..

Amounts range from 71-841 (test) ai placed as above..

The test shows, GPU usage, CPU usage and core usage, no temps as it never exceeds 74 max. This is using my pc1 linked from my sig (A2 pc)..

Edit: just to say this test was a few dev updates ago, so it may have increased since, as performance does seem to be getting better each time, my static fps test shows increases of fps by around +3/4 over the last few updates..

Edited by ChrisB

Share this post


Link to post
Share on other sites

Watch those temps, 95c is very high. The Max temp for the 560 is 99C. For the older 400 200 series it was 105C. The core will slow down at these temps. But, I would not consider it safe to let the GPU get to this slowdown temp as even getting close to this temperature can destroy a card..I know from experience.

Edited by -=seany=-

Share this post


Link to post
Share on other sites

trees are really heavy on the gpu, especially with antialiasing.

anyway, 95C is pretty high for a gtx560 Ti, it's not going to kill your card quickly but it might be a good idea to try and remove some of the dust or something.

Share this post


Link to post
Share on other sites

--------------Please delete my post---------------------

Edited by Nikiforos

Share this post


Link to post
Share on other sites

there are rumors the 314.07 driver makes overheating gpu. Without AI I have constantly 99% gpu usage since arma3 alpha 1.0. It depends on the settings.

Share this post


Link to post
Share on other sites
wow, i imagine, if BIS manages to finally optimize their engine, for 100% multi cpu usage, then we will see threads like this: oomqwtfbbq! After latest patch, my CPU is loaded at 100% when i'm playing on 50 man wasteland server, it was 40% before! And it's overheating to 70°C!2

If it'll happens without "doubling" the FPS as well, then yes, users will complain and they'll be right.. because that wouldn't be optimization, but wasting resources.

Share this post


Link to post
Share on other sites
Video card usage GOES 99%, fan speed goes to 100% and my Video card temperature goes to 95 WTF ? And it happens only when i look through 12x Scope at the spot with many trees from a big distance , the more trees the more % of usage.

When i look at the same spot without zooming the GPU usage is about 34%

Alright, since the answer hasn't been given in over 20 replies..

The reason for this is because when you zoom in your field of view decreases dramatically, the CPU hardly has to work because it only needs to draw up a couple of bushes and trees at the location you're aiming at, so that gives the GPU a lot of free room to work in, and it goes up in 100% usage because "it can". That's why you need to give it rules!

When you are not zoomed in, the CPU has to render all the terrain, trees, bushes and objects, it's literally working as hard as it can, so much that the GPU has almost no room to work with, so it sits in the corner and eating a sandwich. But when you look through that Scope (Zoom), the CPU only has to render the small terrain area you're looking at, only has to draw up 10 bushes instead of 200, so the CPU is now sitting at the table eating a sandwich, and the GPU is now working because the CPU is now taking a break, so the GPU can now do whatever it wants, the CPU is in the corner eating a sandwich so the GPU tries it hardest to give you a lot of FPS, it works until it literally is drowning of sweat and tears, it's now giving you up to let's say 150 FPS because nobody is telling him anything else, he is working with one rule: "Produce FPS".

Here is where YOU come in, since the GPU is now producing 150 FPS looking through the Scope, your GPU's temperature goes up since it's working so hard, but you don't need 150 FPS do you? That's why you tell the GPU, you only need to produce 60 FPS, because that's what I want, not a single more FPS. Then when the GPU is producing 60 FPS, he slows down his working, and can relax, he is in no hurry at all, 60 FPS is easy.

Now how do you do that? Using a "FPS Limiter", modifying video card drivers (Rules) in for example Nvidia Inspector (Google it), you tell your graphics card that you don't want it to produce more than 60 Frames Per Second. Then it won't do it. Your GPU will now only be at 30% usage when looking through the Scope (Zoom) and keep a cool 50c instead of almost 100c.

This is very common in almost all games today, they don't have any built in FPS limiter, maybe at 200 FPS but that's still way to much, I remember when Starcraft 2 was released, the Main Menu didn't have any FPS limiter, so all the video cards were in 100% usage and got very very hot because they were producing 400 FPS, some cards even broke in badly ventilated cases.

The only time you want 100% GPU Usage is when you DON'T have 60 FPS, then it's only good, but as soon as you go over 60 FPS the extra performance is Wasted, that's why it's really stupid to buy like 2x GTX Titan 6GB for playing Call of Duty and World of Warcraft for example, because the graphics cards will only be used 15% each when producing 60 FPS, and a GTX 660 2GB can produce 60 FPS in Call of Duty, so that means a Graphics Card for €200 delivers the exact same performance as two graphics cards for €2000 in CoD.

ArmA 3 is VERY CPU dependent, if you have one HD7970 for example, and you have 50 FPS and the card is at 90% Usage, you would not gain anything by upgrading or overclocking, as long as your GPU is not at literally 99-100% usage, your CPU is bottlenecking it. So if you have 50 FPS at 90% Usage with one HD7970, and went and bought another HD7970, so you now have TWO cards, you would still only have 50 FPS and each card would be using 45% each instead of one card on 90%, they take care of half the frames each, one card does 25 and the other 25, instead of one that takes all 50.

Graphics Cards are not very important at all in ArmA, a GTX660 2GB €175 can run the game almost as good as a GTX680 €400 if you don't want/need to push Anti-Aliasing and such, there are very few options in ArmA 3 Alpha that actually depends on the GPU, the biggest ones of them are Anti-Aliasing, Post Processing Anti Aliasing like FXAA, SMAA, Alpha-to-Coverage and Post Processing effects such as Bloom, Motion Blur and SSAO, but all those settings have a VERY small visual effect, settings like Object Quality and Terrain Quality has a huge difference on the visuals, and are purely dependent on CPU, not GPU. So a GTX660 can provide almost the same visuals as a GTX680 for half the price. Putting those €200 on the CPU and Aftermarket Cooling for Overclocking would provide a MUCH bigger visual difference.

http://i.imgur.com/J6kusgc.gif >100KB

Edited by Max Power

Share this post


Link to post
Share on other sites

If your GPU or CPU is overheating, even at 100% usage, then you have a cooling problem. Plain and simple.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×