Jump to content
Sign in to follow this  
Tactician

WGL Mod 4.12 Update

Recommended Posts

Thanks, but that isn't exactly what i wanted... seems that I have to look for a tool du extract the mission-files from the pbo-file.

Think I'll manage that wink_o.gif

Share this post


Link to post
Share on other sites

Anyone have a link to the latest manual without having to download a full version with addons? Thanks.

Share this post


Link to post
Share on other sites
Anyone have a link to the latest manual without having to download a full version with addons? Thanks.

here are the 4.12 Manuals

4.12 Manual

Share this post


Link to post
Share on other sites

I still cant get the mortars to work...

I've downloaded several testmissions now...

the good thing is: I can set up the mortars

the bad things are: I still can't use the fire-control (error) and I cant decompile the pbo-files to see what i have to do in the editor to use the mortars.

Has anybody a zip- or rar-file with all files i need to set up mortars in the editor for wg 4.12?

Therenas

Share this post


Link to post
Share on other sites

I have tried several tools to unpack the pbo-files, but they are still coded... i can't load them in the editor... i also tried an uncompiler but it didnt work an even if it would only decode the mission.sqm but i think the thing i need is the description.ext

Share this post


Link to post
Share on other sites

Ok finally even me has found the tutorial to set up mortars...

now that works good, but i still can't use the fire control --> "resource WGLDigMortar not found"

what do i have to do now?

i've tried the description.ext from the demo-mission and the new command line for 4.12 (#include <wgl_veh_config\wglmortar.hpp>)

same result

Share this post


Link to post
Share on other sites
Ok finally even me has found the tutorial to set up mortars...

now that works good, but i still can't use the fire control --> "resource WGLDigMortar not found"

what do i have to do now?

i've tried the description.ext from the demo-mission and the new command line for 4.12 (#include <wgl_veh_config\wglmortar.hpp>)

same result

what version are you using ?

also i use pbo_decryptor15 to un-pbo works good for me.

there are missions with the motors working depends on version you are running 4.11,4.12,5.0 beta biggrin_o.gif

here are some 4.12 maps some of them have motors in them mabe take a look how they went about it

4.12 maps

Share this post


Link to post
Share on other sites

Thx

I'll download some map (can't try the occasus-maps cause i cant download the island)

hopefully i'll find a mission with a working mortar.

Then i'll try your pbo-tool.

Therenas

Share this post


Link to post
Share on other sites

Great i finally made it! biggrin_o.gif

I don't know why it hasn't worked yet because now i only need the command-line for WGL 4.12

Mortars are great smile_o.gif and the pbo-decrypter works good too.

Thx a lot.

Therenas

Share this post


Link to post
Share on other sites

There's still lots of work to do for me...

at the moment I'm reading several tutorials to get used to the editor again.

But I wanted to start with some funny things biggrin_o.gif

Share this post


Link to post
Share on other sites

I got a serious bug and it may have been caused by other addons. I am missing sound on every unit that belongs to WGL 4.12 and I'm missing the Gaia map.

I just installed WGL 4.0 and patched up to 4.11 and then again to 4.12.

What to do? crazy_o.gif

Share this post


Link to post
Share on other sites

Here you'll find working download links to WGL 4.12 and Gaia Island.

WGL 5.0 is still under development - that means lots of bugs - so actually I don't recommend you to install it at this moment - if you wanna play it of course. But if you wanna help to test it - you are more than welcome.

Share this post


Link to post
Share on other sites

Hi,

I have got a question:

Would it be possible to include a replacement config to WGL, like the one for ECP? So that one can play BIS missions with WGL units without replacing the units, vehicles, weapons and so on by hand?

BTW: This MOD is a great job, thx to the whole WGL team!

Greetings, Ho_Chi

Share this post


Link to post
Share on other sites

glad you like it  smile_o.gif

in theory its possible - its a matter of workload and menpower  huh.gif

as we are working on the 5.0 version to get it done, i think its unlikely to have this happen before this.  confused_o.gif

yet if someone offers his help on this one, maybe it could become possible  wink_o.gif

apart from that, at least with beta 5.0 several of the effects do work for BIS units/weapons too.  smile_o.gif

(which is more to the unclean system behind all huh.gif   biggrin_o.gif )

smily action yeah pistols.gif

Share this post


Link to post
Share on other sites

Thx for the fast anwer smile_o.gif

Well, I would like to do this (especially because my holidays begin this friday and so i've got the time^^), but I'm not very experienced with working on configs at all banghead.gif

Greetings, Ho_Chi

Share this post


Link to post
Share on other sites

When I go to play this mod, once the main menu is loaded I get an error saying "cannot load object data3d/uralt.something" more or less. Then when I try to play a mission it crashes.

Share this post


Link to post
Share on other sites

which version of the MOD are you currently using ?

Share this post


Link to post
Share on other sites

Sorry, human error. I patched 4.0 to 11 without 10, because I didn't know there was a 4.10 patch. But now I have a new problem, when I play the mod every texture in the game is rainbow colored. I hope you can help because I really want to play this.

rainbow.jpg

I installed in the following order: Gaia, 4.0, 4.10, 4.11, 4.12

I tried removing all addons from the main addons folder but to no effect.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×