Jump to content

Recommended Posts

not a real update. Since uploading works better for steamworkshop -I managed to merge these on workshop again, but in separate pbo files . )

So this addon is all in one again

 

let's call it version 1.401

-merged an-2 base and upgrade pack in one addon

Share this post


Link to post
Share on other sites

heyy I did not update it yet :D

 

Will fix the Tanoa/Apex Errors sometime soonish, cheers and thx

Share this post


Link to post
Share on other sites
 class cfgWeapons
 {
-
+	class burst;
 	class HMG_M2;
-	class MGunCore;
-	class MGun: MGunCore
-	{
-		class StandardSound
-		{
-			soundsetshot[] = {"HMG050_Shot_SoundSet","HMG050_Tail_SoundSet"};
-		};
-	};
+	class manual;
 	class sab_an2_127: HMG_M2
 	{
 		displayName = ".50";
 		magazines[] = {"sab_an2_500Rnd_127x99_mag_Tracers_yellow","sab_an2_500Rnd_127x99_mag_Tracers_red","sab_an2_500Rnd_127x99_mag_Tracers_green"};
-		class manual: MGun
+		class manual: manual
 		{
 			reloadTime = 0.0425;
 		};

here is the apex fix also the same fix is needed for the C130

Share this post


Link to post
Share on other sites

1.5 is out, but I am not happy yet,

will update again as soon as I manage to enable getting in and out of the seaplane version

  • Like 1

Share this post


Link to post
Share on other sites

found the reason. one of the recent updates must have changed the default getInRadius value to a very low one.

Since I just inherited from air/plane class many of my aircraft got hit by this...

Share this post


Link to post
Share on other sites

Hey Sabre, the latest update on An-2 is crashing my arma3 with an error about a cannon proxy not defined... I´ve reverted to march 2017 version in the meantime... (both Armaholic´s and Steam WS versions had the same error and consequent crash)

 

Cheers

Share this post


Link to post
Share on other sites

Thanks for feedback. that is odd. Works fine on my machine (without any other mods).

I removed the cannon proxy completely since I utilize the new pylon thing.

Can anyone else confirm an issue?

Share this post


Link to post
Share on other sites

did you try open an old mission or start in editor from scratch? I may have removed some old classnames : )

Share this post


Link to post
Share on other sites

Update in progress

 

?imw=1024&imh=576&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=true

updated shadow lod = interior light and shadow

 

?imw=1024&imh=576&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=true

probably going to reduce the amount of textures

 

 

  • Like 5
  • Thanks 1

Share this post


Link to post
Share on other sites

?imw=637&imh=358&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=true

 

v 1.9.1
-textures cleared out,
-physx wheels update,
-interior shadow/lighting update,
-fixed shadow bug on top wing,
-fixed hole in window frame,
-fixed weird mesh artefact on belly,
-seaplane float script optimised,
-other small fixes and tweaks,
-new canopy glass,
-mod folder on steam renamed,
-mod folder bikey updated,

 

  • Thanks 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×