Jump to content
Sign in to follow this  
laverniusregalis

Zeus Modules break way too much.

Recommended Posts

After a certain period of time without use, (or at a totally random time) usually at least thirty minutes, Zeus modules such as Remote Control, tasks, End Mission, or Fire Support- actually, scratch that, ANYTHING EXCEPT SMOKE, will stop working, the AI will be set to maximum skill, task descriptions won't load, and you have to force end the mission. What gives? It's been a few months without any fixes.

Share this post


Link to post
Share on other sites
After a certain period of time without use, (or at a totally random time) usually at least thirty minutes, Zeus modules such as Remote Control, tasks, End Mission, or Fire Support- actually, scratch that, ANYTHING EXCEPT SMOKE, will stop working, the AI will be set to maximum skill, task descriptions won't load, and you have to force end the mission. What gives? It's been a few months without any fixes.
I thought it was just me.

Very frustrating. Are they even working on Zeus any more?

Share this post


Link to post
Share on other sites

Oh, glad I'm not alone with this. Frequently, I run into briefings or objectives just sitting there, like I placed them and never actually did anything with them. It's really frustrating.

Share this post


Link to post
Share on other sites

Me too ib our comunity dedicated server, after hour or half min, i can't even spawn specific faction. I do not want to think that is happend cause by high stocked system cash or memories

Share this post


Link to post
Share on other sites

It seems to have gotten better recently. The official servers for Zeus were probably the worst for this, but I haven't encountered it again since I started playing about a month ago.

Share this post


Link to post
Share on other sites

I encounter this bugs from time to time - usually it appears that a server reboot for some reason makes the problems disappear for a few hours, then they gradually start to leak back in after the server has been running for > 6 hours (mission restarts included that is)

Share this post


Link to post
Share on other sites

This is the automatic "you've been playing for quite some time... You should give the game a break" feature. =P

On a serious note, me and my buddy experienced this too.

Share this post


Link to post
Share on other sites

Also experiencing this within our community.

Lose the ability to remote control units, can no longer double click on modules / units / anything to modify their settings or optional parameters. AI skill also seems to max out, as they start insta-killing everyone with headshots, but we have no way of confirming this as we can't modify the units to check.

Share this post


Link to post
Share on other sites

This happened to our community for the first time last night. We create missions in the editor and only use Zeus sparingly, so were almost an hour into the mission before we tried to drop units belonging to the Independent faction. NOTHING. This was horrifying, as we were supposed to have a big counterattack of Indpendents and had to switch up with OPFOR units and a hasty explanation. Is the cause that the Arma server has been running too long or the mission has been going on too long? Is restarting the server before a mission helpful?

Share this post


Link to post
Share on other sites

How's server FPS and client FPS when this happens? There might be a correlation and I've noticed sFPS drops when "invoking" ZEUS mid-mission.

Share this post


Link to post
Share on other sites

It's also happening on all servers I'm joining. Either Remote Control doesn't work, or the objectives, weather, skip time and music take effect 5 minutes after placement. So frustrating. Especially when 13 people are counting on you to make a good mission without flaws ... please fix this BI.

Share this post


Link to post
Share on other sites
It's also happening on all servers I'm joining. Either Remote Control doesn't work, or the objectives, weather, skip time and music take effect 5 minutes after placement. So frustrating. Especially when 13 people are counting on you to make a good mission without flaws ... please fix this BI.

That has to do with extreme desync issues delaying the execution. Typically because the server is either already low on FPS or something is clogging up the line and slowing down everything else behind it, or the server just has bad settings and that is causing problems.

Share this post


Link to post
Share on other sites

Yeah the fact that these things just keep happening only shows that BI doesn't care about Zeus anymore. Shame.

Share this post


Link to post
Share on other sites

Regular issues with zeus:

  • Can't spawn more units of certain faction after some time  (seems like limit or something, we are just laughing "we killed to much of them" zeus wont let us kill moar'
  • Dialogues must by confirmed two times (double click, set what you need, click ok, same thing appears without changed values)
  • Objective modules will just break sometimes ("Recieving data...." in text fields and nothing happens; reconnect of zeus will sometimes help)
  • Remote controll will just stop working randomly (typicly jumping out of zeus interface will help)

Sombody encountered these ? How to prevent or fix these ?
 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×