Jump to content

toxicsludge

Member
  • Content Count

    234
  • Joined

  • Last visited

  • Medals

Community Reputation

12 Good

4 Followers

About toxicsludge

  • Rank
    Staff Sergeant

Contact Methods

  • Twitter
    @toxicsludge77
  • Youtube
    toxicsludge77
  • Twitch.Tv
    toxicsludge77

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Beautiful start Shelestov, can't wait to see the finished product!
  2. toxicsludge

    Scope Mod A3

    Took another look at this mod since changing to v2.0 - what a massive difference! The textures and models are superb.
  3. toxicsludge

    Arma3 Videos

  4. toxicsludge

    Arma3 Videos

    Been a while since I posted here so I thought I'd whack this up.
  5. toxicsludge

    [Tutorial] How To Use The Loadouts Module

    Thanks for watching :) Thanks for answering R3vo, I don't quite understand your answer, but I'll be looking into it :)
  6. toxicsludge

    RH Acc pack

    Ohhh yeah, can't wait to check out these bad boys!! Edit: Yeah, these are as good as I was expecting :)
  7. toxicsludge

    Ghost Recon in A3 Experience

    Looking forward to these...I loved all the GR games/expansions :) Island thunder, all dark and wet in the forest...how I wish for a HD remake!
  8. toxicsludge

    Arma3 Videos

  9. toxicsludge

    Arma3 Videos

  10. toxicsludge

    XENO - Taru Pod Mod

    Bloody brilliant thanks NorX! Can't wait for the parachute feature!
  11. toxicsludge

    Why does my server crash with mods?

    Thank you gentlemen :) Edit: seems tpwcas is causing the issue :/ Downloaded the files again and reuploaded to server, but didn't help.
  12. toxicsludge

    Why does my server crash with mods?

    Works perfectly without mods. It did throw up an error referring to the mods but I'll have to recheck what it was. Something about the pbo not found or similar. I've sucessfully had it working with cba enabled :confused:
  13. Every time I try to activate a mod on my server, it crashes. I believe these should be on the server. This is my command line: I have put the keys into the keys folder, and the userconfig into the userconfig folder. I know I'm doing something stupidly wrong, I just don't know what.
×