Jump to content
Sign in to follow this  
cobra5000

ARMA2 CTD after offical 1.62 patch

Recommended Posts

I just patched my ARMA2 to 1.62 but when i tried to start the game, i had CTD (crash to desktop) message.

how i fix it?

cheers

Share this post


Link to post
Share on other sites

there´s no official 1.62 yet

r u running beta or RC?

in latter case reinstall (the game) :/

Share this post


Link to post
Share on other sites

Had the same problem

i had some old jayarma2lib files in my arma2 folder. (dsound.dll, and some other j2l things) i removed them and the it worked

Share this post


Link to post
Share on other sites

Make sure you try without any addons first. If this works, enable addons on at the time until you found the addon/mod that causes the crash.

Share this post


Link to post
Share on other sites

Hey guys - I had this problem too.

Starting without mods was not enough, i renamed the dsound.dll in the arma2 folder to dsound.dll_bak and it was working. I guess, JayArma2Lib and ACRE won't work until they get updated for the actual version.

Is there a dsound.dll file originally in arma2? or was it just added by the mods?

cya on the fields

Share this post


Link to post
Share on other sites
Hey guys - I had this problem too.

Starting without mods was not enough, i renamed the dsound.dll in the arma2 folder to dsound.dll_bak and it was working. I guess, JayArma2Lib and ACRE won't work until they get updated for the actual version.

Is there a dsound.dll file originally in arma2? or was it just added by the mods?

cya on the fields

I confirm this rename of dsound.dll to dsound.dll_bak works for me.

I was getting a "ArmA2 has stopped responding" immediately upon launching the game.

Share this post


Link to post
Share on other sites
Hey guys - I had this problem too.

Starting without mods was not enough, i renamed the dsound.dll in the arma2 folder to dsound.dll_bak and it was working. I guess, JayArma2Lib and ACRE won't work until they get updated for the actual version.

Is there a dsound.dll file originally in arma2? or was it just added by the mods?

cya on the fields

Confirmed, thanks for the tip!

Share this post


Link to post
Share on other sites

on win7 the 1.62 works fine with acre mod .... works in my pc..... in vista is the problem.

Share this post


Link to post
Share on other sites
Had the same problem

i had some old jayarma2lib files in my arma2 folder. (dsound.dll, and some other j2l things) i removed them and the it worked

Cthulhu616 got it before I did ^^ so all thanks to him

Share this post


Link to post
Share on other sites

Yeah i was getting the Arma 2 OA has stopped responding the second I double clicked it to run.

I changed the dsound.dll to dsound.dll_bak

and the game ran.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×