Jump to content
Sign in to follow this  
major_shepard

LEA - Loadout Editor For ArmA 2 Combined Operations and ACE 2

Recommended Posts

In terms of the Stable versus Dev builds of ACE, could you have instead an addon for it, that changed the way that that LEA used the back slot.

likes so:

Wflvc8O.png

have the Stable version selected be default, but have the ability to have one or the other selected.

Share this post


Link to post
Share on other sites
Any plans for adding Unsung?

no plan at all, but you can do it :)

---------- Post added at 08:54 AM ---------- Previous post was at 08:51 AM ----------

In terms of the Stable versus Dev builds of ACE, could you have instead an addon for it, that changed the way that that LEA used the back slot.

likes so:

http://i.imgur.com/Wflvc8O.png

have the Stable version selected be default, but have the ability to have one or the other selected.

I would prefer ACE 1.14 stable comes out I must say. But I expect to do some tweek like this if finally ACE doesn't.

Edited by Major_Shepard

Share this post


Link to post
Share on other sites
no plan at all, but you can do it :)

Is it easy enough to do? Are there instructions? I noticed you had a bunch in the repository so I just figured you created ones for popular mods. I just started getting into Unsung but it seems extremely well done and likely popular among the Vietnam era folks.

Share this post


Link to post
Share on other sites

Hello,

What a brilliant addon is this. But i want to add a new addon named CMS (combat medical system)

What i do is:

1. Fill in the information by addon information

Mod name : CMS

Default faction name : @CMS

Version: 0.1

LEA Revission : 1

Description: Combat medical system

Download link : http://www.armaholic.com/page.php?id=19493

2. Enter the pbo path and the destination path

3. I press extract

4. When succesfull extracted i press analyse.

5. and when clicking okay i get the following error:

:" Failed to write addon. Can't read input file".

I'm running in Windows 7 X64 and i'm running LEA as Administrator.

What is the problem here?

Kindly regards and keep up the good work!!

Rick Winkelman

Share this post


Link to post
Share on other sites

I didn't reproduce your error.

Anyway CMS has been added to LEA Repository:

Help menu -> Install new addons -> Repository -> CMS

Help Manage Addons -> CMS

Faction is US (CMS)

You will find First Aid Kit into the Item tab and all other stuff into the Equip tab ;)

Share this post


Link to post
Share on other sites

Major Shepard,

Thank you very much, Great i can use it way better now.

Any updates comining for the cms arma2? or are you finishing the arma 3 version first?

Kindly regards,

rick winkelman

Share this post


Link to post
Share on other sites

Thanks for adding this one too Major Shepard I have passed it on to our unit medics. If you keep this up Major Shepard I may just have to stop saying everyone hates the French. ;)

Share this post


Link to post
Share on other sites
Major Shepard,

Thank you very much, Great i can use it way better now.

Any updates comining for the cms arma2? or are you finishing the arma 3 version first?

Kindly regards,

rick winkelman

Update of the cms arma2? Which update :confused:

---------- Post added at 10:38 PM ---------- Previous post was at 10:37 PM ----------

Thanks for adding this one too Major Shepard I have passed it on to our unit medics. If you keep this up Major Shepard I may just have to stop saying everyone hates the French. ;)

Are you British or something? ;)

Edited by Major_Shepard

Share this post


Link to post
Share on other sites

Lately I've been getting this error on a loop when I play ingame with scripterrors on.

while {true} do {

if (lea_addon_unlocked) then {

LEA_Lock = fa>

Error position: <lea_addon_unlocked) then {

LEA_Lock = fa>

Error Undefined variable in expression: lea_addon_unlocked

File LEA\init.sqf, line 21

Error in expression <_repArray select 2;

Anyone got any ideas?

Share this post


Link to post
Share on other sites
Try running your game with @LEA and @CBA only. I expect you have some mess in your mods list.

Thanks for reply. I was running the latest beta patch ARMA2_OA_Build_106400. I returned to an earlier beta patch which seemed to fix all my problems. Bit odd.

Share this post


Link to post
Share on other sites

I hope someone can help me with this: sometimes when I use LEA to spawn weapons in the (mp) mission the weapon/ruck on the back slot (the secondary slot for primary weapon) is missing, it wasn't spawned with the rest of the loadout. It happens only with a few profiles, not all.

Another minor issue: when manually applying the Swedish Armory 2.0 mod or something like that, when I load one profile the rockets of an AT launcher are, in game not visible in their slot, but with another profile those same rockets of the same launcher are visible. In BOTH cases I can still use them though.

Hopefully this rings a bell for anyone.

Share this post


Link to post
Share on other sites

Yes, I use the latest update from Six. If that's at fault then I'm not surprised, each update has more bugs than the one it should be fixing. Any idea where I could get an older release?

Thanks!

Share this post


Link to post
Share on other sites

Thank you for your reply. I've been trying to get ACE release 590 or older, for example the first 1.14 release from 26.10.2012 and nobody I've asked knows where to get older releases. As if no-one keeps an older version when ACE gets update. On arma websites it's only 1.13 :( have also asked in the ACE thread, but still no reply. The thing is I've been having this problem only for the last week or two. I've re-installed the game twice after this week's system reformat and reinstall (first game install was a mess-up so had to do it again) and still the same problem. Right now I'm suspecting that one of the mods I run as default in mp is conflicting with ACE, knocking out some of it's features (the feature of putting things on back, me not being able to hear gunshots from some weapons when other players are using them, CSW menus not appearing when interacting with statics, occasionally not being able to ace-interact with some players or items - satchels for example, etc.).

Reverting to 1.13 is a good idea, but I would miss some of the features that 1.14 has introduced (and for some reason the 1.14 download section on the ACE page is not working). On the other hand, I can still always update to newest version, right? :)

In case the rollback doesn't work - which means it's a conflict between LEA and another mod would you be interested in the report which mod it was (in case I even figure it out)?

Share this post


Link to post
Share on other sites
Thank you for your reply. I've been trying to get ACE release 590 or older, for example the first 1.14 release from 26.10.2012 and nobody I've asked knows where to get older releases. As if no-one keeps an older version when ACE gets update. On arma websites it's only 1.13 :( have also asked in the ACE thread, but still no reply. The thing is I've been having this problem only for the last week or two. I've re-installed the game twice after this week's system reformat and reinstall (first game install was a mess-up so had to do it again) and still the same problem. Right now I'm suspecting that one of the mods I run as default in mp is conflicting with ACE, knocking out some of it's features (the feature of putting things on back, me not being able to hear gunshots from some weapons when other players are using them, CSW menus not appearing when interacting with statics, occasionally not being able to ace-interact with some players or items - satchels for example, etc.).

Reverting to 1.13 is a good idea, but I would miss some of the features that 1.14 has introduced (and for some reason the 1.14 download section on the ACE page is not working). On the other hand, I can still always update to newest version, right? :)

In case the rollback doesn't work - which means it's a conflict between LEA and another mod would you be interested in the report which mod it was (in case I even figure it out)?

You can install 2 versions of ACE as long as you give a specific name to the folders i.e @ACE_1_13. If you should have no bug running ACE 1.13 alone and using LEA. Now if you have other mods that do a mess I can't do nothing. The thing regarding ACE 1.14 is that most of the ACE team seems to be retired, maybe working on ArmA 3 don't know.

Now I am working on LEA for ArmA 3, I can't afford investing more time into LEA for ArmA 2.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×