Jump to content
Sign in to follow this  
major_shepard

LEA - Loadout Editor For ArmA 2 Combined Operations and ACE 2

Recommended Posts

LEA 1.4 Update 2 Build 1.4.71

--- Downloads ---

=> Check for Updates in the Help menu.

--- Changelog ---

Fixed: Mission Editor - applying profile to a unit fails since 1.4.70.

Changed: Make.pbo - Warning message "anormal process termination" should not popup anymore.

Edited by Major_Shepard

Share this post


Link to post
Share on other sites

Hi!

How do I add other mods to LEA, mods that aren't already in the "mod manager" section? For example, I wanna play with ACEX_PLA weapons, but they're not accessible with the ACE version stock with LEA.

Thanks.

Share this post


Link to post
Share on other sites

LEA 1.4 Update 3 Build 1.4.73

--- Downloads ---

=> Check for Updates in the Help menu.

--- Changelog ---

Fixed: excessive cpu loading by reg.exe process.

Edited by Major_Shepard

Share this post


Link to post
Share on other sites

Can you explain how to add rq-11 raven to my player? Tried stuff on wiki, extract->analyse, doesn't work, weapons.cfg is missing. Tried adding without it, then i can see it in my inventory in lea, but when i try to get it in game, error pops up, mav_raven_backack....no entry...weapon.cfg.

Share this post


Link to post
Share on other sites

Try this: menu Help -> Install new Addons -> Repository -> RQ-11 Raven A

Help -> Manager Adons -> select RQ-11 Raven A

Raven backpack will then appear as "US (RQ11)" into the faction filter.

Share this post


Link to post
Share on other sites

Thank you very much, it works now. Though if anyone happens to run into same problem, you must restart the mission after doing what shepard said, i was screwing around with it for about 10 minutes with no luck before trying another mission lol.

EDIT: Actually, it appears it only works on few missions unfortunately (restarting doesn't help, it worked because i tried other mission). On the others, i have empty backpack space, like before.

EDIT2: I have no clue what the problem is, but it seems it has nothing to do with LEA, because i tried to edit mission manually and place raven on a unit. Slot was empty anyway.

Then i tried placing raven into a crate, and there it was but i couldn't take it from crate, sorry for bothering.

Edited by Gwynbleidd

Share this post


Link to post
Share on other sites

Raven backpack is kind of OA Backpack. Also it is not possible to use it with any units from ArmA 2 original game or addons based on these units.

Share this post


Link to post
Share on other sites

Is it possible to stop LEA from constantly ticking the "don't script this loadout" for all 'AI' soldiers?

It does that even if I load a mission that has LEA loadouts already applied.

The behaviour should be to not tick that option if at least some loadout code is present for that soldier (like even if it's just 1 mag and the rest of slots are empty)

It's really annoying as it is now. Every time I load a mission to continue editing it I have to enable loadout scripting for 20+ soldiers again and again and again, every time.

Share this post


Link to post
Share on other sites

Oh yeah, that would be great!

I recently made a mission with 40 ammoboxes with custom load out. You can imagine how often I clicked through all those boxes in LEA only to enable the autoload again.

Share this post


Link to post
Share on other sites
Yeah this a regression that will fix for next release.

That's good news. Thank you for your hard work!

LEA is one of the best mission maker tools out there

Share this post


Link to post
Share on other sites

^ Yes it is thanks to the LEA team!!

Oh and happy birthday Major!

:yay:

Share this post


Link to post
Share on other sites

Thank you very much for the AWESOME LEA. It speeds up gearing up at the start of the mission 10x.

Quick Question. Is there a way to add multiple radios (the ACRE ones) to a single profile? I cant get more than one into the inventory. And normaly Idlike to have 4 on me.

Any chance for that?

Best regards

Mag

Share this post


Link to post
Share on other sites

I have been using LEA for a couple months and it was working great. Just today it started it give me an error when I try to launch LEA.

An error occured.

null

Application will now close.

I tried reinstalling LEA and it still gives me the error. Any fix to this?

Thanks.

Share this post


Link to post
Share on other sites
I have been using LEA for a couple months and it was working great. Just today it started it give me an error when I try to launch LEA.

An error occured.

null

Application will now close.

I tried reinstalling LEA and it still gives me the error. Any fix to this?

Thanks.

Have you changed something like UAC or some xml files into the resources of LEA?

If you Java configured to run in cmd console just double click on "LEA.bat". Then copy paste the text displayed in the console into a text file you send me.

However re-installation of LEA should résolve the issue.

---------- Post added at 08:50 PM ---------- Previous post was at 08:49 PM ----------

Thank you very much for the AWESOME LEA. It speeds up gearing up at the start of the mission 10x.

Quick Question. Is there a way to add multiple radios (the ACRE ones) to a single profile? I cant get more than one into the inventory. And normaly Idlike to have 4 on me.

Any chance for that?

Best regards

Mag

Yes incoming in next update.

Edited by Major_Shepard

Share this post


Link to post
Share on other sites

Hey! I got an issue, with the LEA loadout. The thing is when I using it, my mission are too delayed..it is showing up almost in the middle of the mission.

I could show you my mission.sqm or LEA, if u can find the problem.

Thx!

Share this post


Link to post
Share on other sites

Sure..here s my mission:

http://www.sendspace.com/file/2p00ve

But I cant remove a unit addon, cuz the mission demands it..

I dont know does that unit belong to ACE or not though.

I can send u my mission and init files, if u cant open the mission.

Thx for helping me..

Share this post


Link to post
Share on other sites

I can't test your mission doe to addons dependences I don't have.

Looking to the init.sqf, I should recommend you to put the LEA initialization line at the END of the init.sqf file. LEA scripts are call in a function witch means that any thing that fallow won't be executed until LEA scripts finish, like execVM briefing.sqf.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×