Jump to content

Valravyn

Member
  • Content Count

    3
  • Joined

  • Last visited

  • Medals

Everything posted by Valravyn

  1. Hi Everyone, Been playing around with the CfgORBAT, modules and structures for the past few weeks as I love the concept. I've introduced it to a multiplayer server as a way of keeping tabs on the whereabouts of other squads and knowing where they fall in the mission's hierarchy. I know linking the module to a playable unit allows the ORBAT marker to follow them, however, in a multiplayer environment the module initialises before the players join and just sit there being static. I've tried tieing the modules to a trigger, that initialises when the player characters are "alive", or on a radio option so they're defiantly in the server when the module initialises, but no dice. The current only functional workaround I have is having AI with their "MOVE" disabled spawning in place when the mission begins, and when players join, they take the AI slots. That gives the module something to adhere to at least. If anyone has any suggestions or knows how to have the modules bind to players when they join, it'd be appreciated. Cheers, Val.
  2. Morning All, Been looking into mission building with the Warlords modules recently, but am having trouble actually getting the AI to spawn and assist with the points. Going by what I can see, the gamemode revolves around taking point against either players, or an AI opponent. In this sense it is Sector Control with a few extra shiny's attached. However, I would like AI to ambiently spawn from either side and assist with taking the points, separate to the requisition menu. I have tried using the Spawn AI modules that came along with the Helicopters DLC for Sector Control but they just spawn and stand there, without any AI direction to dynamically take the points. Is there a module I am missing in relation to this, or is Warlords not able to also have AI spawning alongside the players and requisitioned troops? Cheers -Val
  3. Hey, So a few weeks back, without any warning, my TFR started to stop allowing direct chat. Usually, I would use voice activation, but now, after about 10-15mins in a server using TFR, my voice activation in Teamspeak will disable, looking like my microphone is not picking up any sound. It does this without warning, and the only way I can tell it has stopped working is that my Overwolf stops showing my name and people start asking why I'm so quiet. The fix I have found is to close TS and relaunch it, but this is pretty tedious, especially in a combat environment. I've tried re-installing both TS3 and TFR, but the problem persists.
×