Jump to content
Sign in to follow this  
joman

1.05 released

Recommended Posts

I installed the patch (1.4 --> 1.5), I had no mods/addons, and the patch installed without any error messages. Yay! :yay:

I played for a bit and MAN! The AI is much much tougher! :coop:

I got my butt kicked right away! The enemy is so aggressive that (to me) now this is like a new game!

I guess now I won't be leaving my place from here until next year! :D

Best, -Splicer.

Share this post


Link to post
Share on other sites
Eventually Steam will get it's own patch but in the mean time you can use this patch for Steam.

Just don't try to verify cache integrity after installing the patch.

---------- Post added at 01:54 PM ---------- Previous post was at 01:52 PM ----------

Oh, and as I mentioned, avoid mods for now, you can test which work but try one at a time. Some mods have major issues while some have smaller issues. ACE is suffering from a number of issues right now which will hopefully be fixed in the next ACE patch, but many mods are causing CTD's, error codes, and general unplayability.

But... if we install this patch won't that make the steam version (once it gets the update) detect a problem (in that the version is "different" or the cache is or something) and potnetually lock out?

Share this post


Link to post
Share on other sites

At best it'll adjust for what's already patched, read the data, and correct a few things.

At worst, you'll have to verify integrity which means downloading about 2gb again.

Share this post


Link to post
Share on other sites

Looks like BattlEye not detect any hacks!:mad:

How it works?:confused: How long i must play with hack until BattlEye kick me?

Share this post


Link to post
Share on other sites

I can't play multiplayer servers which use battleEye. Even though I have it installed. As I connect to the server I get sent back to the ARMA2 main menu. Is this a known bug or just a problem on my end?

Share this post


Link to post
Share on other sites

I've just downloaded the patch, will try it when I get home from work.

One question: is EW campaign playable in co-op?

Oh, I almost forgot, thanks for the patch BIS, and Merry Christmas to all.

Edited by Kernriver

Share this post


Link to post
Share on other sites
Sorry, EW is single-player only.

Ouch!

I was kinda looking forward to play as a gunner while my brother pilots the Apache...oh, well, I guess I'll have to brush up on my flying skills. :)

Share this post


Link to post
Share on other sites

Will any Windows' Dedicated Server executable file be released for version 1.05 ?

(actually there's only the Linux server)

Share this post


Link to post
Share on other sites
Will any Windows' Dedicated Server executable file be released for version 1.05 ?

(actually there's only the Linux server)

It's in with the main patch. When you've patched your client, the new server exe is there too.

Share this post


Link to post
Share on other sites

I`d like to know when Steam users will see the patch. Spent all last night red/ling, and no patch yet? ggrrrrrrr

Share this post


Link to post
Share on other sites
It's in with the main patch. When you've patched your client, the new server exe is there too.

That's great, I didn't patched yet because I was seeking for the server file :rolleyes: and I didn't want to reinstall the OS of my server and spend a day installing Linux...

Thanks for the info !

V1.05 and Apache.... I'm coming !! :yay::bounce3:

Share this post


Link to post
Share on other sites
Looks like BattlEye not detect any hacks!:mad:

How it works?:confused: How long i must play with hack until BattlEye kick me?

So, it works now.:yay:

Share this post


Link to post
Share on other sites

Posted elsewhere (moved)

I don't know how to delete posts lol.

Edited by mstrchef117

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×