Jump to content
Sign in to follow this  
fortun

Set Unitpos so AI can't Prone, But Crouch and stand

Recommended Posts

Can i somehow disable the AI to use Prone? I know about this command

loon1 setUnitPos "UP"

But then they will stand all the time, i want them still to be able to crouch. Just disable the prone for the AI.

Share this post


Link to post
Share on other sites

not without running a loop checking when he is prone and setting him back up

Share this post


Link to post
Share on other sites
I've got a feeback ticket for a command that does this, link at the bottom of my sig. Vote up!

Good. Sometimes it can just be irritating when every AI lays down and you can't see them in the grass, and they start to camp. Will vote it up

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×