Jump to content

Chris Along

Member
  • Content count

    23
  • Joined

  • Last visited

  • Medals

Community Reputation

8 Neutral

About Chris Along

  • Rank
    Private First Class

Recent Profile Visitors

99 profile views
  1. Project Zenith

    Hey man loving the work so far, have you ever considered on the textures for the rifles adding a bit of scuffing to make it look like the rifle has been used more than once?
  2. Spearpoint: UK armed forces 1960-90

    I am loving the Mustaches.
  3. Hey man looking to help, however looking at only errors makes that a little hard, first things first, have you tried the video below, also, is there anyway you could upload the mission file so I or others could take a look (To google drive or dropbox)
  4. Sorry should of made it more clear, that was the second AI i was controlling to film the AI in the video and the AI I would of used to film the ones doing the Actions, essentially I use this guy without any capture data just to film and the Vanilla and the RHS : USAF guns seem hit or miss as hell.
  5. Update on my last post, I removed DisableAI "ANIM" on the Record Trigger and it still works fine for me, so all I can do now if give you what I use. Record Trigger = rec = [player1, 60, 20, true, 2] spawn HLF_fnc_infunitcapture; Play Trigger = nul = [player1] execVM "play.sqf"; Player 1 = this disableAI "ANIM"; GCAM = this setcaptive true; this disableAI "ANIM"; Capture = _unit = _this select 0; [_unit, 120, 35, true, 2] spawn HLF_fnc_infUnitCapture; Play = _unit = _this select 0; {_unit disableAI _x;} forEach ["ANIM","MOVE","FSM","TARGET","AUTOTARGET"]; [_unit, HLF_moveData] spawn BIS_fnc_UnitPlay; [_unit, HLF_fireData, true] spawn HLF_fnc_infUnitPlayFiring; [_unit, HLF_animData, true] spawn HLF_fnc_infUnitPlayAnim; Probably the same as yours but it's all I can think of to help you, also RHS weapons have started to work now for some reason.
  6. No just the AI and the Capture command, seemed to work so idk.
  7. @Rich_R I Tested some guns from different mods, they all seem to be fine however the Vanilla one bugs out if you make too violent movements and the RHS USAF one is really hit or miss, The Bugging out at the begging stopped when I put disable AI “anim” in all AI and the Capture Trigger.
  8. @Rich_R disableAI "ANIM" does stop the twitching at the start as you can see in the video, the initial jump that the character does it just because I moved before I started recording, as you can see when he starts moving and stops there is no weird sliding or twitch, however the shooting still is not working for me consistently, even though the code looks fine and the characters are literal duplicates, just with different Variable names and code. https://www.youtube.com/watch?v=D2AZGPf1ii8&feature=youtu.be
  9. Just to Clarify about the shooting issue I had and maybe some others had, I tried a Variety of guns, Vanilla, RHS etc and it is hit or miss wether or not it works, I will get back to this thread with some more insight, including @JohnnyBoy 's suggestion.
  10. Yeah they are the same and the same with the AI I control when watching the Animations, it seems to work fine with Vanilla ARMA Rifles, however when I use Modded Rifles it seems to capture fine but doesn't like it when I play the Animation.
  11. @johnnyboy , @Rich_R , I got it to work in the video he used [dude1, 120, 35, true, 2] spawn HLF_fnc_infUnitCapture; , which conflicts to the example files where it has [dude1, 60, 20, true, 2] spawn HLF_fnc_infUnitCapture; , so you would need to change both 60, 20 to 120 , 35 for it to work, the only issue I have is that the firing isn't working, this could be due to the modded gun, I am yet to do more testing but I will get back to you and Rich_R I was curios if you came across this problem?
  12. Oh okay thanks man, Ill keep trying, what mods did you have loaded I probably already use/have the mods/
  13. Hey thanks man, Personally I tried this already and I am still getting they issue where It only records the Movement and the first part of the Animation, and I'm struggling to see where the script has gone wrong.
  14. Hey, whenever I try to follow this tutorial and go to record, the Movement is tracked fine however the Anim and Firing comes up blank, or just one line, any solutions? Mission : https://drive.google.com/drive/folders/14OL8UbEm91K1DuFUCxrJ7kW8gINczH2D?usp=sharing The mission does use RHS Models,However I also tried with just the vanilla game,same issue.
×