Jump to content

Phlonk

Member
  • Content Count

    21
  • Joined

  • Last visited

  • Medals

Community Reputation

6 Neutral

About Phlonk

  • Rank
    Private First Class

Contact Methods

  • Website URL
    http://www.augamers.com

Profile Information

  • Gender
    Male
  • Interests
    Playing online PC games with community.

Recent Profile Visitors

985 profile views
  1. It has been awhile setting up Arma 3 on a dedicated server, what is everyone using as server startup parameters? Mine currently are: D:\arma3\arma3server.exe -enableHT "-profiles=D:\arma3\A3Master" -port=2302 -config=CONFIG_server.cfg -noLogs -hugepages -loadMissionToMemory -autoinit Also are people using the x64 server executable with KP_Liberation, or still the x86? Any help is greatly appreciated.
  2. Hello, It has been years playing this and now I am trying to setup our dedicated server. The issue I am running into is when I transport the FOB to main island (Altis) it is not letting me deploy it, it only has "Inventory" showing in the list. Can anyone help me out with this? Thank you very much for any information. Below I will leave a link of screenshot. Screenshot of what I see
  3. Has anyone had issues using "Halo Jump" where if there is any wind that when you land your speed will go to like -30 and then you die? We are running this on a dedicated server with server fps around 47, and not showing any network issues causing any lag. Thanks for any help related too this.
  4. Hey ZBug, I am wondering if there is something that I can do to disable the wildlife in the Arma world to make sure that the server is not wasting CPS on this. I came across this https://community.bistudio.com/wiki/enableEnvironment and was wondering if this will work with your mission? We currently do not seem to be having Server FPS issues, but I am all about making sure that I am offering the best possible player experience, and I don't think the guys would really care not seeing wildlife when they are suppose to be killing the enemy :) I look forward to seeing if this is possible. Thanks.
  5. Can you tell me at what point I get the TacPad? I am currently only at the point where I am driving to the Pirate Hideout, is it after that? If not how do I open the TacPad? Thanks again, I know this is a noob question, but new to Arma3 player created campaigns.
  6. Thank you very much. I will try this out tonight.
  7. Is there a way to change the color? While playing it seems very brown, just wanted to tone it down abit. Thanks for any response. **The @mod version works, but I could not get the pbo version that goes into campaign folder to work**
  8. Thanks for the HC portion, going to try and get it working and see what it does with the AI. Amazing mission, keep up the awesome work ZBug!
  9. Going to test 0.87, you have been busy!!
  10. Hey ZBug, Vehicle sound slider bar works AMAZING!! Thought I would state something that is not a request for enhancement like I normally do, LOL!! Can't wait for some of the upcoming additions.
  11. Just updated our clan to new version 0.86, Great work ZBug!! Amazing fixes.
  12. I have no issue if you post this link in the original post, hope it helps new comers.
  13. I did a quick Tutorial so people know what to do at the beginning, is not great but may help some new players out. Is done in HD but currently being processed in YouTube, should be available soon. Link found here: http://youtu.be/jC9sk7AzHAY I gave full credit and link to you guys in the description, hope you don't mind, I know you are coming out with a video, when you do I will remove mine so people will go to your official video. If you want, we can help and do a complete multi part tutorial for your mission and make it look professional, that is if you need the help.
  14. Don't know if it is only me, but I am not able to Recycle the "UGV Stomper" vehicles. Thanks for your time.
  15. Thanks for 0.85 update, you have been busy!! Can't wait to try it out.
×