Jump to content

Search the Community

Showing results for tags 'slots'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • TAKE ON MARS
    • ARMA 2
    • ARGO
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Die Hard OFP Lovers' Club's Topics
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN

XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 4 results

  1. Hello everyone, My team and I did MP missions but some of us are " missions editors ". Since some days, we've got a big issue with the MP. We noticed that our slots are not display while connecting to the mission. I did a lot of searches about this and many players got this problem too. I also noticed there's a lot of equivalent issues : mods name, mods version, mods version on the server, server permissions, etc... But as you can see : Every mods got an underscore and not spaces, i know BIS got issues with " ", as you can see. So i think this way is clear. I've also seen guys said the problem came from the mission, IA's are not in playable or there's a player slot forgotten. Same here, all IA's have the purple circle. If a player slot was forgotten, the red circle will stay visible. Also, our technician checked the permissions twice and the mods version on the server is the SAME as clients.
  2. Reserved slot script for arma 3 mission working on mp and sp https://github.com/alezm00/AZM_Functions/tree/master/res_slot.Tanoa https://github.com/alezm00/AZM_Functions/ put [] execVM "Reservedslots.sqf"; in the init.sqf then open the file reservedslots.sqf and edit the main functions [Arma3 UID, slot variable name] call AZM_RESERVED_SLOT;
  3. I've had this mission for a long time and I always go back to it to play it with friends. It requires mods (RHS U.S, Russia, and GREF) so that's what I've been using along with some others like CBA/enhanced movement/MCC/Personal Arsenal... etc. I loaded it up today with the same mods and none of the slots are showing up for some reason. In an attempt to fix, I took out the mods I added that broke it, but the mission STILL has no slots. After hours of trying to fix it I tried launching with only the 3 required mods and still no luck. I have no idea how to fix it or trouble shoot it because I know nothing about how the game works so I've resorted to asking others. Thanks for the help in advance. Mission I'm trying to load, notice it only requires 3 mods. Also on a side note this is a steam workshop mission that is located in Documents>Arma 3>Saved>steammpmission. I strongly believe that either a mod I have is breaking this, or a mod I don't have is causing it to break.
  4. anyone willing to share how they set up reserved slots for their dedicated server? Im trying to build a 1-3 slots reserved for admin & mods to always be able to join as well as set up a restricted Zeus slot that only authorized people can access. thanks!
×