Jump to content

revv

Member
  • Content Count

    92
  • Joined

  • Last visited

  • Medals

Community Reputation

14 Good

1 Follower

About revv

  • Rank
    Corporal
  1. No Idea it was working then suddenly wasn't, Warlords is part of the vanilla game now so if it isn't there I don't know why it wouldn't be. Yeah there was an include in the description ext for Warlords to allow users to edit the parameters from the lobby. Was working then suddenly didn't and after removing that line it seems fine again. Strange since Warlords only just came out and the dev said to put it in there.
  2. Hello all I am having an issue after making my own Warlords mission suddenly I cannot host any mp game. As soon as I choose host new from the server browser, put in a name and check allow upnp then hit start it crashes. I can't even choose a mission file or anything else. Was working fine until today and am at a total loss as to what is causing this. The Arma 3 crash error I get is: Include file A3\Missions_F_Warlords\cfgMissionParams.inc not found. Any ideas? *Edit: FIXED by removing the #include line in the description.ext which the dev said to put in for editing parameters from lobby.
  3. If you use CBA you can indeed change it, check here: https://github.com/CBATeam/CBA_A3/wiki/Name-Groups-in-Lobby
  4. Okay I think I got it working but how do I make it so I can load HUMV's into the c-130 and into the trucks, I tried changing the cargo capacity near the top of the script but it doesn't seem to work. Thanks by the way!
  5. I know this is an old script now but has anyone got a working version that has RHS support? I've been pulling my hair out trying to get it working but to no avail.
  6. revv

    Arma 3 Headless Client

    Hi would you be able to share the bat file you use to run the headless client? If you got it working from dedicated windows to dedicated windows that's what I am trying to do :)
  7. revv

    Arma 3 Headless Client

    Hi I hope someone can help me with this issue as I've just spent ~8hrs banging my head against the wall trying to get this to work lol. I have a server running on a dedicated machine and another machine set up as a headless client I've gone through every tutorial/guide I could find and as far as I can see it's all set up correctly BUT when I run the HC the window just says "dedicated client created" and then nothing happens. It doesn't connect or do anything. Here is the bat file I use to run the HC: start /min "" "C:\SteamCMD\steamapps\common\Arma 3 Server\arma3server_x64.exe" -client -connect=192.168.1.7 -port=2302 -password=***** -profile="C:\Users\damie\Documents\Arma 3 - Other Profiles\headlessclient\headlessclient.Arma3Profile" -mod=@CBA_A3;@RHSUSAF;@RHSAFRF;@ace;@ACE_Compat_-_RHS_Armed_Forces_of_the_Russian_Federation;@ACE_Compat_-_RHS_United_States_Armed_Forces;@Advanced_Rappelling;@Advanced_Towing;@Advanced_Urban_Rappelling;@3CB_BAF_Equipment;@3CB_BAF_Units;@3CB_BAF_Units_(ACE_compatibility);@3CB_BAF_Units_(RHS_compatibility);@3CB_BAF_Vehicles;@3CB_BAF_Vehicles_(Servicing_extension);@3CB_BAF_Weapons;@3CB_BAF_Weapons_(ACE_compatibility);@ACE_Compat_-_RHS-_GREF;@ALiVE;@ACEX;@CUP_ACE3_Compatibility_Addon_-_Terrains;@CUP_Terrains_-_Core;@CUP_Terrains_-_CWA;@CUP_Terrains_-_Maps;@FA-18_Super_Hornet;@G.O.S_Leskovets;@Project_OPFOR;@RHSGREF;@RHSSAF;@TAC_VESTS;@TF_Snow_Storm_Menu;@TRYK_[TRYK's_Multi-play_Uniforms];@VSM_All-In-One_Collection;@Winter_2035;@ZEC_-_Zeus_and_Eden_Templates_-_Building_Compositions;@ZECCUP_-_Zeus_and_Eden_Templates_for_CUP_Terrains;@Spyder_Addons I'm using TADST to run the server and I have the HC check box ticked with the IP for the HC machine listed. I checked the rpt file and there's no errors of any kind. Any help would be appreciated and let me know if you can help but need more info, thanks!
  8. similar but his is more specific I just want to check for any or all objects/vehicles, thanks though!
  9. I have a crate with the addAction to spawn the wheel just a meter or two away and there's another crate which does the same for tracks, I don't really want to delete anything just check if it's clear
  10. No the issue is I click the addAction to spawn a wheel on the pad then click it again and it spawns into the first one which results in a wheel flying up to the sky. I just need to check if either the pad or trigger area are clear of all objects then spawn i, if not clear maybe show a hint
  11. As the title says I am trying to do a check if a trigger area is completely empty before spawning an object via an addAction. Here is the addAction on an object: this allowDamage false; this enableSimulation disable; this addAction ["Get Wheel","scripts\boxWheel.sqf"]; and here is the script: wheelBox = [getPos boxSpawn,0,"ACE_Wheel",WEST] call BIS_fnc_spawnVehicle; the name of my trigger is: boxTrigger_01 How do I set it to check if the trigger area is completely empty before executing the addAction/script?
  12. Try messaging Bangabob he is pretty good with this stuff
  13. Sorry to bring up an old thread but I'm having the same issue and the fix posted did not work for me, I have in my: initPlayerLocal.sqf //if ((typeOf player) == "B_T_Engineer_F") then // { player synchronizeObjectsAdd [requestor]; BIS_supp_refresh = TRUE; // }; Have also tried this: if ((typeOf player) == "B_T_Engineer_F") then { player synchronizeObjectsAdd [requestor]; BIS_supp_refresh = TRUE; }; No luck and before it was working for the first person to join the server but now nobody has access to the supports, any help?
  14. EOS (Enemy Occupation System) by BangaBob, I use it in my mission and it works great! Totally customizable too if you want to use modded units or whatever: https://forums.bistudio.com/topic/144150-enemy-occupation-system-eos/
  15. I might also add that it does not need the public variable "ammocrate1" near the top it was an old piece of code and I just forgot to remove it
×