Jump to content

Dankdude

Member
  • Content Count

    6
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About Dankdude

  • Rank
    Rookie
  1. Hey guys, ever since I've been using the Unsung Mod I've been unable to go more than a few minutes into the Eden Editor without getting a 0xC0000005 STATUS_ACCESS_VIOLATION unusual process exit crash. I've scoured the interwebs looking for an answer to no avail. I've tried all the steps listed here: https://community.bistudio.com/wiki/Arma_3_Unusual_process_exit#0xC0000005_-_ACCESS_VIOLATION. But no fix. Any suggestions? RPT: https://pastebin.com/0mGxWAmU
  2. I've recently upgraded by CPU from 3.1ghz to 4.0~ in an attempt to raise my fps in Arma, unfortunately I can tell no difference. Specs: GPU: Geforce GTX 1070 OC CPU: i7-4790K RAM: 16gb I've always had problems with Arma but I expected with this upgrade I would finally achieve high frames but no success. In SP I get pretty decent frames around ~80, but even in SP as soon as there are explosions or firefights my fps drops to about 20-35. In Multiplayer during a staging area I can get maximum of 60 fps but same problem as soon as I get near explosions or firefights or just too many players my fps rockets down from anywhere between 10 and 30 frames. This is a huge annoyance because one of the few reasons I upgraded my CPU was to improve Arma but no luck. I've tried every imaginable way of fixing it, changing the config over and over with different presets, adjusting each graphical setting individually seeing if I can hit a sweet spot, setting launch commands and changing parameters but nothing ever improves. I've used Arma's auto settings and NVIDIA's but neither improve my fps. I love Arma but this limitation is annoying as all hell. Does anyone know of any solutions? Thanks
  3. maybe its for more realism because instead of it being on your back you're holding it? Not sure.
×