Jump to content

Recommended Posts

Greetings!

(First of all, sorry if this is not the correct thread for this).

 

I've been playing Liberation for about two months. Yesterday, I've tried to play as always but I this happened:

0XqAvuS.jpg

 

(This one is when the map is loading).

 

Hevfvtz.jpg

 

(This is when I click on "continue". The camera just stays there in the air).

 

I tried several KP Liberation maps (and also several BMR insurgency), but is always the same.

This doesn't happen when I tried some workshop mission. Just happens with Liberation and Insurgency.

 

EDIT: Sometimes these messages show up:

- No Entry 'bin\config.bin/CfgPatches.exile.assets'
- No Entry 'bin\config.bin/CFGVehicles/Land_HBarrierWall6_F.vehicleClass' 

 

Any solution, please?

Share this post


Link to post
Share on other sites
54 minutes ago, Karmacode696 said:

Solved.

 

Perhaps to help others in the future, perhaps you could post the solution? 

  • Like 2

Share this post


Link to post
Share on other sites

Based on those errors hes got, seems he may be running exile along with the required mods to play the mission,

and based on the screenshot in the OP the Takistan version requires these mods:

Takistan

  • CUP Terrains - Core
  • CUP Terrains - Maps
  • Project OPFOR
  • RHS: Armed Forces of the Russian Federation
  • RHS: United States Forces

So if he has the mods, then it may be other mods hes running that causing the conflict, so @Karmacode696 

were you running exile mod alongside the mods i listed above, or what else are you running in terms of mods?

 

Also if you have issues, 2 things:

  1. You should be reporting, and or asking on the KP Liberation thread about your issue
  2. Refer to the KP Liberation Github page here with all the info on requirements, versions, and even the wiki https://github.com/KillahPotatoes/KP-Liberation

https://github.com/KillahPotatoes/KP-Liberation/wiki

Share this post


Link to post
Share on other sites

Sorry. I was using the Extended_Base_Mod. That was the mod that caused the error.

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×