Jump to content
DangerousDragon

0xC0000005 Status access violation

Recommended Posts

Hi my Arma 3 is now crashing no matter what I do and I've googled and checked every forum I could find for answers but I'm still crashing. This happens modded or unmodded, I have disabled windows game mode, game bar, all external programs that might cause any sort of overlay such as ICUE MSI afterburner, and GPU tweak, I reinstalled DirectX and visual c++. I have restarted my computer, completely reinstalled, unsubbed from all my mods and deleted the hidden workshop folder, I've run it in compatibility mode with everything from Windows XP to 8.1 and I've verified the game off steam more times than I can count. I have also deleted the documents folder containing the profiles and yet I'm still crashing. I've updated my graphics drivers to the latest version but nothing works. Any help would be greatly appreciated. Here is a link to my crash folder if anyone wants to take a look

https://www.dropbox.com/s/oum7ji7g22f5rh7/ArmaReport_Log_20190522T073018_AlexB.zip?dl=0

  • Like 1

Share this post


Link to post
Share on other sites

Welcome to BIS forums DangerousDragon!

Sorry to read about your troubles, lets see if we can get some computer expert help on this, and make sure its not a settings issue.

 

@oldbear

Maybe you can help here, he has:

cpu:  AMD Ryzen 5 2600X Six-Core Processor
graphics:  D3D11, Device: NVIDIA GeForce GTX 1080
resolution:  1920x1080x32

 

Something with AMD Ryzen processor?

Share this post


Link to post
Share on other sites

Welcome home DangerousDragon

Hi Gunter 😎

 

0xC0000005 Status access violation error can cover a wide area of possible causes.

 

#1 Check-up step

- your key is a full legit key bought on Steam or BI Store ?

- you had played Arma3 for a while, since ... ?

- you had change something/nothing in your PC hardware/software environment before the issue ?

Edited by oldbear
I am not really a bear, but reacting often like an old one sometimes

Share this post


Link to post
Share on other sites

I looked at your crashdump, and it might indeed be memory related but I don't really want to call that a safe bet.
Can you reproduce with the latest

Profiling binary and send the crash report of that?

Easiest variant is to just take the x64 profiling from here https://www.dropbox.com/sh/582opsto4mmr8d8/AACErndOM_xgtMpg2LcUIPY9a/192perf/perf04?dl=0&subfolder_nav_tracking=1

and replacing your arma3_x64.exe with it (maybe keep a backup of the old one).

Share this post


Link to post
Share on other sites

Well ...

It can be related to the way Windows has been updated in the past, perhaps some .NET framework (now included in Windows10) must get a clean reinstall ?

Share this post


Link to post
Share on other sites

Hi all!

 

In order to avoid double post, I am also looking for help on this error (0xC0000005 Status access violation) and this 0x00000001 – UNABLE_TO_INIT_DXGI.

Looking for some help, I found some tips like what DangerousDragon did and I executed them without success.

 

oldbear pointed out some questions and
_ I bought my key on Steam,

_  Since September 12, 2013.
_ No

 

Here I am posting 3 logs which happened on the same day, almost at the same hour:

 

https://www.dropbox.com/sh/6psf92dbgkb9q8q/AADGa47n2JqxiAZaEs2Rerrga?dl=0

Please, help me!

 

Share this post


Link to post
Share on other sites

Thank you Gunter!

 

I did what this link suggested without success!

 

Any other advice because the crashes seems to be endless!

 

 

Share this post


Link to post
Share on other sites

Well ..., I had once again get a look at the .rpt you send.

1° could you tell us about these "PhysMem: 12 GiB" ,  amount and  characteristics of the memory modules ?

2° the crash happened while playing TTP_Wasteland MP mission, do the game crashes while playing showcases ?

Share this post


Link to post
Share on other sites

Thank you a lot for your support! 😀

 

1- Rig specs:
Processor: Xeon X5675 

Mobo: Asus Rampage 3 - Extreme

Memo: G Skill Ripjaws DDR3 - 1600 6x2Gb

Ps.: Processor and memory oveclocked!

 

2 - The crashes just happened while playing TTP_Wasteland. Never had any crashes before, maybe I had once or twice but not so many and persistent as I am experiencing right now.
(Never crashed while playing showcases.)

 

Btw, the crashes happens while I switch between the MAP and the game. The game freezes and I have to terminate it using the Task Manager


Thank you!

Share this post


Link to post
Share on other sites

Time for a major upgrade, or a new computer, thats your issue, your running a cpu thats from 2011!

You have good brands for parts but out of date, and very low end, your ram especially the frequency of it is extremely low for this game,

im surprised your even running the game.

 

My advice is see what Old Bear can tell you as he knows his computers and the game and how it runs, he may suggest something you can do with what you have

which is good for a temporary basis imo but overall if you want to really experience and have fun with arma3 in all its glory,

then get a computer that can exceed the recommended specs.

 

Btw is the game on an HDD hardrive or an SSD?

 

Share this post


Link to post
Share on other sites

Hi Gunter!

Indeed it is, however this is the only game I play and since I didn't have any problems so far I discarded the idea of updating my rig. About the ram, at the time when I bought them they were among the best.

 

The game is running on a Samsung SSD Evo 850GB.

My plan is to enjoy this game on this rig as long as it can. I do hope that a fix for those crashes exists! 🤞

Thank you for your advice! 

Share this post


Link to post
Share on other sites

This rig is old and technically outdated but still not obsolete, it's playable.

If you are using the 64 bits client, try to switch to 32 bits.

 

Edit : I will also suggest to get rid of all the startup parameters, you can always get them back if you really need them.

Share this post


Link to post
Share on other sites

Thank you again oldear.

 

I'll be running the game on 32bits to see if it can become stable.

 

Hopefully this can sort out the issues! I'll update you in a week time!

Cheers!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×