Jump to content
Jackt169

Arma 3 settings lagg

Recommended Posts

Hey!

 

I actually just started playing arma 3 🙂

And i have some big lag spikes lag problems probably because of my settings here are my computer settings or idk how they are called i am not that good with computers:


Current GPU:

AMD Radeon R9 200 Series

 

Current CPU:

Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz

Sockets: 1

Cores: 4

Logical processors: 4

Virtualization: enabled


It says on AMD Radeon Settings Arma 3 is Fully Compatible for my computer so i can play it without lagg i think..?

First my lagg was super bad! 
Then i watched a video about lagg then it stopped a little i restarted my computer i join a server it just crashes because of the lagg

 

Here are some  of my startup options: ( parameters ) ( everything that is turned on btw)

64-bit

CPU count = 1 ( is actually not turned on but it has an number)

System memory limit (64-bit)  ( not turned on )

Video memory limit 1 ( not turned on )

 


Actually nothing is turned on..?
And whenever i change my settings the next time i start my arma 3 everything is removed again any  help for that to?

 

Here are my Video Settings:

 

Sampling 100%

Texture: High

Objects: High

Terrain: Standard

Shadow: Disabled

Particles: Low

Cloud: Low

PIP: Disabled

 

OVERALL: 1200

Object 1000

SHADOW: 50

HDR: standard

Dynamic lights: low

Water reflections: disabled

 

Display:

Fullscreen Window

1920x1080 (16:9)

Auto (Stretch) (16:9)

VSYNC Disabled

Interface size: Small

 

Bloom radial blur rotation blur depth of field sharpen filter all 0

AO: HDAO low

Caustics: Disabled

FSAA: 2x 

ATOC: Disabled

PPAA: Disabled

ANISO.Filtering: Disabled


 

Spoiler

 

 

Spoiler

 

 

 

Sorry for the spoilers idk how to remove

Thanks!,

Jack

 

 

Share this post


Link to post
Share on other sites

Hi and welcome to this forum.

 

As a general rule do not use any special launch parameters.  The only things I launch my arma with are: -skipIntro -noSplash -world=empty.  And none of those are really to improve your performance. 

The more important question is what are your graphical settings set at? 

  • Like 2

Share this post


Link to post
Share on other sites

@stanhope Thanks for the answer!

 

Here are my Video Settings:

 

Sampling 100%

Texture: High

Objects: High

Terrain: Standard

Shadow: Disabled

Particles: Low

Cloud: Low

PIP: Disabled

 

OVERALL: 1200

Object 1000

SHADOW: 50

HDR: standard

Dynamic lights: low

Water reflections: disabled

 

Display:

Fullscreen Window

1920x1080 (16:9)

Auto (Stretch) (16:9)

VSYNC Disabled

Interface size: Small

 

Bloom radial blur rotation blur depth of field sharpen filter all 0

AO: HDAO low

Caustics: Disabled

FSAA: 2x 

ATOC: Disabled

PPAA: Disabled

ANISO.Filtering: Disabled

 

 

Share this post


Link to post
Share on other sites

Have you tried lowering the res?

Lag spikes suggests low memory or internet speed problem.

 

Are you playing in multiplayer or single missions?

 

In the startup parameters try different options for the 'Memory handler'

Share this post


Link to post
Share on other sites

@EDcase Mostly i play multiplayer with a lot of people 

2 sides need to capture one "city" you can progress with lvling up and earning money.

( I join server that has green ping )
Thanks!

Share this post


Link to post
Share on other sites

If you've got 2 monitors simply have task manager running on the 2nd.  If you don't install MSI afterburner or similar tools so you can get it in the overlay. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×