Jump to content
pvtramirez

Laser Designator Batteries disappear from inventory

Recommended Posts

In Arsenal within EDEN, I have tried to add the sand Laser Designator to a NATO unit like a rifleman and then of course the battery, but the battery disappears when I play the mission or reopen the arsenal editor. I've tried adding the item with commands like addItem and assignItem in the init field but it doesn't work either. I've also tried adding it to the vest and the uniform. Is this a bug? It's ruining my mission making induction. I seem to always come across bugs like this that stop me in my tracks and they don't seem to be resolved for years. Sometimes these bugs cripple massive features or my dreams of drag and drop combined arms missions that should take seconds to put together. I tried searching the bug report system and couldn't see anything exactly like this.

Pls tell me this is my fault and not a bug so I can live out my dreams. :icon_cry:

Share this post


Link to post
Share on other sites

One more little thing, absolutely boring, without any regard of BI devs.

Share this post


Link to post
Share on other sites

Sorry to necro this (no I'm not)... But this is ongoing still to this day. Highly annoying when you need your CAS to drop LGB's on your target, pull up your designator and no joy. Gotta be a fix somehow.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×