Jump to content
weaponsfree

Haze Increases During mission

Recommended Posts

I've posted about this before, and searched for other posts regarding it, but seems no one else is getting this issue. But it's driving me crazy.

 

During missions on Tanoa, I'm getting an incremental increase to the haze until visibility is down to 200 meters.

It's not fog, not view distance. It's specifically the Tanoa bluish haze.

Is this really not a widespread issue?

 

Vanilla Arma

Share this post


Link to post
Share on other sites
47 minutes ago, killzone_kid said:

I have BLOOM off in settings cannot stand the haze. So no I don't have problem with it ;)

 

Bloom cuts the haze? If so I will gladly turn it off as well.

  • Like 1

Share this post


Link to post
Share on other sites

I don't think there is a link. My bloom is at zero, and I still get haze 30-45 minutes into a game.

 

Screenshot of the effect. My view distance was at 3500 when this pic was taken. Looks like haze to me :

 

CA5AF15CE1540665B1589BC965D8B58CA5CD7310

 

SP and MP.

Vanilla and CUP

Share this post


Link to post
Share on other sites

BLOOM acts very much like haze and removing it makes picture much clearer
What you have on picture looks like slight fog. I wouldn't be surprised if one of the modes you are using is doing this.

NPIXBcB.jpg

Share this post


Link to post
Share on other sites
12 hours ago, killzone_kid said:

BLOOM acts very much like haze and removing it makes picture much clearer
What you have on picture looks like slight fog. I wouldn't be surprised if one of the modes you are using is doing this.

 

I suppose it could indeed be fog, even though my fog start and forcast are at zero. But since this problem is not circulating (no other forum posts, no issue tracking that I could find), you're probably right that it's a mod or setting. I actually have a potential cause in mind related to previous use of 3den enhanced. But I'll dig some more into it.

Thanks for the help

Share this post


Link to post
Share on other sites

In case someone eventually stumbles into this discussion with the same problem, I was given a solution in another thread, this script should help to keep the creeping fog at bay :

if (isServer) then {999999 setFog 0};

Although I seem like the only person to ever have gotten this problem :P

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×