Jump to content
Sign in to follow this  
HurriCnz

Arma runs in background

Recommended Posts

Hello fellow Arma People,

 

since a little bit now I have that arma 2 and 3 are running as a background app
c489fb9f63afc6e9dfe87d703303dec2.png

 

When I launch the game with the launcher it does the splash screen where it loads all the modules ect, and then arma 3 moves to the background.

I have done 2 complete reinstals making sure no files are left behind anywhere (appdata/documents ect) but still no joy.

I am running this through steam. I have tried launching it manualy with arma3.exe in the root folder bot still, no joy.

for all that I know I have done everything I can, so I'm asking you guys for help.

 

cheers,

 

EDIT: I don't have any mods that I am running and here are my system specs:

 

Intel Core i5-3570K @ 4.6 GHz

12GB ram

Windows 10

OCZ Vertex 4 SSD 128GB

WD 500GB (arma installed on here)

1TB drive (storage)

2x MSI Radeon HD 7870 2GB GDDR5 OC GHZ edition

OCZ 600W power supply

 

DxDiag: 

https://www.dropbox.com/s/qjhsx7c8k1cs5av/DxDiag.txt?dl=0

Share this post


Link to post
Share on other sites

Try this:

Disable Launcher's UI hardware acceleration: Checkbox disables hardware acceleration for WPF rendering for Launcher. This is Launcher only, does not affect the game in any way. Default state: HW acceleration enabled.

 

You can run the Arma 3 Launcher in Safe Mode by pressing and holding Ctrl + Shift before running the Launcher and releasing them once the Launcher starts.

Or you can start the launcher with the -safemode parameter.

In Safe Mode, you can disable HW acceleration for the Launcher (you will be asked when entering Safe Mode - or via the checkbox on the Launcher's Options page).

Share this post


Link to post
Share on other sites

Delete this 2 folders  C:\Users\YOUR_USENAME\AppData\Local\Arma 3 Launcher and C:\Users\YOUR_USENAME\AppData\Local\Bohemia_Interactive then start Arma 3 Launcher in Safe Mode.

Share this post


Link to post
Share on other sites

Try to connect your video card directly with your monitor (don't use avermedia) and see if that help.

Share this post


Link to post
Share on other sites

Try with “Analyze Wait Chain†...open Task Manager > Details tab, then right click on ArmA 3 Launcher and Arma 3  and see if they waiting for some other process to start.

Share this post


Link to post
Share on other sites

I need to activate battleye for arma3 to start via launcher,if i dont arma3 just runs in the backround but never launches

 

try that

Share this post


Link to post
Share on other sites

Fixed it by removing "dxgi.dll" from the arma folder if anyone will ever have the same issue

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×