Jump to content
.kju

Iron Front: Liberation 1944 - community patches (Arma version only)

Recommended Posts

Sorry - link to mega fixed. :o

Sorry for the delay - was gone for a few days without inet. :(

@ flyinghigh13

Thanks for the info on your workaround.

The exe are a requirement from the publisher - no way around it.

On the positive side due to delta patching the patches can remain very small (except for new content).

Share this post


Link to post
Share on other sites

Could it be that when I install the latest patch, I don't need to install the DLC patch? (I had all patch exe's in 1 folder, already extracted from the unpacker exe)

Because when I try to install the DLC patch it says "Error in file '@LIB_DLC_1\filename.pbo'", which is the same reaction then when I try to install an already installed patch.

Share this post


Link to post
Share on other sites

@ CAPTNCAPS

The error says you tried to apply the wrong patch.

Unfortunately you can corrupt the data this way and have to start all over.

Share this post


Link to post
Share on other sites

@.kju

Yeah, just noticed that, had some errors ingame, I'll start over.

I have installed IF with the latest patch, then I ran the conversion tool, installed community patch 1.05-1.11, then 1.11-1.12

After that I tried running the community DLC Patch 1.00-1.01 digital, which gave me the error, the other DLC patches then also showed that error. Was that wrong maybe? Should I leave 1.00-1.01 out?

Share this post


Link to post
Share on other sites
After that I tried running the community DLC Patch 1.00-1.01 digital, which gave me the error[...]

@ CAPTNCAPS

Your DLC is the steam version. So you have tried to apply the wrong patch.

Share this post


Link to post
Share on other sites

That is strange, because I haven't bought it over steam...

Anyway thanks for telling me, I'll use the steam patch then :)

Edited by CAPTNCAPS

Share this post


Link to post
Share on other sites

is there a plan to rework the MG'S? The Mg 42 for example is horrible, has not really a recoil, rate of fire and the sound are a bit too fast(i44 or other mod have better ones). US Troops have only a Bar. And please release a patch version without an installer!!!!!they are horrible too.....it often happens that the installer not recognise Arma installation.

Edited by TeilX

Share this post


Link to post
Share on other sites

@TeilX

Actually MG42's rate of fire is a little too slow.

In reality it is 1200-1500 Bullets/minute. Ingame I measured about 1000 Bullets/minute.

Share this post


Link to post
Share on other sites

thats right but this is a game and ingame the Mg 42 doesn't feel like Mg, it is more like a railgun or ugly bullet sprayer without recoil with a strange sound. The Mg 42 in the I44 Mod is really good , maybe they can ask for help.^^

Edited by TeilX

Share this post


Link to post
Share on other sites

@ TeilX

The exe are a requirement from the publisher - no way around it.

On the positive side due to delta patching the patches can remain very small (except for new content).

If it does not recognize arma, it means its not correctly installed.

Share this post


Link to post
Share on other sites

I want to report that wheeled vehicles cannot be placed by zeus.

Me and my friend like to build missions on the fly, so this is annoying.

Tried fixing it myself, but I can't binarize it for some reason :/ (yes I know I shouldn't mod someones mod)

Share this post


Link to post
Share on other sites

@ CAPTNCAPS

Is it about faulty cfgPatches or what needs to be fixed/changed?

Share this post


Link to post
Share on other sites

@ CAPTNCAPS

Alright thanks! Made a task for it:

https://dev.withsix.com/issues/75364

I will try to look into it the coming days.

However I can only offer you the code changes - the next patch will take a while most likely.

Share this post


Link to post
Share on other sites

### 2014-10-10 news ###

First post updated with new full patches to simplify the patching process even more. :)

Also direct links to the patches added, as well as google drive as mirror available again for the large files.

Enjoy. :bounce3:

Share this post


Link to post
Share on other sites

Hi, I am getting the "OA/IronFront not found?" error when installing using PW6. So manual way it is?

Ninja edit:

Got it running with manual setup.

Edited by chains
fixed

Share this post


Link to post
Share on other sites

Looks like I'm going to install this with PWS. Nothing but trouble trying to get it manually.

Edited by Wilco

Share this post


Link to post
Share on other sites

@ OuedMeliz01

Its available since a week in stable and 2-3 weeks in PWS beta version.

Share this post


Link to post
Share on other sites

Hey kju

Got around to redoing my IFA3 with the new versions and trying to apply the v1.05 to v1.12 patch, after it extracts and runs I get these errors,

i had to hit ignore the entire time:

Please be patient. This update may appear to take a long time to complete. It is updating and installing very large data.
Arma 3
Iron Front for Arma 3 Patch: Updating version 1.32 to version 1.99...
Update 1.90-1.99\@IF\ADDONS\BARANOW_DATA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\BARANOW_DATA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\BARANOW_LAYERS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\BARANOW_WRP.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\DUBBING_LIB.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\IF_MPMISSIONS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\IVACHEV_DATA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\IVACHEV_LAYERS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\IVACHEV_WRP.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_61K.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_AIR.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_ANIMS_1.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_ANIMS_ST.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_ARTY_SCRIPTS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_BUILDINGS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_BUILDINGS_DATA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_BUILDINGS_ICO.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_BUILDINGS_TEXTURES.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_BUILIDNGSRW.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_CASTLE.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_CHARACTERS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_CLUTTERS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_CORE.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_COREDATA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_DECALS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_DTA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_DUBBINGRADIO.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_FLAKVIERLING_38.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_FLAK_38.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_FNC.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_GENROAD.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_GENROAD2.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_GER_CHARACTERS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_GER_INFANTRY.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_GER_TANK_CREW.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_GUI.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_JS2_43.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_MINES.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_MISC.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_MISC_INFANTRY.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_MUSIC.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_PAK40.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_PZKPFWIV_H.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_PZKPFWV.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_PZKPFWVI_B.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_PZKPFWVI_E.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_ROAD.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SCRIPTS_DE_CAMPAIGN.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SCRIPTS_TEST.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SDKFZ251.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SDKFZ_7.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SKY.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SOUNDS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SOV_CHARACTERS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SOV_CHARACTERS_CONFIG.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SP_MISSIONS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_STUG_III_G.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_SU85.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_T34_76.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_T34_85.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_TANK_SCRIPTS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_TANK_UI.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_TARGETS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_VEGETATION.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_WEAPONS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_WHEELED.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_WRECK.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\LIB_ZIS3.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\MISSIONS_DE_LIB.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\MISSIONS_EN_LIB.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\MISSIONS_RU_LIB.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\PANOVO_DATA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\PANOVO_LAYER.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\PANOVO_WRP.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\PONTON.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\SG_STURMTROOPERS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\STASZOW_DATA.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\STASZOW_LAYERS.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\STASZOW_WRP.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Update 1.90-1.99\@IF\ADDONS\TRENCHES.PBO.UPD cannot be applied, error xdelta3 returned error code: 1
Iron Front for Arma 3 Patch patch 1.99 has been applied successfully.

So the game runs fine, I got the same issue with the DLC, Omaha has no vegetation but everything else works, my startup as per the wiki:

-mod=@CBA_A3;@LIB_DLC_1;@IF_Other_Addons;@IF;@IFA3SA;@IFA3M;@IFA3

game on the menu reads Iron Front v1.11 and the DLC v1.07

Cba is v1.09, and game of course is latest 1.32.

your thoughts.

something wrong with the patch or the installation of IF itself?

Share this post


Link to post
Share on other sites

@ Günter Severloh

Applying a v1.05 to v1.12 patch on a v1.11 doesn't work.

Remove all IF related modfolders and start over (conversion and then patching).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×