Jump to content
Sign in to follow this  
tonic-_-

Altis Life RPG

Recommended Posts

you dont run altis life in a pbo, you need to have a folder thats named Altis_Life_RPG.Altis

No you run it as a PBO. You dont just drag the folder in. Thats where your problem lies (Well at least I use a PBO and it works fine)

Share this post


Link to post
Share on other sites
No you run it as a PBO. You dont just drag the folder in. Thats where your problem lies (Well at least I use a PBO and it works fine)

well ok might try that when i get home, i did run v3.1.0 as a folder never as a pbo. il let you know if it works, when i come back from work in 1,5 hours.

Share this post


Link to post
Share on other sites

guys... for missionfiles both ways work...

as a folder or as a pbo...

Share this post


Link to post
Share on other sites

So we've uploaded the latest patch (full vanilla) and had our download from server go to around 3kb before freezing. Have had to revert back to 3.10 for the time being. Just adding to the list of non working servers with the new patch. Cheers

Share this post


Link to post
Share on other sites
guys... for missionfiles both ways work...

as a folder or as a pbo...

ok thanks we cleared that out.

---------- Post added at 14:55 ---------- Previous post was at 14:55 ----------

No you run it as a PBO. You dont just drag the folder in. Thats where your problem lies (Well at least I use a PBO and it works fine)

but are you runnin v3.1.1 without any problems?

Share this post


Link to post
Share on other sites

when i load the map the server got this error ErrorMessage: Include file mpmissions\Altisliferpg\core\admin\..\macro.h not found.

Share this post


Link to post
Share on other sites

server gets stuck on loading mission file (downloaded ... out of ... ).

reverted back to 3.1.0 although things are doubling up like paychecks and all gear, due to MySQL changes or something.

Edited by klugdogg

Share this post


Link to post
Share on other sites

Script life_server/init.sqf not found.

I'm going crazy right now, trying to fix it for hours. What am i doing wrong?

Share this post


Link to post
Share on other sites

Where is garage file ? I don't know why but in game i can't see vehicles in garage.. Can someone help me please ?

Share this post


Link to post
Share on other sites
OK then that was uhh... not expected.. It appears that I was misinformed by the Wiki (What a shocker). Worked fine in initial tests but apparently not in a dedicated environment...

Here is the fixed one:

Hey Tonic.

You're doing a great job with bringing this play mode to us, keep it up!

I've translated the entire mission into German. I already had to re-do the translation when you released 3.1.1

I'm sure you understand I really don't want to go over every single script file again to completely translate the fix patch. Could you tell me which files you modified exactly? So that I just replace and translate them.

That'd save me a lot of time :)

Share this post


Link to post
Share on other sites

Recieving Missionfile..... 35 / 46 of 1xxxx and thats it.

Any news about this error?

Found no way to bypass it yet.

Share this post


Link to post
Share on other sites

Wath's file I need to upload for fixe the bug of the jail and to add the lightbar please? :)

(in 3.1.0)

Edited by R4x0r3

Share this post


Link to post
Share on other sites

@ Tonic TY for providing us with the mission file we appreciate it a lot. I much appreciate you doing the mod and making it possible for us to use it. I do have a question. I was trying to adjust the price for selling virtual items (ie Copper and Iron) but I cannot find where it is located it. When I look in fn_virt_sell I see

_price = (__GETC__(sell_array) select _index) but where is the sell array located at? I cannot seem to find it any where. I thank anyone that can help me with this.

Share this post


Link to post
Share on other sites
@ Tonic TY for providing us with the mission file we appreciate it a lot. I much appreciate you doing the mod and making it possible for us to use it. I do have a question. I was trying to adjust the price for selling virtual items (ie Copper and Iron) but I cannot find where it is located it. When I look in fn_virt_sell I see

_price = (__GETC__(sell_array) select _index) but where is the sell array located at? I cannot seem to find it any where. I thank anyone that can help me with this.

Apologies, I forgot to note that it was moved from the life_server\vars.sqf to mission_file\core\configuration.sqf (mission_file being the actual mission and not the server-side PBO).

Share this post


Link to post
Share on other sites

Hello,

Can you tell me where is the file for modify the cop cars ? I want the Hayon sport for the cop and i don't know how

Please help :(

thx for help

Share this post


Link to post
Share on other sites

Hello, i have a question/problem; rebel weapons are not being saved. Sync Data not working for them. What should i do to make it work? Any ideas? Also any other weapons which are customly added to shops are not being saved too. What's wrong? Is there a whitelist for allowing weapons to be saved or what? I'm checking the script since like 2 days or so... Any ideas?

Share this post


Link to post
Share on other sites

Hello tonic,

Can you make a repository (like GIT) for hold on it the mission?

It will be useful for us, to know what you modify from a version to another, and we could also "help" posting on it our custom scripts/translations/enhancement etc.

Thank you.

Share this post


Link to post
Share on other sites

Downloading Mission File.... Server Timeout.

Anyone know how to fix that last thing that stops me from having fun?

Share this post


Link to post
Share on other sites

How can i modified the texture of the vehicles for the cops ? I have my textures, but i don't know how to replace.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×