Jump to content
Sign in to follow this  
Dajunka

Voice actor volume.

Recommended Posts

I have checked ccsettings but can't find a way to boost the voices in CCGA. They are getting drowned out by the background sounds, and it's very difficult to hear what they are nagging at me about. Any one found a way to increase the volume on the voices?

Share this post


Link to post
Share on other sites

Haven't you put the voices on maximum and the other sounds at a lower setting while physically turning up the volume on the speakers?

Share this post


Link to post
Share on other sites
Haven't you put the voices on maximum and the other sounds at a lower setting while physically turning up the volume on the speakers?

I have no voices slider. Only sound effects and music.

Share this post


Link to post
Share on other sites

Interestingly, for me, the voices got QUIETER.

I can swear they were fine a little earlier. Steam version.

Share this post


Link to post
Share on other sites

Any Dev's hanging around that can comment on this voice volume problem?

Share this post


Link to post
Share on other sites

I have the same issue, voices can hardly be heard so I had to turn on subtitles to read what is said. When I shut down all engines (so simply not move) I can understand them, but very soft.

But I admit, I have issues with sound in every game and it seems CC for me is no different. Engines are so loud they "override" all other sounds, including shooting/voices etc.

(in Arma I can not hear anything else when an engine runs, only the engine.......got tired trying to fix it so I play like that for years already)

Share this post


Link to post
Share on other sites

I noticed the same thing.

I usually have to real the logs after the conversations are over to find out what its being said, just to make sure I didnt miss something important..

Share this post


Link to post
Share on other sites

So strange, because I swear for most of the campaign so far, all the voices were fine!

The only thing I changed was the music volume, and now even if reverted the music actually broke (never really plays anymore except in the title screen).

Looking at the settings... maybe there's a number format error somewhere.

---------- Post added at 22:27 ---------- Previous post was at 22:21 ----------

Hmm, I fiddled a bit with it and now everything is fine again. Enabled EAX in the settings, too.

Share this post


Link to post
Share on other sites

ha foxhound the arma engine sounds are to quiet. I don't want something to hear when I sitting on the door gun from a helicopter. But in Arma you have the voice slider. Whatever cc need a voice slider too, I read most of the time the subs too. Or I don't care at all and listen to the good music :P

EAX yah but that can only work on cards who support that?

Share this post


Link to post
Share on other sites
So strange, because I swear for most of the campaign so far, all the voices were fine!

The only thing I changed was the music volume, and now even if reverted the music actually broke (never really plays anymore except in the title screen).

Looking at the settings... maybe there's a number format error somewhere.

---------- Post added at 22:27 ---------- Previous post was at 22:21 ----------

Hmm, I fiddled a bit with it and now everything is fine again. Enabled EAX in the settings, too.

As far as I can see you can only enable EAX from the ccsettings file, is this the same for you? I will try this and see if it helps.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×