Jump to content
Sign in to follow this  
SKULLS_Viper

Crackling sound bug

Recommended Posts

This MIGHT fix the crackling sound bug, i dont say it will work, but i have noticed it works on my computer, and if you can try it out, post how it works, if you notice any diffrents.

First go to Start, then "Control Panel".

-If you are in "Category View" go to "Sounds,Speech, and Audio Devices".

-Then under "or pick a control panel icon"

-Select "Sounds and Audio Devices"

-then click the "Audio" tab.

-Under "Sound Playback" click "Advanced".

- Select "Performence" tab.

-Now in "Audio Playback" you will see "Hardware acceleration"

set that to "Basic acceleration" or the 2nd notch.

-Now under "sample rate conversion quality" move the notch to"Improved sample rate converter" or the middle notch.

Thats it.

If you are in "Classic view" go to "Sounds and Audio devices".Then go to the "Audio" tab. Then just follow the "Sound playback" click "Advanced" etc.

One mission to try this on, is the "Ambush mission".When you just get in the jeep, and get briefed, while going to go pick up the Anti armor team.Hope it works! smile.gif

Share this post


Link to post
Share on other sites

Won't this disable HW acceleration and/or EAX support?

edit: it does disable HW and EAX. Thus this is useless. This is the same as disabling HW and EAX ingame (in the options screen).

Share this post


Link to post
Share on other sites

It works, but you lose HW acc & EAX. Thus it's not a solution.

Share this post


Link to post
Share on other sites

btw, I only have the crackling sound under win xp, not windows millennium

Share this post


Link to post
Share on other sites

I get crackling in Windows ME...but in the sound menu in game it says Hardware Acceleration is disabled. I've got SB128 Vibra.

Share this post


Link to post
Share on other sites

Well then, you could try this;

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">This MIGHT fix the crackling sound bug, i dont say it will work, but i have noticed it works on my computer, and if you can try it out, post how it works, if you notice any diffrents.

First go to Start, then "Control Panel".

-If you are in "Category View" go to "Sounds,Speech, and Audio Devices".

-Then under "or pick a control panel icon"

-Select "Sounds and Audio Devices"

-then click the "Audio" tab.

-Under "Sound Playback" click "Advanced".

- Select "Performence" tab.

-Now in "Audio Playback" you will see "Hardware acceleration"

set that to "Basic acceleration" or the 2nd notch.

-Now under "sample rate conversion quality" move the notch to"Improved sample rate converter" or the middle notch.

Thats it.

If you are in "Classic view" go to "Sounds and Audio devices".Then go to the "Audio" tab. Then just follow the "Sound playback" click "Advanced" etc.

One mission to try this on, is the "Ambush mission".When you just get in the jeep, and get briefed, while going to go pick up the Anti armor team.Hope it works!

<span id='postcolor'>

Share this post


Link to post
Share on other sites

David_W, you probably still had EAX on. If you turn EAX and HW acceleration off, then you will get the exact same result as reducing the HW acceleration level in that control panel.

Share this post


Link to post
Share on other sites

I thought it was just me. After I upgraded to XP I started getting loud crackling and sound break-ups.

I'll let you know how these suggested fixes work out.

Share this post


Link to post
Share on other sites

I set the in-game EAX and HW to "Enable", (they were both disabled) and the crackling and sound break-ups on my Windows XP machine went away. I didn't make any adjustemnts to the sound settings in Control Panel.

Share this post


Link to post
Share on other sites

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE"> set the in-game EAX and HW to "Enable", (they were both disabled)<span id='postcolor'>

Don't you mean the other way around?

Share this post


Link to post
Share on other sites

No...and frankly I was surprised to find both of those settings "Disabled". I had read the other suggestions about disabling the in-game sound settings, so that's what I wanted to try.

I found them to be already in disable mode, so I changed them to "enable". I thought, what the hell? I'll give it a try and see. Sure enough my sound problems went away.

I guess thats part of the fun of owning Windows.

Share this post


Link to post
Share on other sites

I've swopped over my soundcard from a Creativelive1024 to a Hercules MuseXL and the sound quality is very good..not perfect but alot better than the crackling creative.

Considering it retails at Å30 ($34) i think its a perfect solution to the problem.

I'm running it on XP Home Edition.

Share this post


Link to post
Share on other sites

My PC was "crackling" also. I disable EAX support and HW acceleration a while back, but that didn't solve it. I know it doesn't make any sense but I did what 'ole boy suggested (control panel tweak) and I haven't had any problems since. I'm not going to defend it. I don't care how it works. I'm just happy it works.

Asus A7V mobo, Win XP home, AMD T-Bird 1.2 Ghz, 256 mb PC133 ram, SB Live 5.1, GeForce2 GTS, latest drivers for all applicable components.

P.S. I'm still pissed OFP doesn't work as well as even CS, but it is the most realistic sim out there. Resistance better not suck! BIS/CM's, no bugs...and you'll get my money forever.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×