Jump to content

Oldiron

Member
  • Content Count

    7
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About Oldiron

  • Rank
    Rookie

Recent Profile Visitors

520 profile views
  1. Thx Larrow, i doublecheck this when i am sober again :) but obviously i have to find a workaround. thx a lot
  2. Sorry, my fault, it was an example, i usually use _tmp01 or something, so that is not the problem, but thx
  3. Probably i am too dumb for that but maybe someone can help me i want to change values in variables. i want to choose these variables from an array. so _x1 = 0 _x2 = 0 _array = [_x1,_x2] _y = _array select 0 _y = _y + 1 _array set [0,_y] should end up in _x == 1 (value of _x) but it doesnt in other words i want to change the variable inside the array (_x1), not the array itself or its values. i hope u get what i mean is there a way to call a variable by an array and to change its value? any help apreciated very much
  4. Hi guys. First of all, i am quite content with the update to 1.68 since it brings us a modern 64Bit architecture and some performance gain imho. But i can understand the disappointment of many fellows that have new probs on our most loved and sometimes equaly hated game. In the end there is not one game equal to this and i am thankfull to BI bringing this concept to life and developing to the level of today. I may say so since i started with ofp (the BI one!) and i am surely one of the older fans... Since then i had to fight far more battles with scripting then with other players and some say i'd spend more time with the editor and testing than playing it... But now to my problem. Motivated by ARGO i promised some friends to reactivate the good ole deathmatch with only up to 12 players. Since we are only 3 to 5 peoples we usually add playable AI, that add some fun to the mission. It is not a very sophisticated mission, no fancy addons, so vanilla like the missionarsstellung (google that ... ;) ). Worked like cherrypie on a dedicated server (1.66). Works too on 1.68 in MP-preview and on Client-server (non dedicated or whatever u call it). BUT this mission does not work on a 1.68 dedi server: everybody spawns on missionstart, and the real players will respawn after beeing killed as intended. Only these damned (playble) AIs wont ressurect - when killed they take off to the heavens of matrixed heros or wherever, but surely they do not respawn on my battlefield. Since this should annoy other admins because this behavior prevents jip, i would guess. But i could not find any messages on this. So if anyone can provide some information, i would be very glad. Tested on 32Bit client 1.68 / 32Bit dedi and 64Bit client 1.68 and dedi and mixed too i believe. Greets, oldiron
  5. Oldiron

    One unit of each side found at 0,0,0

    i am missing playable AIs on my deathmatch map (and its purely vanilla as can be) after their expected respawn. Its happening on my dedi srv since 1.68. Ill take a look wether they hang around at 0,0,0... Btw how did you fin them, its not a common place to be... Greets Oldiron
  6. Hi there, hoe someone gets my message in a bottle. Because i am a newbie (what i am not, playing since ofp... dont mention my age...) to the forum, i am not allowed (yet, hopefully) to write own topics... After update to 1.68 playable AI (necessary for jip) wont respawn anymore on a dedicated server after beeing killed. Its a simple mission with respawn markers. It did work flawlessly on the 1.66 dedicated server as it still does in the editors mp-preview. So it is a problem serverside. The character which i play is respawned correctly. Secondly, in eden the dropdownmenues of the respawnmodule dont work anymore, i cant choose respawnside there anymore. doublechecked files of arma and the server. Apologize for writing here and thx for any guesses Oldiron
×