Jump to content

cmw71

Member
  • Content Count

    31
  • Joined

  • Last visited

  • Medals

Everything posted by cmw71

  1. cmw71

    Ravage

    Thanks for the reply Recaldy. Really love your work mate. Playing Takistan Tour now.
  2. cmw71

    Ravage

    So the conga line is a thing. I never knew. One other question is there a list of current up to date and working Ravage missions I could check out? Lots of broken missions in the workshop which is a shame.
  3. cmw71

    Ravage

    Hi all. I had an odd experience with haleks' Altis mission today. I cleared out a village and some time later the zombies re-spawned and made a conga bee line straight for me from quite a substantial distance away. I had the usual small set of mods enabled, nothing out of the ordinary. After 800 plus hours of Ravage playtime I've never encountered this odd behavior before.
  4. cmw71

    Ravage

    Hi all. I've been playing the Altis mission by haleks that's included with the Ravage mod and have encountered some issues. I've had radiation sickness for an hour or so and my health hasn't dropped at all. Also, my frame rate has dropped considerably whilst working my way through one of the larger towns. I know the frames will take a dip in a built up area, but the performance is choppy almost to the point of non playable low 20 fps. 700 or so hours total in Ravage missions and I've never encountered such performance. Mine's a i7 7700K overclocked to 4.8 GHz with 32 Gigs of ram, installed on SSD. The saves are taking longer and longer as well. Thanks.
  5. cmw71

    Flickering grass

    I'm having a very similar issue to the OP with flickering grass. I tried V Sync on and it removed some of the issue but not all. I tested pretty much all graphical settings to no avail, but the one thing that seems to work is by reducing sampling to 88% it has gotten rig of all flickering. I made a video capture to show the flicker and the result of lower sampling but the flicker doesn't show up on the video. My rig is 7700K, RTX 2070 8GB Super Ventus, 16 GB ram on win 10. My monitor is a AOC AGON 1440p at 144Mhz. I haven't got any issues with any other game and even reverted back to an older GPU driver but with the same result in Arma 3. No mods were used BTW on Pilgrimage Altis.
  6. I've just discovered your Inshallah mission and it works fine. Thanks for the replies and I'll avoid those old missions in future.
  7. @HeroesandvillainsOS I don't muck with the editor much at all, never with Alive anyhow. The mission I got the screen grab from was called Valley of JPD by ARJay using CBA_A3 and Alive mod only, the fog happens with every other Alive mission as well. Its got me stumped. I'll have a try at making a simple mission in the editor though, not that I know how. lol
  8. @HeroesandvillainsOS With over four years of playing Arma 3 I've never encountered the fog problem apart from Alive missions. I think the problem occurred after I ran an Alive mission with ACE as a requirement but from then on any Alive mission I've tried has had the fog issue. I'm not even a fan of ACE. http://steamcommunity.com/profiles/76561197994548798/screenshot/2425628647835443025
  9. Hi all. I've had an issue of late with Alive. I have a limited view distance and beyond that nothing but fog. The fog occurs in both sp and mp Alive scenarios and starts at around 250m and obscures everything. I even unsubscribed from the workshop version and manually downloaded Alive and still no change. When I press the App key, then Player Options and press View Distance nothing happens. My in game view and object distances are set at around 3400m and 1800m respectively. Would appreciate some help, thanks.
  10. cmw71

    Ravage

    With all due regards to haleks, I wonder why loot boxes were removed from Ravage? A number of Ravage missions that I enjoy playing are no longer playable due to no loot. And as these missions are no longer updated then they're effectively dead. I mean If a building hasn't got furniture then there won't be any loot in that building. The old loot containers seemed to work well, in sp anyway.
  11. cmw71

    Ravage

    Just had a quick play-through of haleks Ravage Altis sample mission. No problem with scavenging or repairing vehicles.
  12. cmw71

    Ravage

    Good afternoon lads. Donnie_Plays is referring to me. The problem is with the repairable vehicles not the non drive-able props. Another bug I've seen in 2 other Chernarus Redux Ravage missions is the no loot issue. Furniture/vehicles contain loot for an hour or so then nothing at all.
  13. cmw71

    Ravage

    I'm encountering the fog glitch again. Its 12:30pm on the Tanoa mission and its still foggy. Anyone else ever encountered this? I know a restart would probably fix it but I'm 2 hours in. Running latest CBA_A3 and Ravage.
  14. cmw71

    Ravage

    I've been playing the Ravage Tanoa mission for 2-3 hours and the fog has yet to lift. Will the fog eventually dissipate or have I encountered a fog glitch? Sorry if this has already been discussed. Thanks.
  15. cmw71

    [SP] Ravage - A Mission

    Hey Mordacai. I'm having the same issue as you with the player leaning over or aiming completely off. I've found that when it occurs I save then load the save and its fixed. Still its very annoying especially during a long play through. I must have encountered the glitch about 40 - 50 times when I last played the 28 Years Later mission and its occurring with all Ravage missions I've played in the last couple of months at least.
  16. cmw71

    [SP] HETMAN: War Stories

    Log sent Rydygier.
  17. cmw71

    [SP] HETMAN: War Stories

    I've found the report, how can I send it to you?
  18. cmw71

    [SP] HETMAN: War Stories

    I waited 1-2 mins before I ctrl+alt+del. The smaller loading bar was all the way over and I was getting 500 plus fps at that point.
  19. cmw71

    [SP] HETMAN: War Stories

    Its ok, I wouldn't know how to show you a RPT log to be honest. I did have to ctrl alt del to quit the game when it hangs. As much as I like updates, damn those updates. lol
  20. cmw71

    [SP] HETMAN: War Stories

    I'm having a similar problem with Hetman War Stories and two of the ports Chernarus and Takistan Mountains. The mission starts and after the options menu the game just hangs. Is HWS broke?
  21. cmw71

    Ravage

    Thanks for replying and yes I'm using Iron Front Lite. No other sound mods installed. The sound issue still happens after loading a save game. In virtual arsenal the Mosin, Kar 98 and SVT 40 work fine but the m76 zastava has a silent fire yet changing the mag is audible. And no the mosin reloading sound doesn't work either in the mission.
  22. cmw71

    Ravage

    Anyone else having issues with some weapons not making sounds in 28 Years Later? I'm currently using a silent Mosin. Effective weapon but not the same without the normal bang sound.lol I'm running version 1.64.138732 of Arma 3. I'm checking to see if all my mods are up to date.
  23. cmw71

    Ravage

    I'm running version 1.64.138732
  24. cmw71

    Ravage

    Love the 28 Years Later mission haleks. I've encountered a couple of issues. The Mosin and M76 Zastava are completely silent but the SVT 40 is fine. Is this audio problem a known issue with Iron Front Lite or some other mod? Also I've encountered a strange problem with the stance of my character on the odd occassion. He will sometimes point the rifle high up in the air or lean over in a funny way. Another time I brought up the iron sight it was not centre of screen but more over to the left.
  25. cmw71

    [SP] ROADS for RAVAGE

    Yes I hope rsoftokz hasn't given up on this as I think it has the potential to be the best Ravage mission so far.
×