Jump to content
Zaptoman

Eden Rightclick Camera UNUSABLE

Recommended Posts

Gents,

Looking for some assistance. I've tried just about everything I can think of.
When using the Eden editor, normally I would hold the right mouse button to move the view around. However, this results in what I can only describe as a view aneurysm. The camera jumps all over the place making it unusable. Moving the camera with the numpad is fine. Also, when using other editor functions, the mouse behaves normally. When playing the game or testing maps, the mouse also behaves normally. Anyone else experience this? Solutions?
I have tried:
Adjusting mouse sensitivity in options, turning mouse acceleration on/off, updating mouse drivers, using a known good control profile from another machine.

Halp!

Share this post


Link to post
Share on other sites
10 hours ago, Zaptoman said:

what I can only describe as a view aneurysm

 

You might want to have another go at that description.

 

What is your mouse's DPI?

 

Share this post


Link to post
Share on other sites

1600 Dpi - adjustable. I can turn it down to 800 dpi, but it makes no difference.

I did some more troubleshooting this morning and found that it only occurs on remote input, using Parsec and Steam in-home streaming (I use this machine exclusively remotely). It does *not* occur using direct input or NVIDIA Gamestream/Moonlight.

Ideas?

Share this post


Link to post
Share on other sites

I'm guessing it has something to do with the remote input, then. Have you searched for others having this problem with remote input inother games, since it's not necessarily an aspect of Arma that is the problem?

Share this post


Link to post
Share on other sites

I haven't gotten that far yet, but it's interesting that the problem occurs in 3den and nowhere else.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×