Jump to content
pooroldspike

What's happened to my sound effects?

Recommended Posts

Over the past month or so whenever I fire a rifle, all the other sounds (engine noise and nearby small arms fire etc) fades out for a few seconds before slowly coming back to normal volume, and it means I'm briefly deaf after firing my weapon.

It hadn't used to fade out like that, so why has it suddenly started happening?

I've tried dabbling with the sound options but no joy, do you think it's my speakers or sound card at fault or what?

Share this post


Link to post
Share on other sites

Are you loading mods? ACE might do that.

Besides that your audio settings from your soundcard might also apply some compression/limiting on very loud sounds.

Share this post


Link to post
Share on other sites

Thanks, yes a couple of mods might have had something to do with it, I've rummaged around in the settings and stuff and there seems to be some improvement touch wood..:)

Share this post


Link to post
Share on other sites

I just found out its a well-known issue with Win 10 and Realtek audio, I had to click to disable "Enhancements" in the sound setup and that's improved it even more.

  • Like 2

Share this post


Link to post
Share on other sites
On 9/19/2019 at 11:56 AM, pooroldspike said:

I just found out its a well-known issue with Win 10 and Realtek audio, I had to click to disable "Enhancements" in the sound setup and that's improved it even more.

 

My friend just started having similar sound issues after the last Windows 10 update; it seems that whenever she gets into a vehicle there is a really loud static noise that nearly drowns out any other sound. 
There's something more to it than just that though because her game crashes after a few minutes of running when she gets into a vehicle. 

Share this post


Link to post
Share on other sites
2 hours ago, squirrel0311 said:

 

My friend just started having similar sound issues after the last Windows 10 update; it seems that whenever she gets into a vehicle there is a really loud static noise that nearly drowns out any other sound. 
There's something more to it than just that though because her game crashes after a few minutes of running when she gets into a vehicle. 

That is Win 10 v1903 bug after KB4515384 update:


 

Quote

 

To mitigate the issue, open settings in the impacted game and disable multi-channel audio, if this option is available. You can also search in the Windows Control Panel for third-party audio device control panels and disable Multi-channel audio or Virtual Surround Sound, if these options are available.

We are working on a resolution and estimate a solution will be available in late September.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×