Jump to content

Destroy way-point overriding Move way-point

Recommended Posts

Hi guys, this is my first post here.

First off, I have tried looking around for this but haven't found anything helpful.

Now, for my problem:  In a Takistan mission I'm working on, you are in a special team sent to investigate a few things in a small town, and move to the location of the Map and Photo Evidence.  From here you go further up a road where a waypoint activates, telling OPFOR AIs to get in a truck and drive off.  This is done via a few holds and a switch waypoint, and I have no problem with.  When this happens, a DESTROY way-point is supposed to pop up on the truck then and only then.  However, from the mission start, only the DESTROY waypoint is visible.  It is overriding the MOVE way-point I have set up and has seemingly no context.

I tried fixing this by adding another trigger on a road you walk through near the truck and having that synchronized to the destroy waypoint, but that does nothing.

Anyone have anything to help?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now