Jump to content

Recommended Posts

I am trying to start Buldozer from Terrain builder, but i am getting the error as shown below:



I already tried:

  • This tutorial:
  • Using arma3p
  • Reinstalling Arma 3 Tools
  • Restarting computer
  • Following youtube videos
  • Buldozer Configurator
  • PMC Wiki
  • arma3.exe instead of buldozer.exe
  • Changing command-line args
  • x64 version of buldozer


I didn't try:

  • Object Builder


PS: Starting buldozer directly doesn't work as well, but starting arma3.exe directly in buldozer mode works, but arma3.exe gives the same error when i try to set it up on terrain builder, even copying the same arguments and the correct path.


I am using latest Windows 10 build, and the latest version of Arma 3 tools


My current Terrain Builder config regarding Buldozer is:

  • Exe file path: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\arma3.exe
  • Launch Parameters: -buldozer -window -exThreads=0 -mod= -noAsserts -nologs -profiles=P:\Buldozer -cfg=P:\Buldozer.cfg -name=Buldozer
  • Data directory: P:\


The P:\Buldozer.cfg file exists and was generated by Buldozer Configurator, i already checked the file and seems ok


Any thoughts or ideas?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now