Jump to content

1 person hosting to internet, 2nd person on same network can't join

Recommended Posts

I am hosting a server set to Internet in ArmA 3 and my friend on the same wifi as me cannot join/find the server anywhere. He tried to join through Steam and got, "Server not responding." He also tried to Direct Connect and does nothing but boot him to the server browser again. He tried to connect via the LAN, Friends, and Internet tabs and it didn't appear anywhere. Yes, I forwarded the ports I should have I believe (2302-2305(TCP&UDP)). Do I need any more ports than that? I have another friend that can and has joined the server from another state so I know it is getting to the internet, I just don't know why someone on the same wifi as me cannot join the server. I think I saw a thread somewhere where someone said it could be because we have the same external IP address; could that be the issue? And if so, how would I go about fixing that? Would using a VPN work? I am hosting via the ArmA Menu>Multiplayer>Quick Play>Host Server Menu, switching it to Internet, leaving UPNP unchecked and setting up my password. We want to use mods with it but he cannot even connect with zero mods loaded on his computer and the host's. Any help would be greatly appreciated!


Edit 1: We both are using Windows 10

Edited by Sirderpsalot0357
More info

Share this post

Link to post
Share on other sites

Would I need to forward more ports for that? And I think I've heard that using UPNP is extremely insecure, is there any other way or is it fairly secure?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now