Jump to content

Zeus: Unable to play with mods after resuming a game.

Recommended Posts

I am currently playing on a CUP map in Chernarus. I made a scenario at an airfield and after completing it, I've decided to Save&Exit.

However, a day after I wanted to come back to continue the scenario, everything was there on the map and usable, no errors. However in my "Create" tab in Zeus, I only had a few factions to chose from, compared to the first time I started the scenario I had all my mod factions.

The only factions accessible now were the standard ArmA 3 factions, which I just don't really use or like that much anymore. And the factions from the mod I used when I played last, which was RHS: GREF. I could not access any other faction from any other mod. Basically I had CDF, ChDKZ and such from GREF, but that alongside "NATO" "NATO Pacific" and such from ArmA was it, I didn't have the USA factions, the British Armed Forces, Bundeswehr, nothing.

Long story short, after resuming a scenario in the game, all the factions I didn't use no longer appear in my "Create" menu in Zeus. What can I do to resolve this?


P.S. I have my Zeus set to "All Addons (Including unofficial ones)" and I do see all of them if I start the scenario from scratch, however if I resume the scenario after quiting and saving it, everything other then the stuff from the mods I used is gone.


Thank you in advance!

Share this post

Link to post
Share on other sites

Found out that this also affects modules and every single mod, unless I have the object placed on the map when I save and quit, I won't be able to have it in my Zeus "Create" menu when I resume the game. Can somebody please help me?


Would pictures help perhaps?

Share this post

Link to post
Share on other sites

I'm just going to copy this off of my Steam post.


Now after testing the save file of the mission I ran into confusing and just plain weird. Take a look at the album of pictures with descriptions I collected with my test runs:


Long story short - I tried Resuming the mission three damn times, each time a different outcome and each time making me more annoyed and confused. Units are always there the way I left them but if they are not loaded in the zeus' "Create" menu on the right, I can only  look at them.

1st time: 99% of the mods are not in the create tab, and I can't interact or use them, just look at them since I have "Insufficient resources" which is also just crap since it's made infinite in the editor. No modules load, no nothing, but units are there the way I left them.

2nd time: 40% of things didn't load in... Yep mods loaded in, but not fully some mods only had infantry, some only had vehicles, in some I could do stuff with the crew but not the vehicle, perfect damn start.

3rd time: 100% of the things are gone, no modules factions, all units are still there, try deleting them nope don't work.

Honestly there has to be some sort of explanation, is it like this for all, is it just for me, this makes the game god damn unplayable, most of the people enjoy playing with mods and a lot like to play around with zeus. But what is the point of having an amazing scenario last for hours and not be able to continue it next time? Played with friends we had fun, we come back, suddenly I can't spawn anything or create anything other then this Futuristic ArmA 3 Mumbo Jumbo stuff, nearly all the people I know prefer mods that bring us to realtime events and past.

I sincerely hope there is something, somebody out there must have an explanation, is it a certain mod, I've tested like 15 out of 44 of my mods, no change, and it's the most painful time-taking process and simply frustrating, launching the game again and again, for the game to load in everything normally, and work normally and then Zeus just flips you off and says "Nah I don't like these mods, leave em out"


Hope someone has something, thanks in advance.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now