Jump to content
Sign in to follow this  
Santiago_Vazquez

COMPASS & GPS MISSIN FROM LAYOUT EDITOR!

Recommended Posts

i dont know where to post this, but im in a LAYOUT problem in vanilla A3.

it also affects to addons and i will explain it:

i recently change my screen into a bigger one, then i proceed to change the LAYOUT elements into desired places+

it works with all the elements of the UI except 2 of them, whose are missing:

the "vehicle compass" and the "GPS"

both of them are missin in the UI configurator even on CUSTOM or in DEFAULT

when in game these appears on the old places and i cant move it due to the lack of these elements on the LAYOUT configurator.

thanks!

 

EXAMPLE:
 

 

I tried:
 

validating, creating new profile, changing layout size, custom/default UI...

  • Like 2

Share this post


Link to post
Share on other sites

"vehicle compass" and the "GPS"     

 

 

They are not in the Layout editor... wtf!

 

I have the gps to a key binding, and can see its minmap in game, but cant find it ,or its not there in the layout editor?  Jumped thru hoops to try to fix.. resize screen, defaults etc.. And just have the lame feeling I have been "arma-ed" for the last hour and a half...  I want to yell at people!

 

 

Have read some other posts on Steam, with the same issue as the OP and I.

 

https://steamcommunity.com/app/107410/discussions/0/135511757695816014/

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Oh man! I'm not the only one having this. I've been trying to resize HUD elements like GPS and the secondary screen (don't remember it's name).

I also noticed I couldn't change my HUD colour or HUD element placement anymore

  • Like 2

Share this post


Link to post
Share on other sites

Fixed in the hotfix RC so it should be fixed in the incoming hotfix.

Share this post


Link to post
Share on other sites
21 hours ago, St. Jimmy said:

Fixed in the hotfix RC so it should be fixed in the incoming hotfix.

Thanks Jimmy for your help and making the feedback thread!

Share this post


Link to post
Share on other sites

More info, i created a new profile and it works but i have all my KOTH levels and controls layout on my old profile.

Does anybody knows where the layout settings is saved?

Thanks!

Share this post


Link to post
Share on other sites

I tested with a new profile. The compass changes his colour into grey. I suposse the problem was started by a old Iron Front version...

No solutions aside a new profile for now. :(

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×