Jump to content
Sign in to follow this  
craig.turner

A long time out and suffering a few issues

Recommended Posts

Hi everyone,

 

Its been a while since I have posted on these sacred forums, due to work commitments with BISim and mixing work with pleasure.  However I have recently had the urge once more to dig out Arma3 and get back into it all.

 

However ........ I am having issues, which 2 years ago I would have understood, but now it has got the better of me.

 

I have a few issues with mods and errors, hopefully you guys can point me in the right direction, as I am playing catch up as quick as possible.

 

Pics below show the errors, and Mods I am running (Hope I stick within the rules here?):

 

Mods Running:

th_mods_zpssw7v0qss.png

 

 

Error 1:

th_no1_zpszgmupxk3.png

 

Error 2:

th_no2_zpspoiya1jf.png

 

Error 3:

th_no3_zpsdbqlha7e.png

 

Error 4:

th_no4_zpseo8v7qkk.png##

 

Error 5:

th_no5_zpskiy37nmo.png

 

 

 

I am pretty sure I have the latest versions, so a little unsure now?

 

Cheers all.

Share this post


Link to post
Share on other sites

I am pretty sure I have the latest versions...

Simple answer - You don't. With that plethora of mods, and the fact you've been in and out of the game-scene for how-ever long, I'm 99% sure something (RHS/Leight's OPFOR Pack being the main issues, or something that requires one or more of those that is referencing older classnames) are out-dated. A good indicator of this is that ACE's mod-folder is now calked @ace3 (and has been for ages), unless you manually (why?) renamed it.

  • Like 1

Share this post


Link to post
Share on other sites

Ok, looks like I need to check each and every mod for the latest versions. (RHS is out of date actually)

 

Leights Opfor Pack is v1.5 - which I am sure is the latest?

 

As for Ace, I was 100% sure I downloaded the latest version direct from their site on Tuesday:

 

https://github.com/acemod/ACE3/releases/tag/v3.3.2

 

The Mod folder in there is @ace, not @ace3 ?

 

CUP add ons checked and all are up to date, as per:

http://cup-arma3.org/

Share this post


Link to post
Share on other sites

Ok, looks like I need to check each and every mod for the latest versions.

As for Ace, I was 100% sure I downloaded the latest version direct from their site on Tuesday:

https://github.com/acemod/ACE3/releases/tag/v3.3.2

The Mod folder in there is @ace, not @ace3 ?

Simple solution here, use play with six, add all the mods you have up there, walk away while it installs the updates, return and launch.
  • Like 1

Share this post


Link to post
Share on other sites

I might direct you to a great mission/mod called Pilgrimage.

 

https://forums.bistudio.com/topic/163307-sp-pilgrimage/

 

...It has a combination of playability that is entirely up to the user to choose. i.e: level of difficulty, level of complexity, and level of involvement. It was made primarily for SP but he has put out a Coop version which we play all the time. The latter has a couple of bugs which we work around so if you have questions, just holler.

 

Don't mean to stear from the original subject but just wanted to help the OP enjoy Arma.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×