Jump to content
SteveQ

I can't play Minidayz :(

Recommended Posts

Having a glitch saying i need to claim in store, but it says i already have. Is there a fix to this?

Same here. :banghead: :banghead:

  • Like 1

Share this post


Link to post
Share on other sites

Hello everyone! If you claiming loop issue occurs please contact our support on: support@bistudio.com . We encountered the problem before and it shouldn't be happening but if the opposite is true let our support know so they can work with our IT guys on a fix.  ;)

 

About problems with playing multiplayer - please specify your problems further or contact directly our support on email address mentioned above.

Share this post


Link to post
Share on other sites

Hi! If you're using AdBlock or similar software it may cause problems. Also you should check that WebGL is enabled in your browser. Check to see if WebGL is turned on by typing chrome://gpu/ in your Chrome browser. If WebGL is unavailable, check the "Problems Detected" section for information on why WebGL might be turned off. If the "Problems Detected" section lists an issue with your graphics driver, update them. If the problem still appears write me and we'll find a fix with our IT. I hope that above will help you.

 

Hey can you help me out? It says I need to claim the product and I have claimed it already and I am logged in as far as I know, can you help me figure it out?

I can't play because it tells me to claim product.

Share this post


Link to post
Share on other sites

Hi! If you have some problems with login or account creation please contact our support on support@bistudio.com - they'll help you and notice the IT department that there is some issue with the process. This way we can track the issue down more easily.  ;)

I am kinda really mad about this problem, "You need to Claim in your account"

This game looks fun but apparently its just for looks, I already claimed the game. 

Share this post


Link to post
Share on other sites

Ok Bi Studio, its only 2 solutions:

 

1. Really, goddamn, really FIX this bug with cache and claiming game in store, somehow, Idk

2. REMOVE claiming system only for this game.

Well, all Bohemia Interactive games so expensive that even free games costs :D

P.S. costs your nerves  :o

Share this post


Link to post
Share on other sites

I have the same thing

I did many things but it won't start

I was so hyped and then i was so disappointed :frown: 

Imagine that only the loading screen that seperates me from a great game then I was :banghead:

please help me

Share this post


Link to post
Share on other sites

Hello! We're sorry that you experience problems with claiming the game in our store. Unfortunately the claiming loop issue was encountered way before and was solved for most of users. To help us find and fix this bug please send a message to our support on: support@bistudio.com and specify details (used browser, use AdBlock or similar web browser extensions, etc.). It is possible that the problems are caused by a third party software or extensions and with your help we can find out more about the issue. Thanks for your support and we hope you'll be able to play and enjoy our games without any further issues.

Share this post


Link to post
Share on other sites

Hi There!

 

I have an issue with starting the game: I got my account created, claimed the game, logged in and when I hit the "Play" button nothing happens. No window pop-up, nothing. I also cannot find any servers. Am I doing something wrong? Please help.

 

EDIT: One update. Issue concerns multiplayer. Singleplayer seems to work fine.

Share this post


Link to post
Share on other sites

When I go on MINIDAYZ, I type in my username and passworld, click play and it says that the account is invalid. I just made my account today. Did I have to have it before to play the game?

Share this post


Link to post
Share on other sites

Hi NerosRealm! Yes, in order to play the game you have to use your BI account. If you experience some issues with login, please contact our support on: support@bistudio.com  and they will help you with the process.

Share this post


Link to post
Share on other sites

Hi, I can't play the game without a proper username and password. Seeing as I made an account on here by connecting my Google account, I do not have a password to log into MinidayZ with. I would have made an account without connecting an already existing one, but whenever I try to sign up, A red box with "Internal Server Error" pops up at the top of the page. The same thing occurs whenever I try to make a password for my account.

 

I've already contacted the support team, but have yet to hear from them. Please help?

Share this post


Link to post
Share on other sites

Hello Keanu Rama! I'm sorry to hear about your problems to connect to the game but what you described is up to our IT to fix and we can't really do anything with that. But thank you for informing our support about this issue, that needs to be fixed for sure. If the support won't respond in next few days let me know via private message and I'll try to speed things up.  ;)

Share this post


Link to post
Share on other sites

I cannot download the game at all. Do any of you here know how I can bypass the password thing on the bistudio store?

When I go to https://profile.bistudio.com/profile/create-account it says I have to create a store account but it won't accept any passwords so I cannot download the game.

I contacted support via the contact form and got this response:

However the issue is still there.

I just want to play the damn game :(

I can't login at all, I'm not sure why I went through the verification process and everything- also linked to steam, facebook, and google plus. But it says my password or email is invalid when trying to login, and i've reset my password three times. I can't even login to play single player.  DayZMini*

Share this post


Link to post
Share on other sites

Ð Ñ Ñ‡ÐµÑ‚ на Ñерваки не могу зайти,c матч мÑйкингом что-то не то\I cant connect to the game sever,some problems with matchmaking

Share this post


Link to post
Share on other sites

Hello!

 

CSMRhodes: This might be an issue caused by something else than MINIDAYZ. Can you please contact our support on: support@bistudio.com and describe the whole problem with login. They will check if there is everything ok on our side and what exactly causes your problem.

 

DrKirsan: Can you please contact our support on: support@bistudio.com and add information about when the problem with server occurred? They will check servers and look for solution.

Share this post


Link to post
Share on other sites

Hello Lucas! Boat can be found on the right border of the map.

  • Like 1

Share this post


Link to post
Share on other sites

Hi, I am currently having issues with MiniDayz single player hitting a black screen after selecting to start a new game and selecting the map, then it goes into a black loading screen, then the screen just goes black. i have checked and i believe that everything graphics wise that i need is functioning properly, including both WebGL and WebGL2 being "hardware accelerated". i believe the problem probably has something to do with me trying to load it on a chromebook, however seeing that the main menu loads im not sure. Here is the full result of the gpu test
 

  • Canvas: Hardware accelerated
  • Flash: Hardware accelerated
  • Flash Stage3D: Hardware accelerated
  • Flash Stage3D Baseline profile: Hardware accelerated
  • Compositing: Hardware accelerated
  • Multiple Raster Threads: Disabled
  • Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
  • Panel Fitting: Unavailable
  • Rasterization: Software only. Hardware acceleration disabled
  • Video Decode: Hardware accelerated
  • Video Encode: Hardware accelerated
  • VPx Video Decode: Hardware accelerated
  • WebGL: Hardware accelerated
  • WebGL2: Hardware accelerated
 

Share this post


Link to post
Share on other sites
On 5/15/2017 at 0:54 PM, thunderbolt6500 said:

Hi, I am currently having issues with MiniDayz single player hitting a black screen after selecting to start a new game and selecting the map, then it goes into a black loading screen, then the screen just goes black. i have checked and i believe that everything graphics wise that i need is functioning properly, including both WebGL and WebGL2 being "hardware accelerated". i believe the problem probably has something to do with me trying to load it on a chromebook, however seeing that the main menu loads im not sure. Here is the full result of the gpu test
 

  • Canvas: Hardware accelerated
  • Flash: Hardware accelerated
  • Flash Stage3D: Hardware accelerated
  • Flash Stage3D Baseline profile: Hardware accelerated
  • Compositing: Hardware accelerated
  • Multiple Raster Threads: Disabled
  • Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
  • Panel Fitting: Unavailable
  • Rasterization: Software only. Hardware acceleration disabled
  • Video Decode: Hardware accelerated
  • Video Encode: Hardware accelerated
  • VPx Video Decode: Hardware accelerated
  • WebGL: Hardware accelerated
  • WebGL2: Hardware accelerated
 

Use Firefox browser to fix the black screen issue. I've posted about it as well.

 

Share this post


Link to post
Share on other sites

I'm have a problem with game loading.

 

 

When the game loading bar goes to less than half turns red and when this happens the game will not load at all :sad:

 

I'm try this on Mozilla, Explorer and Google :down:

 

I'm have a mobile version but PC are better.

 

Please Help  !

Share this post


Link to post
Share on other sites
Failed to load resource: the server responded with a status of 502 (Bad Gateway)
c2runtime.js:4598 

Error loading image 'https://minidayz.com/play/mp/images/grave-sheet0.png':  Event {isTrusted: true, type: "error", target: img, currentTarget: img, eventPhase: 2…}
....
Failed to load resource: the server responded with a status of 502 (Bad Gateway)
....
c2runtime.js:4598 Error loading image 'https://minidayz.com/play/mp/images/road_sign_arrow-sheet0.png':  
Event {isTrusted: true, type: "error", target: img, currentTarget: img, eventPhase: 2…}
....
Failed to load resource: the server responded with a status of 502 (Bad Gateway)

....
c2runtime.js:4598 Error loading image 'https://minidayz.com/play/mp/images/car_boom_fl_b-sheet0.png':  
Event {isTrusted: true, type: "error", target: img, currentTarget: img, eventPhase: 2…}
....
Application Cache Error event: Resource fetch failed (502) https://minidayz.com/play/mp/images/vest_anims-sheet0.png

I think the severs might be down because i am getting '502 Bad Gateway' error on all browsers. I have no adblock, and WebGL is enabled. 

Share this post


Link to post
Share on other sites

The load bar won't move it is stuck on a third of the way through, PLEASE HELP.

(i was going to add picture but I don't know how)

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×