Jump to content
Sign in to follow this  

I44 Mod trouble

Recommended Posts

Ok, so I bought Arma:CO from steam and I've been messing around trying to get this mod to work for about 3 days now. To cut things short, I FINALLY managed to actually get I44's loading screen to show, and figured I finally got it working, but apparently not, everything is still the same. I keep getting all these files not found, to can't open object. I would even go to EDITOR and attempt to test it out, I would place any I44 soldiers/tanks/ect. and when I hit preview and before it fully loads, another pop up and would say Can't open "what ever I tried putting in the editor" then when it loads into the game, my camera view is all the way on the ground as if my guy is prone. BUT! i see no gun, and techinally my guy is invisible, but im unable to move.....also when i shoot, it makes no sound what so ever. I tried to follow these instructions as best as i could. http://ofp.gamepark.cz/invasion1944/public/index.php?topic=374.0.

Just a heads up, I am not computer smart at all lol, first time modding, and I would seriously love to have I44, as one of my very first mods.

Also, I placed all the I44 files, and @CBA files and folders in my Arma OA folder, because for some reason, when i first had it all in my regular ARMA 2 folder and attempted to play it, a window kept popping up saying CAN NOT FIND ArmaOA.exe. Also I've even created a short cut, to hopefully help but it didn't. Also i can't play missions becuase it says something about that i can't play/edit because the downloadable content of OMAHA is deleted.....which I believe it isn't because I even looked into the folders and saw the omaha file. So please fellas! PLEASE help me out here! I love Arma, and this mod would surely have me love arma 100x as more. And please explain everything to me IN FULL DETAIL, STEP BY STEP. Thank you

Share this post

Link to post
Share on other sites

hello Ezekiel1493,

Did you download this mod, and patch it-->http://www.armaholic.com/page.php?id=12465

Theres a few things going on:

something isn't installed right and if it is installed correctly then its not being loaded or launched correctly.


1. make sure you have I44 installed and patched to latest version 2.61 refer to above link

2. when you launch the game via shortcut make sure for steam that at the end that you are using the Arma2OA.exe being used.

3. target line shortcut: -mod=@CBA;@I44

yes only @CBA the new version is in prerelease and isn't out yet, so use the exiting version so for combined Ops or Arma2CO rather you just need @CBA.

Make sure the @CBA and @I44 folders are in your main Arma2 directory, and I dont know what that is for steam but for the dvd version its:

C:\Program files\Atari\Bohemia interactive\Arma2

lastly that link you posted for gamepark dont use it that.

Use the latest and current website for the Arma2CO version of the mod seen here:


and post in their release thread for the mod -->http://forums.bistudio.com/showthread.php?131613-Invasion-1944-v2-6-%28CO%29

For future notes, pertaining to forum rules, and threads concerning mod related questions, belong in the thread for the mods themselves.

So I provided 2 links, one for their website with forum, and 1 for their release thread here on this forum.

Hope that helps.

Edited by Gnter Severloh

Share this post

Link to post
Share on other sites


Please search before posting. The is an official i44 thread. Please use that. There is no need to open a new topic for every i44 bug, and the people there are much more likely to help you quickly, being designers or fans of the mod.


§7) Search before posting

If you have a question, please use the forum search function before posting to make sure that it hasn't been answered before. There is a big chance it has, not only does searching help to keep the forum free of multiple threads it will also help you to get an answer much quicker.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this