Jump to content
Fornax

(solved) Track IR not working

Recommended Posts

Hello!

Just bought this sim and was looking forward to buzz around with my TrackIR5 (6DOF).

TrackIR is enabled in controller options, but there is no joy in-game - not matter what I do.

Alt-TABing shows the TrackIR software running and tracking perfectly in the background.

Just tried ArmaII, and its working perfectly there.

Also tried F9 (on/off) track IR, F7, F12...nothing.

Disabled then re-enabled TrackIR in-game...nothing.

Restarted a couple of times...nothing.

Reinstalled latest TrackIR driver 5.1.3....nothing.

Tried the freelook interaction option, which obviously was just for mouse-viewing....ie nothing.

Thrown the trackIR cap in the wall...nothing.

Barked at my wife...nothing.

Tried some different settings under commands...nothing...

Anyone have a hint of what I can try?

Seems like a TOH problem to me, as it is working in other games (including Arma2).

Sigh...

Share this post


Link to post
Share on other sites

I'm not much of an expert of TrackIR, but I've got it set up and working - Dev and Retail versions.

The most common advice is to make sure you have the TrackIR Games list updated. After that, sometimes there's an issue of having freelook enabled. Try holding down the freelook key (left alt by default) - do you get movement then?

As I say, I've only recently started using TrackIR (head tracking is great, but we needed to put promotional T-shirts over the windows :)), but I've heard many other guys saying they've got it working with Take On. Perhaps they can help in the short term...

Best,

RiE

Share this post


Link to post
Share on other sites

Aha, might be the games list then...

Reinstalling now, so might take some minutes before I can check.

Edit - Yup..thats it!

So long ago Ive installed something new, so completely forgot about the game-list.

Can't remember I did that on Cliffs of Dover...

Anyway, thanks RoyaltyinExile and BoneBoys :)

Edited by Fornax

Share this post


Link to post
Share on other sites
I'm trying to use head tracking in Take On Helicopters, but using an android smartphone as an input; starting TrinusVR additional sofwtare I can see TrackIR appearing  in the list of available controllers; I can also associate TrackIR "commands" to Take On Helicopters "view" commands... but then  in the game nothing happens upon moving the phone!

Any experience?

Hidden setting I'm missing?

Tips?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×