Jump to content

zacharypw

Member
  • Content Count

    11
  • Joined

  • Last visited

  • Medals

Community Reputation

12 Good

2 Followers

About zacharypw

  • Rank
    Private First Class
  1. Are you going to import faces from arma 2 as well?
  2. zacharypw

    RH Pistol pack

    I didn't mean any disrespect, I was just curious. Sorry to stir up the pot.
  3. zacharypw

    RH Pistol pack

    Is this going to be updated again or are you done and the mod is as is?
  4. zacharypw

    Cant binarize a p3d.

    Maybe un-hide them? I don't know that much about hidden textures or binarizing stuff. I still cannot get the collimator to work on the default aimpoint from the arma 2 sample pack. it looks fine in O2 and buldozer but after i compile it with BinPBO and load the game the aimpoint lens and collimator have shadow errors and the collimator doesn't light up. I absolutely cannot get it to work. I'm thinking its the limitation of BinPBO for both cases. maybe BinPBO doesn't like re-binarizing P3D's with hidden textures. If you have a clue to my problem it would be appriciated. Good luck
  5. zacharypw

    Cant binarize a p3d.

    I don't think it is possible to debinarize P3D's for this reason; you get vertex errors.
  6. I cannot get the collimator to light up at night on my model EVEN WHEN I USE THE SETTINGS THAT PEOPLE SUGGEST TO USE IN RVMATS FOR COLLIMATORS. I mapped both the texture ("aimpoint_dot_ca.tga") and the .rvmat that goes with it ("kolimator.rvmat") to the circle that I am using for the reddot on the model and it reads the texture fine but the reddot does not light up and depending on where I point the rifle in-game, the reddot will go into shadow and out of shadow, even tho I put lodnoshadow 1 into the LOD property window for the ViewPilot LOD. I have tried the alpha sorting in the view pilot lod and everything. I have set up the correct directory for all the files as well so I don't know what the heck the issue is. A little off topic, but I cannot get the aimpoint lens to go completely transparent either. It goes in and out of transparency depending on where I point the rifle it is attached to in-game, similar to the reddot texture shadow bugs. The textures I am using are the same textures that come with Arma 2 sample models pack and the aimpoint model and textures are off of the default M16A4 CCO that comes in the Arma 2 sample pack. An expert on the subject would be very much appreciated. Thanks, Zachary Perfect-West
  7. Ok i'll say forget the lens transparency at this point i'll just delete the lens. how about the collimator? I cannot get the Collimator to light up at night EVEN WHEN I USE THE SETTINGS THAT PEOPLE SUGGEST TO USE IN RVMATS FOR COLLIMATORS. I mapped it to the Circle that I am using for the redot on the model and it reads the texture fine but the reddot does not light up and depending on where I point the rifle in-game, the reddot will go into shadow and out of shadow, even tho I put lodnoshadow 1 into the LOD property window the model ViewPilot LOD.
  8. I tried this many times over and over it still will not go transparent. I am using the default textures from arma 2 sample model pack.
  9. oh sorry didn't know how to upload a pic. http://imgur.com/a/Ror3I
  10. For the life of me I cannot get the aimpoint lens texture to go transparent in-game. Model from the arma 2 sample model pack. I have tried everything on the internet that said it might work but zip. Link to picture zip file Download http://imgur.com/a/Ror3I I really would appreciate some help I am at my wits end. Thanks, Zachary Perfect-West
×