Jump to content

smr

Member
  • Content Count

    7
  • Joined

  • Last visited

  • Medals

Everything posted by smr

  1. smr

    Arma3 Videos

    Sometimes i help the Swedish Forces Pack developers to make showcase videos. They are modelling the swedish armed forces units, veichles, planes, ships etc. This is the Tb 16 Galten, All-Terrian troop transport with a punch. Enjoy! Tb 16 Galten Showcase Video!
  2. Hi! As of 2019 windows 10 supports ps4 controllers on PC. I tried it and it seems to work ok. Before this I have used a Xbox 360 controller. I can use both controllers to move with the soldier in game but my real goal is to use the controller for smooth shoots in both the splendid camera and GCam. This however seems harder.. I have tried to map the controller to the camera option using the analog sticks to move around. The strange thing is that I can only get it to work in the editor mode when flying around and placing units, and I haven’t chosen the Zeus button lay out. I would appreciate any thoughts, earlier experience or if you know the correct way to set it up! It doesn’t matter which controller i get it to work with. I get a error in splendid camera when i,m mapping the "splendid camera" keys. pic If someone understand the error it would be nice to know what to do about it! Edit 1: I can get it to work perfekt in the eden editor. There i can fly around with the camera as much as i want. Thanks!
  3. Since i,m using ACE 3 i would like to use its fuel system when you actually need to take out the nozzle. But in Arma, all i need to do is to drive a vehicle up beside a fuel truck. How can i change that? I dont want that auto fueling system!
  4. The problem is that then you cant refuel with the ACE mod either. If you ment to set the fuel to 0 ?
  5. Anrop.se is a Swedish Arma 3 community playing PvE and PvP operations. We meet other "clans" once in a while and are looking for some new to challenge. We are between 20-40 at our PvP,s. Look at Anrop.se This is from the latest PvP, a few moments. https://m.youtube.com/watch?list=PLEiay7j6ECkvHB1zIadz7rgq-Bg_OXSqp&v=7t8K1vtV2M0
  6. Hi I having problems with the alive mod. When i,m adding the req alive mod and profile system the debug is only showing the player as entity 0 and other friendly's or enemies aren't registered in the alive mod. How is that? When i,m setting the spawn radius in profile system to example 100 meters they dont despawn. I,m using the A3MP pack and Swedish forces pack and of course the CBA pack.
×