Jump to content

sceneryexplosion

Member
  • Content count

    46
  • Joined

  • Last visited

  • Medals

  • Medals

Community Reputation

10 Good

About sceneryexplosion

  • Rank
    Lance Corporal
  1. I am trying to create some custom static animations to be used in gunner position of a static weapon i have curently made. I have tried to use my own animation and also unbinarized arma 2 animations but both give the same result, this: http://i.imgur.com/FHUIfSZ.jpg (210 kB) Does anyone recognise this and know how to fix it?
  2. NORAF WIP Thread

    I would just like to show people that we are still alive and working on this project, So here are a few WIP and teaser images:
  3. As the title says I am having a problem with shadows on a parachute that I ported from arma 2. and I dont know what is wrong. Picture: ---------- Post added at 18:36 ---------- Previous post was at 16:51 ---------- NVM, got it to work by moving the 2nd and 3rd lod a tiny bit beneath the first one
  4. Ported F-35B, how do i remove autohover?

    Thank you so much, 1 had just forgoten to set VTOL = 0. Now it works like a charm
  5. As the title says I have a ported F-35B and I would like to remove the autohover user action. I have scanned the config files but i have come up empty handed and have no idea of how to remove this. Any help would be much appreciated!
  6. Tires are not tuching ground on ported arma2 vehicle

    I raised the tire weight in the config, so the wheels are now tuching the ground. Thanks everyone for the help. Yet again you have proven that the BIS community is the best :)
  7. Tires are not tuching ground on ported arma2 vehicle

    Here are all my lods: http://i.imgur.com/IAl1OAo.png http://i.imgur.com/nkcU2RR.png http://i.imgur.com/SHQTA8d.png LandContact LOD: http://i.imgur.com/0LVLeQv.png
  8. Tires are not tuching ground on ported arma2 vehicle

    Yea I have it all set up but it is still not working :/
  9. Hello Aplion

    My name is Alexander, I'm part of the Norwegian mod team. I was wondering if I would be able to use your teams F-16 in our mod. I really like the model and the color. The model would not leave my personal computer under any circumstances and would not be online anywhere. I would of course agree to any terms you guys have regarding it as well as show you guys what it is being used on for your approval. Also any linking or mention of your mod I would be more than willing to do. Your team would be the in-game author of that model

    Thank you and have a great day!

  10. As the title says I am working on porting an arma 2 vehicle but i cant get the wheels to tuch the ground. Image showing the problem: http://i.imgur.com/DVa9LfW.png
  11. GTX660 any good?

    object view distance is a major fps killer. Try setting this to 1000-1500 and see if things get any better
  12. Okey, been looking around abit in the config for stratis and tweaking the light parameters on my own map. I realised that if i put the clock ingame to 15.00 the snow shows up just fine. But before that it is like the snow texture is in the shadow. And i am not sure what parameters to change to fix this. I guess it has something to do with this: http://i.imgur.com/4oe2uGJ.png
  13. But the satmap is also completely white :/
  14. As the title says I have a problem with my custom made terrain. I am trying to make a wintermap, but my snow texture just becomes gray ingame: http://i.imgur.com/XEQjCKm.jpg Anyone that knows how to fix this?
  15. "Build failed. Result code = 1" How do i fix this?

    Thanks guys, I had just missed placing a semicolon in the config (fucking amazing)... thank you for all the tips and i will try out pbo project :)
×