Jump to content

clydefrog

Member
  • Content count

    706
  • Joined

  • Last visited

  • Medals

Community Reputation

3 Neutral

1 Follower

About clydefrog

  • Rank
    Master Sergeant
  1. I was about to edit my post and say "I guess doStop will do it?". Thanks.
  2. What is the workaround for this? I'd like to know how I am now supposed to have a editor-placed group spread out and positioned in buildings etc. that won't move into formation. I want them to be in a group but not be in formation. Anybody know?
  3. Copy Behaviour of Script

    Hi, do you have any suggestions of how to do this? I've got the problem with trying to spawn a parachute on a supply box when it gets detached from the rope, but it is spawning 4 parachutes. I've tried checking if one is attached already and stopping it creating a new one/deleting the new one if there is but it doesn't work. What would be the best way to do this?
  4. Hello Silola, are you going to be doing an update that allows access to all of the objects in CUP terrains?
  5. It says there are 3rd party terrains, I'd like to know which ones they are. It doesn't state it anywhere. Edit: Nevermind I misread it, it just includes stuff that is used by 3rd party terrains and not the terrains themselves.
  6. The new Arma 3 update has broken Xcam/inidbi, I just get spammed with millions of script errors and can't load any projects. When I click on the tabs (veh, obj etc.) nothing shows up. example: 17:43:22 Error in expression <"ARRAY"] call iniDB_read;_f = 0; if(str(inidb_errno) == "true") then { if((_mode> 17:43:22 Error position: <inidb_errno) == "true") then { if((_mode> 17:43:22 Error Undefined variable in expression: inidb_errno 17:43:22 Error in expression <toupper(_type)) do { case "ARRAY": { if(_data == "") then { _data = []; } else {> 17:43:22 Error position: <_data == "") then { _data = []; } else {> 17:43:22 Error Undefined variable in expression: _data 17:43:22 Error in expression <_result = call compile _result; _ret = _result select 0; if(count _result > 1) > 17:43:22 Error position: <_result select 0; if(count _result > 1) > 17:43:22 Error Undefined variable in expression: _result 17:43:22 Error in expression < _data = format["%1", _data]; }; }; }; _data; }; iniDB_read = { private["_file> 17:43:22 Error position: <_data; }; iniDB_read = { private["_file> 17:43:22 Error Undefined variable in expression: _data 17:43:22 Error in expression <pe] call iniDB_Datarizer; inidb_errno = _ret; _data; }; iniDB_write = { privat> 17:43:22 Error position: <_ret; _data; }; iniDB_write = { privat> 17:43:22 Error Undefined variable in expression: _ret 17:43:22 Error in expression <"ARRAY"] call iniDB_read;_f = 0; if(str(inidb_errno) == "true") then { if((_mode> 17:43:22 Error position: <inidb_errno) == "true") then { if((_mode> 17:43:22 Error Undefined variable in expression: inidb_errno 17:43:22 Error in expression <toupper(_type)) do { case "ARRAY": { if(_data == "") then { _data = []; } else {> 17:43:22 Error position: <_data == "") then { _data = []; } else {> 17:43:22 Error Undefined variable in expression: _data 17:43:22 Error in expression < _data = format["%1", _data]; }; }; }; _data; }; iniDB_read = { private["_file> 17:43:22 Error position: <_data; }; iniDB_read = { private["_file> 17:43:22 Error Undefined variable in expression: _data 17:43:22 Error in expression <_result = call compile _result; _ret = _result select 0; if(count _result > 1) > 17:43:22 Error position: <_result select 0; if(count _result > 1) > 17:43:22 Error Undefined variable in expression: _result 17:43:22 Error in expression <"ARRAY"] call iniDB_read;_f = 0; if(str(inidb_errno) == "true") then { if((_mode> 17:43:22 Error position: <inidb_errno) == "true") then { if((_mode> 17:43:22 Error Undefined variable in expression: inidb_errno
  7. Just tested. Civilians seem to be fixed but my Opfor guys (massi's african conflict mod) still have no interaction menus. If I use CSAT they're fine so it must be a problem with the units that mod is based on.
  8. This problem is not restricted to one unit class. I've got a mission where it only works (and even sometimes when you click it, it won't show up) for Blufor units. On civilians and opfor there is nothing (no interaction and no self-interaction).
  9. I'm having pretty much the exact same problem with a mission I've made (post on last page) except it seems to work ok for Blufor but nobody else. Anyways since a few people are reporting this and saying it was fine before the CBA update I think it's quite safe to say it's not the missions causing the problem. However I did test another mission I'd made and that did seem to work.
  10. Update on this: I put a test mission on the dedicated server with the same modules as the mission with the problem, but with only some blufor and opfor units placed and absolutely nothing else, and opfor got the self interaction menus. So it must be something in the mission causing it. I have absolutely no idea what could cause such an issue though so don't know where to start. I'm going to convert another TvT mission from AGM to ACE3 and see what happens, maybe it will help me narrow down the cause if it works. Update 2: Another TvT mission converted to ACE3 works fine and AAF guys get the menu, so I think it has to be a mission issue on the other one.
  11. Hi, I'm trying to use createVehicle inside a building on an object blocking a doorway, to simulate placing a breaching charge. My problem is when the explosion that createVehicle is spawning occurs, it happens outside the building. Is there any way around this? Thanks.
  12. Thanks for the suggestions. setDamage 1 works, I didn't know that would do anything on weapons. enableSimulationGlobal false might work if you spawn a weaponholder through a script but enableSimulation false doesn't work on an editor placed weapon, I still have the inventory option on it.
  13. Hi, does anybody know of a way to place a weapon that can't be interacted with? I would like to be able to spawn an AT launcher or something that will be the obect for an IED, but I don't want the person who finds it to be able to pick the weapon up. Is this possible?
  14. Ok I did some more testing and when I put the marker over a town it's fine. When I put one just covering the ghost hotel on Altis the units are cached when I reach the centre of the marker. I can't understand that at all, any ideas?
  15. Yeah, very weird. I kept noticing all the enemies disappearing from around me when I got to the middle of a building (which is also the middle of the zone) then coming back when I moved away from it. When I put the debug on that confirmed they were being cached when I got near the centre and restored when I moved away from it.
×