Jump to content

natethegreat

Member
  • Content Count

    46
  • Joined

  • Last visited

  • Medals

Community Reputation

10 Good

About natethegreat

  • Rank
    Lance Corporal
  1. magpul MY BALLS OMG SO GOOD
  2. natethegreat

    NATO 5.56 and 7.62 adjustor

    how do I add custom ammo that is added by the newly HLC AK pack Here are the ammo types I added the bullet base in the cfg, but the damage is still way too low and it doesn't seem like it changes at all. How would the config be setup for this custom ammo? hlc_30Rnd_545x39_B_AK hlc_30Rnd_545x39_T_AK hlc_30Rnd_545x39_EP_AK hlc_45Rnd_545x39_t_rpk hlc_30Rnd_762x39_b_ak hlc_30Rnd_762x39_t_ak hlc_45Rnd_762x39_t_rpk hlc_45Rnd_762x39_m_rpk
  3. how do I add custom ammo that is added by the newly HLC AK pack Here are the ammo types I added the bullet base in the cfg, but the damage is still way too low and it doesn't seem like it changes at all. How would the config be setup for this custom ammo? hlc_30Rnd_545x39_B_AK hlc_30Rnd_545x39_T_AK hlc_30Rnd_545x39_EP_AK hlc_45Rnd_545x39_t_rpk hlc_30Rnd_762x39_b_ak hlc_30Rnd_762x39_t_ak hlc_45Rnd_762x39_t_rpk hlc_45Rnd_762x39_m_rpk
  4. natethegreat

    Iron Front as mod in Arma 3

    Ran step by step and even using play with six. the IFAAM is nowhere to be found even after running the covert tool. I also tried to run the 1.06 community patch which told me ironfront arma version is not installed on your computer or installation is corrupted. Should I reinstalled Arma 2, Arma 2OA, Ironfront and arma 3? I have all steam copies
  5. natethegreat

    Iron Front as mod in Arma 3

    Any servers up for PVP? The one test server does not show up when trying to direct connect.
  6. natethegreat

    TMR Modular Realism

    Well I thought it was working. I got the enable options for all the TMR mods. Enabled them and it asked for a restart. Restarted the game and nothing works it seems, but the bipod. I get blank optics when this is enabled. Even disabling the optics still gives me blank optics. UGGHH!!!!
  7. natethegreat

    TMR Modular Realism

    I don't know what to do then. I got it to work through launching it per steam launcher, but I have other mods I use and steam does not allow lots of characters so I have to use a launcher. This won't work for me then :( EDIT: Well I did get it to work with all my mods. I have to set them up in the arma3.cfg though. All in all great mod!
  8. natethegreat

    TMR Modular Realism

    Options are still greyed out for me no matter what. I extract @TMR to my main directory of arma 3 and it doesnt even show up under expansions. I even deleted arma3.cfg and it doesnt matter. WHat do?
  9. natethegreat

    TMR Modular Realism

    Great mod. Only problem is when I load it up you say click the enable button. That button is greyed out and also when I load it in the game I get nothing on my scope its just blank. Also what is the default binding to bipod your gun. It says undefined in the tutorial Thanks
  10. natethegreat

    i want the beta back

    I hope bohemia doesn't even respond to threads like these. I bet $200 that you are playing wasteland. I also bet you got interested in arma when Dayz came out. Stop crying about content and stop crying about fps.
  11. natethegreat

    Disapointed with the full release content

    most of these people commenting for no release content have joined the forums either in 2013 or early 2012. Says something about the community and all because one zombie mod. Too many children now!
  12. natethegreat

    Relax... just breath...

    i never seen so much butthurt in an arma game before. It probably has to do with DayZ bringing all the assholes over and now little kids are crying about content.
  13. natethegreat

    JSRS2.0 WIP Thread

    When I was trying to edit some silencer sounds from a M4 pack I downloaded it did not work at all. I changed the directory to where I specified and the addon would not load in game. It would show as in expansions, but it would not load any weapons. Hope you can do it though!!!
  14. natethegreat

    Silencer sound script problem

    not the main arma 3 addon. i have a m4 mod that i extracted the pbo and opened the config.bin. i changed the directory posted above to the location of my .wss files. now i save that config and try to launch the game. when i launch the game and try to add the ammobox associated with the guns it juat doesnt load or show up.
×