Jump to content

WaffelO

Member
  • Content Count

    86
  • Joined

  • Last visited

  • Medals

Community Reputation

10 Good

About WaffelO

  • Rank
    Corporal
  1. WaffelO

    J.S.R.S. 2.2 Soundmod

    From Armaholic Mirror 1+2. Your posted link at the thread opening. JSRS Studios. Maybe it is a hardware failure?!
  2. WaffelO

    J.S.R.S. 2.2 Soundmod

    I have downloaded your mod like 7-8 times now and everytime I get CRC-Errors by unpacking the .rar file :/. I downloaded it from various Mirrors, I tried Firefox and IE and even switched from WinRar to 7Zip to unzip the file. Everytime I get massive CRC-Errors "...\xxx.pbo is damaged" "...\xxx.pbo is damaged" ... The filesize is 1.178GB. Any ideas?!
  3. WaffelO

    J.S.R.S. 2.2 Soundmod

    So like in Arma 2 there is no way to play Online with this mod? I just see red Servers and everytime I try to join I get kicked out :(. But so far you´ve done a great job!
  4. WaffelO

    J.S.R.S. 1.5

    Great work @1.5! But can you explain how to use the ACE_SM (or Hifi-Mod) 30mm Impact Sounds? :)
  5. You found a solution for this problem? I had to disable DayZ in the Expansion Menu :). Maybe a old DayZ Version and ACE collides.
  6. WaffelO

    Horrible Graphic Bugs

    Nope, it doesnt fix it...fuck this shit :mad:! After 3 minutes of playing all textures get blurry. http://www.abload.de/img/arma2oa2012-08-0215-5w4lw0.jpg (538 kB) What, no!?
  7. WaffelO

    Horrible Graphic Bugs

    I don´want to crow too soon, but I think the new Patch 1.62 fixed all of my problems :D!
  8. WaffelO

    Horrible Graphic Bugs

    I disabled it, I limit it to 512-1024-6000-12k, let Windows controll the Virtual Ram. Nothing works. To limit the ram in the MSconfig to 7.9GB (In Use ~6) fix at least the Hud flickering. It seems like I am the only person who have this problem..?
  9. WaffelO

    Horrible Graphic Bugs

    No I disabled it.
  10. WaffelO

    Horrible Graphic Bugs

    That´s so weird. I limit my RAM via msconfig to 7.9 (In Use 6.2 ?!). Disabled for testing the Virtual Memory. I set everything to VH and the textures are looking great, I thought I found a solution! But after a restart of the PC the bug was back... it´s depressing :(.
  11. WaffelO

    Horrible Graphic Bugs

    Sure, as I said: reinstalled the game often. Deleted the .cfgs... I even switched Mainboad/CPU/RAM.
  12. WaffelO

    Horrible Graphic Bugs

    Well.. If I limit my ram to 7.9 there Hudflickering is gone. But the texture leak is still there. Even on low settings.
  13. WaffelO

    Horrible Graphic Bugs

    I disabled VSynch in the AMD Driver to always off. On Utes it works on High/High. Other Islands are horrible messed up.. Other games run fine. I´ve the Bug since a Arma 2 Patch OR a AMD Driver. Why should I remove ram? This can´t be a solution, I need my 8GB :D. And even if this works, I can´t remove/limit my RAM everytime to 4GB If I want to play Arma 2. I can´t set anything above Normal in the Options I have to change it via .cfg whats the number for default? Don´t know if this is a new "feature" of Arma or a stupid AMD driver Bug. And as I said, I tried everything. I tried every combination of numbers in the .cfg, every comandline.. Just look at the old Video I posted. Last Year the same problem. € It´s impsossible. I played aprox. 30 minutes, and even on low textures the bug appears :<. € Okay set the Ram lower. Hud flickering is gone even on Very High textures. But most of the time the ground/grass texture is blurred..
  14. WaffelO

    Horrible Graphic Bugs

    nope nope :( Really I don´t know whats going on there. Nothing helps. Damaged graphic card?! Nah, it was possible (without ANY texture/lod bugs) to run Arma 2 on Very High Textures. That doesnt seem to fix the problem at all :<.
×